<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Prisoner Escapes Federal Custody in Brooklyn, New York &raquo; Your Content</title><style id="rocket-critical-css">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.yc.news/xmlrpc.php" />

<meta name="google-site-verification" content="WKS-j332KgFprUXbFNwGLMbclt8MC_NLcvqRSPSUo4Q" />
<link rel="icon" type="image/png" href="https://www.yc.news/wp-content/uploads/2019/10/YC-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.yc.news/wp-content/uploads/2020/02/76x76-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yc.news/wp-content/uploads/2020/02/120x120-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yc.news/wp-content/uploads/2020/02/152x152-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yc.news/wp-content/uploads/2020/02/114x114-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yc.news/wp-content/uploads/2020/02/144x144-Your-Content.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prisoner Escapes Federal Custody in Brooklyn, New York &raquo; Your Content" />
<meta property="og:description" content="A prisoner escaped from federal custody in Brooklyn Wednesday afternoon." />
<meta property="og:url" content="https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/" />
<meta property="og:site_name" content="Your Content" />
<meta property="article:publisher" content="https://www.facebook.com/itsyourcontent" />
<meta property="article:published_time" content="2020-09-09T22:16:20+00:00" />
<meta property="article:modified_time" content="2020-09-10T01:21:36+00:00" />
<meta property="og:image" content="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ycnewsnetwork" />
<meta name="twitter:site" content="@ycnewsnetwork" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="King of Prussia" />
<meta name="geo.position" content="40.0963499;-75.4006897" />
<meta name="geo.region" content="United States (US)" />

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.2checkout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudfare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Feed" href="https://www.yc.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Comments Feed" href="https://www.yc.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Prisoner Escapes Federal Custody in Brooklyn, New York Comments Feed" href="https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yc.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.yc.news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-5d96cbb233cb115631ebf502e9293a21.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-089bb0d5c5b2bcaa9b436f15efae8129.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-0fcc503ca2a13dba6985d37354c8dcfd.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.yc.news/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-0edf8979e674f76b829d3ddbe94aac0a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-226b2250a220ebe490d741a23458718c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-77b11d3ebb69663d0100d2f00f10cc7e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair+Display%3A400%7COswald%3A500&#038;display=swap&#038;ver=10.3.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/themes/Newspaper/style-961b4efc56c9ca03e47dd3b79428f30e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-92eeefb11e8603f64f0748ab67e6db67.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-037451aeb38fb0feaf90f20e0244a1e1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.yc.news/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-c028ee134c160c82aa79b2b39d98ca4b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#cb1838","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"5000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-6842fafef6f797c3b77900bcca92c961.js' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Your Content","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"https:\/\/www.yc.news\/wp-content\/uploads\/2020\/08\/Stripe-Checkout-Your-Content.jpg","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.8.0' id='give-stripe-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-stripe-efe849ced59a9a7fb8f623cb2a343ea8.js' id='give-stripe-onpage-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/babel-polyfill-88e20aaa4fb7089cb5c6a4b5b990424f.js' id='babel-polyfill-js' defer></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","checkout_nonce":"2327d27b86","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","ajaxNonce":"5b83409fcd","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"27c8b9c919088e0fbf5cf26c38561424","session_nonce_cookie_name":"wp-give_session_reset_nonce_27c8b9c919088e0fbf5cf26c38561424","session_cookie_name":"wp-give_session_27c8b9c919088e0fbf5cf26c38561424","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.yc.news\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-2b62c8f91e865ada7322ffc0ac5080c1.js' id='give-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/checkout/api/2co.min-141e1b7152ade4cb0f19d7b1fb71ef3c.js' id='give-twocheckout-tokenization-js' defer></script>
<script type='text/javascript' id='give-twocheckout-js-js-extra'>
/* <![CDATA[ */
var give_twocheckout_js = {"sellerId":"","publishableKey":"","env":"production","api_error":"Your payment could not be recorded. Please try again.","keys_error":"Incorrect API account number or keys. Check the plugin settings.","card_details_error":"The donation could not be completed because there was invalid information submitted for payment. Please check your payment information and try again.","error":"Error"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-2checkout/assets/js/give-twocheckout-ae88d0486e13682573607c034856354c.js' id='give-twocheckout-js-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.8.0' id='give-fee-recovery-common-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.yc.news";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.8.0' id='give-fee-recovery-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js' defer></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/js/give-recurring-ddf1bee2596e29e66efd8a09342843a1.js' id='give_recurring_script-js' defer></script>
<link rel="https://api.w.org/" href="https://www.yc.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yc.news/wp-json/wp/v2/posts/27872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yc.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yc.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.yc.news/?p=27872' />
<link rel="alternate" type="application/json+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F09%2F09%2Fprisoner-escapes-federal-custody-in-brooklyn-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F09%2F09%2Fprisoner-escapes-federal-custody-in-brooklyn-new-york%2F&#038;format=xml" />
<meta property="fb:pages" content="631424927045830" />
<meta property="ia:markup_url" content="https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/?ia_markup=1" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><meta name="generator" content="Give v2.8.0" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"dc50087cf3","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.yc.news\/wp-admin\/","wpRestNonce":"dc50087cf3","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.yc.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2aa7aae6-1b7c-4c28-a936-c0273f11da94';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.yc.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0b751c21-4ab5-448f-a888-cd2e20e2cfd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ED008C';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script data-no-minify="1" async src="https://www.yc.news/wp-content/cache/busting/1/gtm-52c6cf8741d0892c72b79a8846456892.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-9F2S3EE32J');
</script><link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d32300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d32300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d32300;
                }
                .tdm-btn-style1 {
					background-color: #d32300;
				}
				.tdm-btn-style2:before {
				    border-color: #d32300;
				}
				.tdm-btn-style2 {
				    color: #d32300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d32300;
                    -moz-box-shadow: 0 2px 16px #d32300;
                    box-shadow: 0 2px 16px #d32300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d32300;
                    -moz-box-shadow: 0 4px 26px #d32300;
                    box-shadow: 0 4px 26px #d32300;
				}
</style>
<style id="tdw-css-placeholder">.td_block_13 .td-excerpt {
  display: none;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-27872 single-format-standard give-recurring prisoner-escapes-federal-custody-in-brooklyn-new-york global-block-template-1 td-life-news tdb_template_24715 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/itsyourcontent" title="Facebook">
 <i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ycnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://yc.news/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ycnewsnetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/YourContentOnline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-2020-container"><ul id="menu-2020" class="td-mobile-main-menu"><li id="menu-item-25029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-25029"><a href="https://www.yc.news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></li>
<li id="menu-item-25030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25030"><a href="https://www.yc.news/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-25031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25031"><a href="https://www.yc.news/category/george-floyd/">George Floyd</a></li>
<li id="menu-item-25033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25033"><a href="https://www.yc.news/category/riots/">RIOTS</a></li>
<li id="menu-item-25034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25034"><a href="https://www.yc.news/category/rip/">RIP</a></li>
</ul>
</li>
<li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24854"><a href="https://www.yc.news/category/coronavirus-updates">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25023"><a href="https://www.yc.news/category/covid-closure/">COVID CLOSURE</a></li>
<li id="menu-item-25024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25024"><a href="https://www.yc.news/category/covid-crime/">COVID CRIME</a></li>
<li id="menu-item-25025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25025"><a href="https://www.yc.news/category/covid-culture/">COVID CULTURE</a></li>
</ul>
</li>
<li id="menu-item-24956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24956"><a href="https://www.yc.news/category/news/crime-justice/">True Crime<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/">The Search for Jennifer Dulos</a></li>
</ul>
</li>
<li id="menu-item-11044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11044"><a href="https://www.yc.news/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25035"><a href="https://www.yc.news/category/straight-talk/">STRAIGHT TALK!</a></li>
</ul>
</li>
<li id="menu-item-11041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11041"><a href="https://www.yc.news/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/">Campaign 2020</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/">West Wing Report</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a href="https://www.yc.news/category/potus/">POTUS</a></li>
</ul>
</li>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25026"><a href="https://www.yc.news/category/metoo/">#METOO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></li>
<li id="menu-item-25028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Weinstein</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.yc.news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_cba" class="tdc-zone"><div class="tdc_zone tdi_2_d25  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_d25{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_019" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_44f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_4_44f{
                    min-height: 0;
                }.tdi_4_44f,
				.tdi_4_44f .tdc-columns{
				    display: block;
				}.tdi_4_44f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_44f.tdc-row-content-vert-center,
                    .tdi_4_44f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_44f.tdc-row-content-vert-bottom,
                    .tdi_4_44f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_44f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_44f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_44f{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_4_44f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_44f{
position:relative;
}
}

</style>
<div class="tdi_3_019_rand_style td-element-style"><style>
.tdi_3_019_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_019_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_6_297  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_297{
                    vertical-align: baseline;
                }.tdi_6_297 .wpb_wrapper,
				.tdi_6_297 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_297 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_297 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6_297{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_df6 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_df6">
<style>

/* inline tdc_css att */

.tdi_7_df6{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_7_df6{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_8_9f0 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_8_9f0 .tdm-social-item i.td-icon-twitter,
				.tdi_8_9f0 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_9f0 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_9f0 .tdm-social-item i.td-icon-blogger,
				.tdi_8_9f0 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_8_9f0 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_8_9f0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_9f0 .tdm-social-item i,
				.tds-team-member2 .tdi_8_9f0.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_9f0 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_9f0.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_8_9f0 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_9f0"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_9_ffd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_ffd">
<style>

/* inline tdc_css att */

.tdi_9_ffd{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_ffd{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_ffd{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_ffd{
                    display: inline-block;
                }.tdi_9_ffd .tdb-block-inner{
                    justify-content: center;
                }.tdi_9_ffd .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_ffd .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9_ffd .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 9, 2020</div></div></div> </div></div></div></div><div id="tdi_10_4d5" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_11_fd0  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11_fd0{
                    min-height: 0;
                }.tdi_11_fd0,
				.tdi_11_fd0 .tdc-columns{
				    display: block;
				}.tdi_11_fd0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_fd0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_fd0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_fd0{
box-shadow:1px 1px 1px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_10_4d5_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_4d5_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_4d5_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_13_df3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_df3{
                    vertical-align: baseline;
                }.tdi_13_df3 .wpb_wrapper,
				.tdi_13_df3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_df3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_df3 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_df3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_df3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_b66 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_b66">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_b66{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_b66{
                    display: inline-block;
                }.tdi_14_b66 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_b66 .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_b66 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_16_f99  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16_f99{
                    vertical-align: baseline;
                }.tdi_16_f99 .wpb_wrapper,
				.tdi_16_f99 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16_f99 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_16_f99 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_16_f99{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_f99{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_17_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_555">
<style>

/* inline tdc_css att */

.tdi_17_555{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_555{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_555 .tdb-logo-a,
                .tdi_17_555 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_555 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_555 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_17_555 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_555 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_17_555 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_555 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_17_555 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_17_555 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_555 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_17_555 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17_555 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_555 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_17_555 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_555 .tdb-logo-text-title{
                    display: none;
                }.tdi_17_555 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_17_555 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_19_f25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_f25{
                    vertical-align: baseline;
                }.tdi_19_f25 .wpb_wrapper,
				.tdi_19_f25 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_f25 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_f25 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_f25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20_f95 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_f95">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_f95{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_f95{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_20_f95 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_f95 .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_f95 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_21_b56" class="tdc-zone"><div class="tdc_zone tdi_22_6cb  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_22_6cb{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_23_0f8" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_24_559  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_559{
                    min-height: 0;
                }.tdi_24_559,
				.tdi_24_559 .tdc-columns{
				    display: block;
				}.tdi_24_559 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_24_559 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_24_559 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_559{
position:relative;
}
}

</style>
<div class="tdi_23_0f8_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_0f8_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_0f8_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_26_b94  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_b94{
                    vertical-align: baseline;
                }.tdi_26_b94 .wpb_wrapper,
				.tdi_26_b94 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_b94 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_26_b94 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_b94{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_b94{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_007 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_007">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_007{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_007{
                    display: inline-block;
                }.tdi_27_007 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_007 .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_007 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_29_b22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_b22{
                    vertical-align: baseline;
                }.tdi_29_b22 .wpb_wrapper,
				.tdi_29_b22 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_b22 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_b22 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_b22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_b22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30_56f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_56f">
<style>

/* inline tdc_css att */

.tdi_30_56f{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_56f{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_56f .tdb-logo-a,
                .tdi_30_56f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30_56f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30_56f .tdb-logo-img{
                    max-width: 120px;
                }.tdi_30_56f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_56f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_30_56f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30_56f .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_30_56f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_30_56f .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_56f .tdb-logo-img{
                    max-width: 96px;
                }.tdi_30_56f .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_30_56f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_56f .tdb-logo-img{
                    max-width: 130px;
                }.tdi_30_56f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30_56f .tdb-logo-text-title{
                    display: none;
                }.tdi_30_56f .tdb-logo-text-tagline{
                    display: none;
                }.tdi_30_56f .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_32_4b4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_4b4{
                    vertical-align: baseline;
                }.tdi_32_4b4 .wpb_wrapper,
				.tdi_32_4b4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_4b4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_4b4 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_4b4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_4b4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_555">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_555{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_555{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_33_555 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_555 .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_555 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_34_7d5" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_35_d7f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35_d7f{
                    min-height: 0;
                }.tdi_35_d7f,
				.tdi_35_d7f .tdc-columns{
				    display: block;
				}.tdi_35_d7f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_35_d7f.tdc-row-content-vert-center,
                    .tdi_35_d7f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_d7f.tdc-row-content-vert-bottom,
                    .tdi_35_d7f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_d7f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_d7f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_d7f{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_35_d7f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_35_d7f{
box-shadow:1px 1px 1px rgba(2,2,2,0.3) !important;
position:relative;
}
}

</style>
<div class="tdi_34_7d5_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_34_7d5_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(0,0,0,0.5) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
.tdi_34_7d5_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_7d5_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_37_555  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_555{
                    vertical-align: baseline;
                }.tdi_37_555 .wpb_wrapper,
				.tdi_37_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_555 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_555{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_f51 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_f51">
<style>

/* inline tdc_css att */

.tdi_38_f51{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_38_f51{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_39_151 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_39_151 .tdm-social-item i.td-icon-twitter,
				.tdi_39_151 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_151 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_151 .tdm-social-item i.td-icon-blogger,
				.tdi_39_151 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_39_151 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_39_151 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_151 .tdm-social-item i,
				.tds-team-member2 .tdi_39_151.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_39_151 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_151.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_39_151 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_151"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_40_ff1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_ff1">
<style>

/* inline tdc_css att */

.tdi_40_ff1{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_ff1{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_ff1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_ff1{
                    display: inline-block;
                }.tdi_40_ff1 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_ff1 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_ff1 .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_40_ff1 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 9, 2020</div></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_41_15f" class="tdc-zone"><div class="tdc_zone tdi_42_b1f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_42_b1f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_43_0f9" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_44_9b0  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_44_9b0{
                    min-height: 0;
                }.tdi_44_9b0,
				.tdi_44_9b0 .tdc-columns{
				    display: block;
				}.tdi_44_9b0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_44_9b0.tdc-row-content-vert-center,
                    .tdi_44_9b0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_9b0.tdc-row-content-vert-bottom,
                    .tdi_44_9b0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_9b0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_9b0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_9b0{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_44_9b0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_0f9_rand_style td-element-style"><style>
.tdi_43_0f9_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_46_515  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_515{
                    vertical-align: baseline;
                }.tdi_46_515 .wpb_wrapper,
				.tdi_46_515 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_515 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_515 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46_515{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_d7b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_d7b" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_d7b{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_47_d7b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_47_d7b .tdb-menu > li .tdb-menu-sep,
                .tdi_47_d7b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_d7b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_d7b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_d7b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_d7b .tdb-menu > li > a,
                .tdi_47_d7b .td-subcat-more{
                    color: #ffffff;
                }.tdi_47_d7b .tdb-menu > li > a,
                .tdi_47_d7b .td-subcat-more,
                .tdi_47_d7b .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_47_d7b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_d7b .tdb-menu .tdb-normal-menu ul,
                .tdi_47_d7b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_d7b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_d7b .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_47_d7b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_47_d7b .tdb-menu > li.current-menu-item > a,
				.tdi_47_d7b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_d7b .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_d7b .tdb-menu > li:hover > a,
				.tdi_47_d7b .tdb-menu > li.tdb-hover > a,
				.tdi_47_d7b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_47_d7b .tdb-menu > li > a:after,
				.tdi_47_d7b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47_d7b class="td_block_inner td-fix-index"><ul id="menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_50_226 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_226">
<style>

/* inline tdc_css att */

.tdi_50_226{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_50_226{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_51_5f9 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_51_5f9 .tdm-social-item i.td-icon-twitter,
				.tdi_51_5f9 .tdm-social-item i.td-icon-linkedin,
				.tdi_51_5f9 .tdm-social-item i.td-icon-pinterest,
				.tdi_51_5f9 .tdm-social-item i.td-icon-blogger,
				.tdi_51_5f9 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_51_5f9 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_51_5f9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51_5f9 .tdm-social-item i,
				.tds-team-member2 .tdi_51_5f9.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_51_5f9 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_51_5f9.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_51_5f9 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_51_5f9"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_52_82c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_82c">
<style>

/* inline tdc_css att */

.tdi_52_82c{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_82c{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_82c{
                    display: inline-block;
                }.tdi_52_82c .tdb-block-inner{
                    justify-content: center;
                }.tdi_52_82c .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_82c .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 9, 2020</div></div></div> </div></div></div></div><div id="tdi_53_9f1" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_54_5b9  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_54_5b9{
                    min-height: 0;
                }.tdi_54_5b9,
				.tdi_54_5b9 .tdc-columns{
				    display: block;
				}.tdi_54_5b9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_54_5b9.tdc-row-content-vert-center,
                    .tdi_54_5b9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54_5b9.tdc-row-content-vert-bottom,
                    .tdi_54_5b9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54_5b9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54_5b9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54_5b9{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_54_5b9 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_5b9{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_5b9{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_5b9{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_53_9f1_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_53_9f1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_53_9f1_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_56_117  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_117{
                    vertical-align: baseline;
                }.tdi_56_117 .wpb_wrapper,
				.tdi_56_117 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_117 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_117 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_f66 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_57_f66">
<style>

/* inline tdc_css att */

.tdi_57_f66{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_f66{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_f66{
                    display: inline-block;
                }.tdi_57_f66 .tdb-logo-a,
                .tdi_57_f66 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_f66 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57_f66 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57_f66 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_57_f66 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_57_f66 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_57_f66 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_57_f66 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_57_f66 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_f66 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_57_f66 .tdb-logo-icon{
                    top: 3px;
                }.tdi_57_f66 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_58_7f5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_7f5">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_59_477 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_477" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59_477{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_59_477{
                    display: inline-block;
                }.tdi_59_477 .tdb-menu > li > a,
                .tdi_59_477 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_59_477 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_477 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_59_477 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_477 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_59_477 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_477 .tdb-menu > li > a,
                .tdi_59_477 .td-subcat-more,
                .tdi_59_477 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_59_477 .tdb-normal-menu > ul,
                .tdi_59_477 .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_59_477 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_477 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_59_477 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_59_477 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_477 .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_59_477:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_477 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_59_477 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_59_477 .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_477 .tdb-menu > li > a,
                .tdi_59_477 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_477 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_477 .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_59_477 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_477 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_477 .tdb-menu > li > a,
                .tdi_59_477 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_59_477 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_477 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_59_477 .tdb-menu > li > a,
                .tdi_59_477 .td-subcat-more,
                .tdi_59_477 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_59_477 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_477 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_59_477 .tdb-menu > li.current-menu-item > a,
				.tdi_59_477 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59_477 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59_477 .tdb-menu > li:hover > a,
				.tdi_59_477 .tdb-menu > li.tdb-hover > a,
				.tdi_59_477 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_59_477 .tdb-menu > li > a:after,
				.tdi_59_477 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_59_477 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59_477 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59_477 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59_477 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59_477 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59_477 .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_59_477 class="td_block_inner td-fix-index"><ul id="menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_62_d55 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_d55">
<style>

/* inline tdc_css att */

.tdi_62_d55{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_62_d55{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_63_f97{
					background-color: #ed008c;
				}body .tdi_63_f97:before{
					background-color: #ffffff;
				}.tdi_63_f97 .tdm-btn-text,
				.tdi_63_f97 i{
					color: #ffffff;
				}body .tdi_63_f97:hover .tdm-btn-text,
				body .tdi_63_f97:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_63_f97{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#baced3cac9fad5c8d3ddd3d4dbd6d7dfded3db94ddd6d5d8dbd6" class="tds-button1 tdm-btn tdm-btn-sm tdi_63_f97"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64_551" class="tdc-zone"><div class="tdc_zone tdi_65_695  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65_695{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_66_51f" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_67_1ff  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_67_1ff{
                    min-height: 0;
                }.tdi_67_1ff,
				.tdi_67_1ff .tdc-columns{
				    display: block;
				}.tdi_67_1ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_67_1ff.tdc-row-content-vert-center,
                    .tdi_67_1ff.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_67_1ff.tdc-row-content-vert-bottom,
                    .tdi_67_1ff.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_67_1ff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_67_1ff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_67_1ff{
margin-top:0px !important;
margin-bottom:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_67_1ff .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_1ff{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_1ff{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_1ff{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_66_51f_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_66_51f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_66_51f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_69_d11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_d11{
                    vertical-align: baseline;
                }.tdi_69_d11 .wpb_wrapper,
				.tdi_69_d11 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_d11 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_d11 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_70_575 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_70_575">
<style>

/* inline tdc_css att */

.tdi_70_575{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_575{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_575{
                    display: inline-block;
                }.tdi_70_575 .tdb-logo-a,
                .tdi_70_575 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_70_575 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_70_575 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_70_575 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_70_575 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_70_575 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_70_575 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_70_575 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_70_575 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_575 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_70_575 .tdb-logo-icon{
                    top: 3px;
                }.tdi_70_575 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_71_ffb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71_ffb">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_72_719 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_72_719" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_72_719{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_72_719{
                    display: inline-block;
                }.tdi_72_719 .tdb-menu > li > a,
                .tdi_72_719 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_72_719 .tdb-menu > li .tdb-menu-sep,
                .tdi_72_719 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_72_719 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_719 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_72_719 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_719 .tdb-menu > li > a,
                .tdi_72_719 .td-subcat-more,
                .tdi_72_719 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_719 .tdb-normal-menu > ul,
                .tdi_72_719 .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_72_719 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_719 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_72_719 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_72_719 .tdb-menu .tdb-normal-menu ul,
                .tdi_72_719 .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_72_719:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_719 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_719 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_72_719 .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_719 .tdb-menu > li > a,
                .tdi_72_719 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_719 .tdb-menu .tdb-normal-menu ul,
                .tdi_72_719 .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_72_719 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_719 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_719 .tdb-menu > li > a,
                .tdi_72_719 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_72_719 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_719 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_72_719 .tdb-menu > li > a,
                .tdi_72_719 .td-subcat-more,
                .tdi_72_719 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_719 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_719 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_72_719 .tdb-menu > li.current-menu-item > a,
				.tdi_72_719 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_719 .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_719 .tdb-menu > li:hover > a,
				.tdi_72_719 .tdb-menu > li.tdb-hover > a,
				.tdi_72_719 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_72_719 .tdb-menu > li > a:after,
				.tdi_72_719 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_719 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_719 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_719 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_719 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_719 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_719 .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_72_719 class="td_block_inner td-fix-index"><ul id="menu-2023" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_75_f51 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75_f51">
<style>

/* inline tdc_css att */

.tdi_75_f51{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_75_f51{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_76_1f5{
					background-color: #ed008c;
				}body .tdi_76_1f5:before{
					background-color: #ffffff;
				}.tdi_76_1f5 .tdm-btn-text,
				.tdi_76_1f5 i{
					color: #ffffff;
				}body .tdi_76_1f5:hover .tdm-btn-text,
				body .tdi_76_1f5:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_76_1f5{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#ff8b968f8cbf908d969896919e93929a9b969ed19893909d9e93" class="tds-button1 tdm-btn tdm-btn-sm tdi_76_1f5"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div><div id="tdi_77_b5b" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_78_b9f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_78_b9f{
                    min-height: 0;
                }.tdi_78_b9f,
				.tdi_78_b9f .tdc-columns{
				    display: block;
				}.tdi_78_b9f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_78_b9f.tdc-row-content-vert-center,
                    .tdi_78_b9f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_78_b9f.tdc-row-content-vert-bottom,
                    .tdi_78_b9f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_78_b9f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_78_b9f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_78_b9f{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_78_b9f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_b5b_rand_style td-element-style"><style>
.tdi_77_b5b_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_80_f75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_f75{
                    vertical-align: baseline;
                }.tdi_80_f75 .wpb_wrapper,
				.tdi_80_f75 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_f75 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_f75 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_80_f75{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_81_c9f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_81_c9f" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_81_c9f{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_81_c9f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_81_c9f .tdb-menu > li .tdb-menu-sep,
                .tdi_81_c9f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_81_c9f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_81_c9f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_81_c9f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_81_c9f .tdb-menu > li > a,
                .tdi_81_c9f .td-subcat-more{
                    color: #ffffff;
                }.tdi_81_c9f .tdb-menu > li > a,
                .tdi_81_c9f .td-subcat-more,
                .tdi_81_c9f .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_81_c9f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_81_c9f .tdb-menu .tdb-normal-menu ul,
                .tdi_81_c9f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_81_c9f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_81_c9f .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_81_c9f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_81_c9f .tdb-menu > li.current-menu-item > a,
				.tdi_81_c9f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_81_c9f .tdb-menu > li.current-category-ancestor > a,
				.tdi_81_c9f .tdb-menu > li:hover > a,
				.tdi_81_c9f .tdb-menu > li.tdb-hover > a,
				.tdi_81_c9f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_81_c9f .tdb-menu > li > a:after,
				.tdi_81_c9f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_81_c9f class="td_block_inner td-fix-index"><ul id="menu-2024" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_84_fbf tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_fbf">
<style>

/* inline tdc_css att */

.tdi_84_fbf{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_84_fbf{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_85_8b9 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_85_8b9 .tdm-social-item i.td-icon-twitter,
				.tdi_85_8b9 .tdm-social-item i.td-icon-linkedin,
				.tdi_85_8b9 .tdm-social-item i.td-icon-pinterest,
				.tdi_85_8b9 .tdm-social-item i.td-icon-blogger,
				.tdi_85_8b9 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_85_8b9 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_85_8b9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_85_8b9 .tdm-social-item i,
				.tds-team-member2 .tdi_85_8b9.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_85_8b9 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_85_8b9.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_85_8b9 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_85_8b9"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_86_918 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_86_918">
<style>

/* inline tdc_css att */

.tdi_86_918{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_918{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_918{
                    display: inline-block;
                }.tdi_86_918 .tdb-block-inner{
                    justify-content: center;
                }.tdi_86_918 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_918 .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 9, 2020</div></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="27872" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-24715" class="post-24715 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_87_f15" class="tdc-zone"><div class="tdc_zone tdi_88_b5b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_b5b{
                    min-height: 0;
                }
</style><div id="tdi_89_858" class="tdc-row"><div class="vc_row tdi_90_f5b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90_f5b{
                    min-height: 0;
                }.tdi_90_f5b,
				.tdi_90_f5b .tdc-columns{
				    display: block;
				}.tdi_90_f5b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_f5b{
margin-top:10px !important;
margin-bottom:0px !important;
}

.tdi_90_f5b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90_f5b{
margin-top:1px !important;
}
}

</style><div class="vc_column tdi_92_7f8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_92_7f8{
                    vertical-align: baseline;
                }.tdi_92_7f8 .wpb_wrapper,
				.tdi_92_7f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_7f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_7f8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_93_185 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_185">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93_185{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_185 .tdb-title-text{
					color: #000000;
				
					padding: 0px 4px;
				
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_93_185 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				
					background: #000000;
				}.tdi_93_185 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_93_185{
					text-align: left;
				}.tdi_93_185 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:cheltenham-normal-700 !important;
				
					color: rgba(2,2,2,0.3);
				}.tdi_93_185 .tdb-add-text{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_93_185 .tdb-first-letter{
					margin-top: 30px;
				}.tdi_93_185 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Prisoner Escapes Federal Custody in Brooklyn, New York<div class="tdb-first-letter">P</div></h1><div></div><div class="tdb-title-line"></div></div></div></div></div><div class="vc_column tdi_95_855  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95_855{
                    vertical-align: baseline;
                }.tdi_95_855 .wpb_wrapper,
				.tdi_95_855 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_855 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_855 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_855{
margin-bottom:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_96_19f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_96_19f">
<style>

/* inline tdc_css att */

.tdi_96_19f{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_96_19f { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_96_19f{
margin-top:0px !important;
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_19f{
                    display: inline-block;
                }.tdi_96_19f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_96_19f .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_96_19f .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_96_19f .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_97_ff7 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_97_ff7">
<style>

/* inline tdc_css att */

.tdi_97_ff7{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_97_ff7 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_97_ff7{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
border-style:groove !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_ff7{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_97_ff7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-09T18:16:20-04:00">September 9, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_98_7eb td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_98_7eb">
<style>

/* inline tdc_css att */

.tdi_98_7eb{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98_7eb { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_98_7eb{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_7eb{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_98_7eb i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_98_7eb span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_98_7eb{
					font-family:CheltenhamLight1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2020-09-09T21:21:36-04:00">17 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_99_fa7 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_99_fa7">
<style>

/* inline tdc_css att */

.tdi_99_fa7{
margin-top:25px !important;
margin-right:0px !important;
margin-bottom:25px !important;
margin-left:0px !important;
padding-left:6px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_fa7{
padding-left:2px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_fa7 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ffffff !important;
				}.tdi_99_fa7 .tdb-entry-category{
					color: #ed008c !important;
				
					font-family:cheltenham-normal-700 !important;font-size:24px !important;
				}.tdi_99_fa7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_99_fa7 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_99_fa7{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_99_fa7 .tdb-entry-category{
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.yc.news/category/nyc/"><span class="tdb-cat-bg"></span>NYC</a></div></div></div></div></div></div><div id="tdi_100_5b2" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_101_559  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_559{
                    min-height: 0;
                }.tdi_101_559,
				.tdi_101_559 .tdc-columns{
				    display: block;
				}.tdi_101_559 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_103_f79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_f79{
                    vertical-align: baseline;
                }.tdi_103_f79 .wpb_wrapper,
				.tdi_103_f79 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_f79 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_f79 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_781  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105_781{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_781,
				.tdi_105_781 .tdc-inner-columns{
				    display: block;
				}.tdi_105_781 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_107_b85  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107_b85{
                    vertical-align: baseline;
                }.tdi_107_b85 .wpb_wrapper,
				.tdi_107_b85 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_b85 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_b85{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_571 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_109_571{
margin-top:150px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_571{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_571.td-a-rec{
					text-align: center;
				}.tdi_109_571 .td-element-style{
					z-index: -1;
				}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8615879749"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="vc_column_inner tdi_111_d7f  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111_d7f{
                    vertical-align: baseline;
                }.tdi_111_d7f .wpb_wrapper,
				.tdi_111_d7f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_d7f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_112_2bf tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_2bf">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_2bf{
margin-top:0px !important;
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_2bf .td-audio-player{
                    font-size: 12px;
                }.tdi_112_2bf .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_112_2bf:hover .tdb-block-inner:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_112_2bf .tdb-caption-text{
                    font-family:CheltenhamLight1 !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index">
<img width="540" height="282" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20540%20282'%3E%3C/svg%3E" data-lazy-srcset="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg 540w, https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER-300x157.jpg 300w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" alt="" title="ESCAPED PRISONER" data-lazy-src="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg" /><noscript><img 
                                        width="540" 
                                        height="282" 
                                        class="entry-thumb" 
                                        src="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg" srcset="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg 540w, https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER-300x157.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" 
                                        alt="" 
                                        title="ESCAPED PRISONER"
                                    /></noscript>
</div></div><div class="td_block_wrap tdb_single_author tdi_113_993 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_113_993">
<style>

/* inline tdc_css att */

.tdi_113_993{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_993{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_993{
                    display: inline-block;
                }.tdi_113_993 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_113_993 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_113_993 .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_113_993 .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_114_7ff td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_114_7ff">
<style>

/* inline tdc_css att */

.tdi_114_7ff{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_7ff{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_7ff{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_114_7ff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-09T18:16:20-04:00">September 9, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_115_ddf td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_115_ddf">
<style>

/* inline tdc_css att */

.tdi_115_ddf{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_ddf{
margin-right:0px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_ddf{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_115_ddf i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_115_ddf span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2020-09-09T21:21:36-04:00">17 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_116_5f5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_5f5">
<style>

/* inline tdc_css att */

.tdi_116_5f5{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:5px !important;
margin-left:5px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_5f5{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_5f5 .td-post-sharing,
				.tdi_116_5f5 .tdb-share-classic{
					text-align: center;
				}.tdi_116_5f5 .td-social-expand-tabs-icon,
				.tdi_116_5f5 .td-icon-share{
					color: #ffffff;
				}.tdi_116_5f5 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_116_5f5 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_116_5f5 .td-social-share-text,
				.tdi_116_5f5 .td-social-handler{
					background-color: #ed008c;
				}.tdi_116_5f5 .td-social-share-text:after{
					border-color: transparent transparent transparent #ed008c;
				}.tdi_116_5f5 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_116_5f5 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_116_5f5 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_116_5f5 .td-ps-bg .td-social-network div,
				.tdi_116_5f5 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_116_5f5 .td-ps-dark-bg .td-social-network div{
					background-color: #ed008c;
				}.tdi_116_5f5 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ed008c;
				}.tdi_116_5f5 .td-ps-border-colored .td-social-but-text{
				    border-color: #ed008c;
				}
</style><div id="tdi_116_5f5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
 <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yc.news%2F2020%2F09%2F09%2Fprisoner-escapes-federal-custody-in-brooklyn-new-york%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prisoner+Escapes+Federal+Custody+in+Brooklyn%2C+New+York&url=https%3A%2F%2Fwww.yc.news%2F2020%2F09%2F09%2Fprisoner-escapes-federal-custody-in-brooklyn-new-york%2F&via=ycnewsnetwork">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/&amp;media=https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg&description=Prisoner+Escapes+Federal+Custody+in+Brooklyn%2C+New+York">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/&title=Prisoner+Escapes+Federal+Custody+in+Brooklyn%2C+New+York">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/&title=Prisoner+Escapes+Federal+Custody+in+Brooklyn%2C+New+York">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f1ce8284939b949285cca18398829e9f9483d1b4829290819482d1b794959483909dd1b28482859e9588d1989fd1b3839e9e9a9d889fddd1bf9486d1a89e839ad7939e9588cc9985858182cbdede868686df8892df9f948682dec3c1c3c1dec1c8dec1c8de818398829e9f9483dc94829290819482dc9794959483909ddc928482859e9588dc989fdc93839e9e9a9d889fdc9f9486dc889e839ade">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_116_5f5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_95f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_95f">
<style>

/* inline tdc_css att */

.tdi_117_95f{
padding-left:6px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_95f{
margin-top:0px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_95f .tdm-descr a{
                    color: #ed008c;
                }.tdi_117_95f .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.2 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_117_95f .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">Your Content is a nonprofit newsroom that investigates abuses of power.
<a href="url">Sign up</a> to receive our biggest stories as soon as they’re published.
</p></div><div class="td_block_wrap tdb_single_content tdi_118_1f0 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_118_1f0">
<style>
/* custom css */
.tdi_118_1f0,
                .tdi_118_1f0 > p{
			        font-family:Baskerville, "Times New Roman", Times, serif !important;font-size:18px !important;line-height:1.2 !important;letter-spacing:1px !important;
		        }.tdi_118_1f0 h1{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:32px !important;
		        }.tdi_118_1f0 h2{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:26px !important;
		        }.tdi_118_1f0 h3{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:18px !important;text-transform:uppercase !important;
		        }.tdi_118_1f0 h4{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:16px !important;
		        }.tdi_118_1f0 h5{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;
		        }.tdi_118_1f0 h6{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:10px !important;
		        }.tdi_118_1f0 li{
			        font-family:CheltenhamLight1 !important;font-size:14px !important;
		        }.tdi_118_1f0 li:before{
				    margin-top: 1px;
			        line-height: 14px !important;
		        }.tdi_118_1f0 .tdb-block-inner blockquote p{
			        font-family:CheltenhamLight1 !important;font-size:26px !important;line-height:1 !important;text-transform:capitalize !important;
		        
			        color: #f47fc5;
		        }.tdi_118_1f0 .wp-caption-text,
				.tdi_118_1f0 figcaption{
			        font-family:CheltenhamLight1 !important;
		        
			        color: #999999;
		        }.tdi_118_1f0,
				.tdi_118_1f0 p{
			        color: #000000;
		        }.tdi_118_1f0 h1,
				.tdi_118_1f0 h2,
				.tdi_118_1f0 h3,
				.tdi_118_1f0 h4,
				.tdi_118_1f0 h5,
				.tdi_118_1f0 h6{
			        color: #f47fc5;
		        }.tdi_118_1f0 a{
			        color: #ed008c;
		        }.tdi_118_1f0 [class*='inline_ad0'] .td-adspot-title{
			        color: #ed008c;
		        }.tdi_118_1f0 [class*='inline_ad1'] .td-adspot-title{
			        color: #ed008c;
		        }.tdi_118_1f0 .page-nav a,
				.tdi_118_1f0 .page-nav span{
					color: #000000;
				}.tdi_118_1f0 .page-nav > div{
					color: #000000;
				}.tdi_118_1f0 .page-nav a:hover,
				.tdi_118_1f0 .page-nav span:hover{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index">
<p>A prisoner escaped from federal custody in Brooklyn Wednesday afternoon, according to police and a law-enforcement source, <strong><a href="https://yc.news">Your Content has learned</a></strong>. </p>
<p>The unidentified escapee was being transported by the FBI near the Metropolitan Detention Center in Sunset Park when he made a break for it soon after 4 p.m., the source told <strong><a href="https://nypost.com/2020/09/09/prisoner-escapes-from-federal-custody-in-brooklyn/?utm_campaign=iphone_nyp&amp;utm_source=message_app" target="_blank" rel="noreferrer noopener">Page Six</a></strong>. </p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_5b3 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_5b3">
<style>

/* inline tdc_css att */

.tdi_119_5b3{
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:2px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_119_5b3 .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:34px !important;line-height:1.2 !important;font-weight:600 !important;
				}
</style>
<div class="tdi_119_5b3_rand_style td-element-style"><style>
.tdi_119_5b3_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Protect Independent Journalism</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120_fb5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_fb5">
<style>

/* inline tdc_css att */

.tdi_120_fb5{
margin-bottom:0px !important;
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_120_fb5 .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:16px !important;line-height:1.2 !important;
				}
</style>
<div class="tdi_120_fb5_rand_style td-element-style"><style>
.tdi_120_fb5_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Your Content is a nonprofit newsroom that produces nonpartisan, evidence-based journalism to expose injustice, corruption and wrongdoing.
<br><br>
Spearheading the news revolution for Americans across the nation, Your Content has brought a voice to those the media failed to acknowledge.
<br><br>
This story you’ve just finished was funded by our readers and we hope it inspires you to make a gift to Your Content so that we can publish more reports like this one that holds people in power to account and produces real change.
<br><br>
Your donation will help us ensure that we can continue this critical work. We are busier than ever covering stories you won’t see anywhere else. </p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_121_917 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_917">
<style>

/* inline tdc_css att */

.tdi_121_917{
margin-top:0px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_917{
border-color:#ed008c !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}
}

</style>
<style>
body .tdi_122_f17{
					background-color: #ed008c;
				}.tdi_122_f17{
					font-family:cheltenham-normal-700 !important;font-size:24px !important;font-weight:400 !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.yc.news/donations/support-your-journalism/" class="tds-button1 tdm-btn tdm-btn-md tdi_122_f17" target="_blank"><span class="tdm-btn-text">Donate Today</span></a></div></div></div></div></div><div class="vc_column_inner tdi_124_515  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_515{
                    vertical-align: baseline;
                }.tdi_124_515 .wpb_wrapper,
				.tdi_124_515 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_515 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_515{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_125_aff  td-single-image- td-pb-border-top td_block_template_1"><a data-bg="https://www.yc.news/wp-content/uploads/2020/08/The-Rundown-Title-Desktop.jpg" class="td_single_image_bg rocket-lazyload" style=" background-size: contain; background-repeat: no-repeat; background-position: center center;" href="#" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_125_aff{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_aff{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_aff .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_125_aff:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_flex_block_4 tdi_126_95f td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_126_95f">
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_95f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/breaking-news/" class="td-post-category">Breaking News</a> <div class="td-module-thumb"><a href="https://www.yc.news/2020/08/29/at-least-a-dozen-injured-after-nj-transit-bus-slams-into-divider-nearby-lincoln-tunnel/" rel="bookmark" class="td-image-wrap " title="At Least A Dozen Injured After NJ Transit Bus Slams Into Divider Nearby Lincoln Tunnel"><span data-bg="https://www.yc.news/wp-content/uploads/2020/08/img_9549-696x522.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/08/29/at-least-a-dozen-injured-after-nj-transit-bus-slams-into-divider-nearby-lincoln-tunnel/" rel="bookmark" title="At Least A Dozen Injured After NJ Transit Bus Slams Into Divider Nearby Lincoln Tunnel">At Least A Dozen Injured After NJ Transit Bus Slams Into Divider Nearby Lincoln Tunnel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-29T12:42:18-04:00">August 29, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/08/29/at-least-a-dozen-injured-after-nj-transit-bus-slams-into-divider-nearby-lincoln-tunnel/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">More than a dozen people were injured Saturday morning when a bus slammed into the divider of the Lincoln Tunnel. </div>
<div class="td-read-more">
<a href="https://www.yc.news/2020/08/29/at-least-a-dozen-injured-after-nj-transit-bus-slams-into-divider-nearby-lincoln-tunnel/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_127_c1a tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_127_c1a">
<style>
.tdi_128_f19 input[type=email],
				.tdi_128_f19 button{
					font-family:cheltenham-normal-700 !important;text-transform:none !important;
				}.tdi_128_f19 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_128_f19 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_128_f19 input[type=email]{
                    border-right-width: 0;
                }.tdi_128_f19 button{
                    background-color: #ed008c;
                
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}.tdi_128_f19 button i{
                    top: -1px;
                }.tdi_128_f19 .tdn-title{
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}.tdi_128_f19 .tdn-descr{
					font-family:CheltenhamLight1 !important;font-size:14px !important;line-height:1.2 !important;
				}
</style><div class="tds-newsletter tds-newsletter1 tdi_128_f19 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay Informed &amp; Get Your Content, Daily.</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://news.us4.list-manage.com/subscribe/post?u=93564ec888d606a89817d86a4&amp;id=638d89410b" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_99f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_99f">
<style>

/* inline tdc_css att */

.tdi_129_99f{
margin-bottom:25px !important;
}

</style>
<style>
/* custom css */
.tdi_129_99f .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:14px !important;line-height:1.2 !important;
				}
</style><p class="tdm-descr">Your Content is a 501(c)(3) non-profit national American media organization of artists and journalists headquartered in Pennsylvania.</p></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_751 td_block_template_1">
<style>
/* custom css */
.tdi_130_751.td-a-rec{
					text-align: center;
				}.tdi_130_751 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5458331263458940" data-ad-slot="3997977889"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Your Content Staff"></span><meta itemprop="datePublished" content="2020-09-09T18:16:20-04:00"><meta itemprop="dateModified" content="2020-09-09T21:21:36-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.yc.news/2020/09/09/prisoner-escapes-federal-custody-in-brooklyn-new-york/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/04/tagdiv-mobile-logo.png"></span><meta itemprop="name" content="Your Content"></span><meta itemprop="headline" content="Prisoner Escapes Federal Custody in Brooklyn, New York"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2019/10/ESCAPED-PRISONER.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="282"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_131_ffa" class="tdc-zone"><div class="tdc_zone tdi_132_b5f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132_b5f{
                    min-height: 0;
                }
</style><div id="tdi_133_457" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_134_861  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_134_861{
                    min-height: 0;
                }.tdi_134_861,
				.tdi_134_861 .tdc-columns{
				    display: block;
				}.tdi_134_861 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_134_861{
padding-top:83px !important;
position:relative;
}

.tdi_134_861 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_134_861{
padding-top:25px !important;
}
}

</style>
<div class="tdi_133_457_rand_style td-element-style"><style>
.tdi_133_457_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_136_517  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_517{
                    vertical-align: baseline;
                }.tdi_136_517 .wpb_wrapper,
				.tdi_136_517 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_136_517 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_136_517 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_138_8b1  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_138_8b1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_138_8b1,
				.tdi_138_8b1 .tdc-inner-columns{
				    display: block;
				}.tdi_138_8b1 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138_8b1{
padding-bottom:26px !important;
}

.tdi_138_8b1 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_140_f59  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_140_f59{
                    vertical-align: baseline;
                }.tdi_140_f59 .wpb_wrapper,
				.tdi_140_f59 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_f59 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_410 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141_410">
<style>

/* inline tdc_css att */

.tdi_141_410{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142_f8b .tdm-title{
					color: #ffffff;
				}.tdi_142_f8b .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142_f8b .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_142_f8b .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_142_f8b"><h3 class="tdm-title tdm-title-xxsm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_143_f74 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_143_f74">
<style>

/* inline tdc_css att */

.tdi_143_f74{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_143_f74 .tdm-list-text,
				.tdi_143_f74 .tdm-list-text a{
				    color: #acacac;
				}.tdi_143_f74 .tdm-list-item:hover .tdm-list-text,
				.tdi_143_f74 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_143_f74 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_143_f74 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/masthead/">Our Staff</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/sitemap_index.xml">Sitemap</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Financials</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Contact Us</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_145_9fb  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_145_9fb{
                    vertical-align: baseline;
                }.tdi_145_9fb .wpb_wrapper,
				.tdi_145_9fb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_9fb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_146_751 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146_751">
<style>

/* inline tdc_css att */

.tdi_146_751{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_147_915 .tdm-title{
					color: #ffffff;
				}.tdi_147_915 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_915 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147_915 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147_915"><h3 class="tdm-title tdm-title-xxsm">POLICIES</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_148_f75 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_148_f75">
<style>

/* inline tdc_css att */

.tdi_148_f75{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_148_f75 .tdm-list-text,
				.tdi_148_f75 .tdm-list-text a{
				    color: #acacac;
				}.tdi_148_f75 .tdm-list-item:hover .tdm-list-text,
				.tdi_148_f75 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_148_f75 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_148_f75 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/code-of-ethics/">Code of Ethics</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/terms/">Terms & Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/corrections-policy/">Corrections Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/fact-checking-policy/">Fact Checking Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/facebook-comment-policy/">Facebook Commenting Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_150_70f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_70f{
                    vertical-align: baseline;
                }.tdi_150_70f .wpb_wrapper,
				.tdi_150_70f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_70f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_151_219 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_151_219">
<style>

/* inline tdc_css att */

.tdi_151_219{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_152_5fc .tdm-title{
					color: #ffffff;
				}.tdi_152_5fc .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_5fc .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_5fc .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_152_5fc"><h3 class="tdm-title tdm-title-xxsm">Support</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_153_52c tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_153_52c">
<style>

/* inline tdc_css att */

.tdi_153_52c{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_153_52c .tdm-list-text,
				.tdi_153_52c .tdm-list-text a{
				    color: #acacac;
				}.tdi_153_52c .tdm-list-item:hover .tdm-list-text,
				.tdi_153_52c .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_153_52c .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_153_52c .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/donations/support-your-journalism/">Ways to Give</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Store</a> » <em>Coming Soon</em></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Magazine Subscriptions</a> » <em>Coming Soon</em></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_155_918  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_155_918{
                    vertical-align: baseline;
                }.tdi_155_918 .wpb_wrapper,
				.tdi_155_918 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_918 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156_4c1 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_156_4c1">
<style>

/* inline tdc_css att */

.tdi_156_4c1{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157_117 .tdm-title{
					color: #ffffff;
				}.tdi_157_117 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_117 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_157_117 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_157_117"><h3 class="tdm-title tdm-title-xxsm">Get In Touch</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_158_ff5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_158_ff5">
<style>

/* inline tdc_css att */

.tdi_158_ff5{
margin-top:-16px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tdi_159_b1b .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 28.8px;
				}.tdi_159_b1b .tdm-social-item i.td-icon-twitter,
				.tdi_159_b1b .tdm-social-item i.td-icon-linkedin,
				.tdi_159_b1b .tdm-social-item i.td-icon-pinterest,
				.tdi_159_b1b .tdm-social-item i.td-icon-blogger,
				.tdi_159_b1b .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_159_b1b .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_159_b1b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_159_b1b .tdm-social-item i,
				.tds-team-member2 .tdi_159_b1b.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_159_b1b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_159_b1b"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_160_b9b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_161_9c9  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_161_9c9{
                    min-height: 0;
                }.tdi_161_9c9,
				.tdi_161_9c9 .tdc-columns{
				    display: block;
				}.tdi_161_9c9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_161_9c9{
position:relative;
}

.tdi_161_9c9 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_160_b9b_rand_style td-element-style"><style>
.tdi_160_b9b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_163_f79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_163_f79{
                    vertical-align: baseline;
                }.tdi_163_f79 .wpb_wrapper,
				.tdi_163_f79 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_163_f79 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_163_f79 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_165_8b9  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_165_8b9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_165_8b9,
				.tdi_165_8b9 .tdc-inner-columns{
				    display: block;
				}.tdi_165_8b9 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_8b9{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_165_8b9 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_167_950  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_167_950{
                    vertical-align: baseline;
                }.tdi_167_950 .wpb_wrapper,
				.tdi_167_950 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_167_950 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_168_151 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_168_151">
<style>

/* inline tdc_css att */

.tdi_168_151{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_169_511 .tdm-title{
					color: #ffffff;
				}.tdi_169_511 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169_511 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_169_511 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_169_511"><h3 class="tdm-title tdm-title-xxsm">National Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_170_115 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_170_115">
<style>

/* inline tdc_css att */

.tdi_170_115{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_170_115 .tdm-list-text,
				.tdi_170_115 .tdm-list-text a{
				    color: #acacac;
				}.tdi_170_115 .tdm-list-item:hover .tdm-list-text,
				.tdi_170_115 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_170_115 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_170_115 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/business-technology/">Business & Technology</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/true-crime/">True Crime</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/trending/">Trending</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/wait-what/">Oddities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_172_725  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_172_725{
                    vertical-align: baseline;
                }.tdi_172_725 .wpb_wrapper,
				.tdi_172_725 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_172_725 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_173_55f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_173_55f">
<style>

/* inline tdc_css att */

.tdi_173_55f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_174_7d9 .tdm-title{
					color: #ffffff;
				}.tdi_174_7d9 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_7d9 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_174_7d9 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_174_7d9"><h3 class="tdm-title tdm-title-xxsm">Global Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_175_881 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_175_881">
<style>

/* inline tdc_css att */

.tdi_175_881{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_175_881 .tdm-list-text,
				.tdi_175_881 .tdm-list-text a{
				    color: #acacac;
				}.tdi_175_881 .tdm-list-item:hover .tdm-list-text,
				.tdi_175_881 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_175_881 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_175_881 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">World News</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Coronavirus</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Terrorism</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_177_a55  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_177_a55{
                    vertical-align: baseline;
                }.tdi_177_a55 .wpb_wrapper,
				.tdi_177_a55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177_a55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_178_757 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_178_757">
<style>

/* inline tdc_css att */

.tdi_178_757{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_179_81f .tdm-title{
					color: #ffffff;
				}.tdi_179_81f .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_81f .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_179_81f .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_179_81f"><h3 class="tdm-title tdm-title-xxsm">#MeToo</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_180_b7f tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_180_b7f">
<style>

/* inline tdc_css att */

.tdi_180_b7f{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_180_b7f .tdm-list-text,
				.tdi_180_b7f .tdm-list-text a{
				    color: #acacac;
				}.tdi_180_b7f .tdm-list-item:hover .tdm-list-text,
				.tdi_180_b7f .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_180_b7f .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_180_b7f .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Harvey Weinstein</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">People v. Jeffrey Epstein</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_182_4b9  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_182_4b9{
                    vertical-align: baseline;
                }.tdi_182_4b9 .wpb_wrapper,
				.tdi_182_4b9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_182_4b9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_183_1ef tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_183_1ef">
<style>

/* inline tdc_css att */

.tdi_183_1ef{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_184_b77 .tdm-title{
					color: #ffffff;
				}.tdi_184_b77 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_184_b77 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_184_b77 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_184_b77"><h3 class="tdm-title tdm-title-xxsm">Politics</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_185_479 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_185_479">
<style>

/* inline tdc_css att */

.tdi_185_479{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_185_479 .tdm-list-text,
				.tdi_185_479 .tdm-list-text a{
				    color: #acacac;
				}.tdi_185_479 .tdm-list-item:hover .tdm-list-text,
				.tdi_185_479 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_185_479 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_185_479 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Campaign 2020</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">West Wing Report</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">POTUS</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">TBD</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_187_beb  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_187_beb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_187_beb,
				.tdi_187_beb .tdc-inner-columns{
				    display: block;
				}.tdi_187_beb .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_187_beb{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_187_beb .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_189_2b5  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_189_2b5{
                    vertical-align: baseline;
                }.tdi_189_2b5 .wpb_wrapper,
				.tdi_189_2b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_189_2b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_190_ff7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_190_ff7">
<style>

/* inline tdc_css att */

.tdi_190_ff7{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_191_bff .tdm-title{
					color: #ffffff;
				}.tdi_191_bff .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_191_bff .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_191_bff .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_191_bff"><h3 class="tdm-title tdm-title-xxsm">Special Reports</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_192_25f tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_192_25f">
<style>

/* inline tdc_css att */

.tdi_192_25f{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_192_25f .tdm-list-text,
				.tdi_192_25f .tdm-list-text a{
				    color: #acacac;
				}.tdi_192_25f .tdm-list-item:hover .tdm-list-text,
				.tdi_192_25f .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_192_25f .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_192_25f .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/george-w-hill-correctional-facility/">George W. Hill Correctional Facility</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Disappearance of Jennifer Dulos</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Bill Cosby on Trial</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_194_efb  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_194_efb{
                    vertical-align: baseline;
                }.tdi_194_efb .wpb_wrapper,
				.tdi_194_efb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_194_efb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_195_5ff tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_195_5ff">
<style>

/* inline tdc_css att */

.tdi_195_5ff{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_196_ff7 .tdm-title{
					color: #ffffff;
				}.tdi_196_ff7 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_196_ff7 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_196_ff7 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_196_ff7"><h3 class="tdm-title tdm-title-xxsm">Local</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_197_575 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_197_575">
<style>

/* inline tdc_css att */

.tdi_197_575{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_197_575 .tdm-list-text,
				.tdi_197_575 .tdm-list-text a{
				    color: #acacac;
				}.tdi_197_575 .tdm-list-item:hover .tdm-list-text,
				.tdi_197_575 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_197_575 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_197_575 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Pennsylvania</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Los Angeles</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Florida</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">New York</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Chicago</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_199_30b  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_199_30b{
                    vertical-align: baseline;
                }.tdi_199_30b .wpb_wrapper,
				.tdi_199_30b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_199_30b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_200_759 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_200_759">
<style>

/* inline tdc_css att */

.tdi_200_759{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_201_b55 .tdm-title{
					color: #ffffff;
				}.tdi_201_b55 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_201_b55 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_201_b55 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_201_b55"><h3 class="tdm-title tdm-title-xxsm">Coronavirus</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_202_ff4 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_202_ff4">
<style>

/* inline tdc_css att */

.tdi_202_ff4{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_202_ff4 .tdm-list-text,
				.tdi_202_ff4 .tdm-list-text a{
				    color: #acacac;
				}.tdi_202_ff4 .tdm-list-item:hover .tdm-list-text,
				.tdi_202_ff4 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_202_ff4 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_202_ff4 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">U.S. Updates & Alerts</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Culture & Fashion</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Crimes</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Closures</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_204_f33  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_204_f33{
                    vertical-align: baseline;
                }.tdi_204_f33 .wpb_wrapper,
				.tdi_204_f33 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_204_f33 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_205_059 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_205_059">
<style>

/* inline tdc_css att */

.tdi_205_059{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_206_b99 .tdm-title{
					color: #ffffff;
				}.tdi_206_b99 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_206_b99 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_206_b99 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_206_b99"><h3 class="tdm-title tdm-title-xxsm">Entertainment</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_207_f00 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_207_f00">
<style>

/* inline tdc_css att */

.tdi_207_f00{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_207_f00 .tdm-list-text,
				.tdi_207_f00 .tdm-list-text a{
				    color: #acacac;
				}.tdi_207_f00 .tdm-list-item:hover .tdm-list-text,
				.tdi_207_f00 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_207_f00 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_207_f00 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Celebrities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Movies & Film</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Music</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Television</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Web Celebs</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_209_f70  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_209_f70{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_209_f70,
				.tdi_209_f70 .tdc-inner-columns{
				    display: block;
				}.tdi_209_f70 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_209_f70{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_209_f70 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_211_9f9  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_211_9f9{
                    vertical-align: baseline;
                }.tdi_211_9f9 .wpb_wrapper,
				.tdi_211_9f9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_211_9f9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_212_f5f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_212_f5f">
<style>

/* inline tdc_css att */

.tdi_212_f5f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_213_ff1 .tdm-title{
					color: #ffffff;
				}.tdi_213_ff1 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_213_ff1 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_213_ff1 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_213_ff1"><h3 class="tdm-title tdm-title-xxsm">CRIME & JUSTICE</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_214_f05 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_214_f05">
<style>

/* inline tdc_css att */

.tdi_214_f05{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_214_f05 .tdm-list-text,
				.tdi_214_f05 .tdm-list-text a{
				    color: #acacac;
				}.tdi_214_f05 .tdm-list-item:hover .tdm-list-text,
				.tdi_214_f05 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_214_f05 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_214_f05 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Shapiro's Scoop</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Prison Reform</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/courts/">Courts</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_216_1f0  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_216_1f0{
                    vertical-align: baseline;
                }.tdi_216_1f0 .wpb_wrapper,
				.tdi_216_1f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_216_1f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_217_c55 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_217_c55">
<style>

/* inline tdc_css att */

.tdi_217_c55{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_218_153 .tdm-title{
					color: #ffffff;
				}.tdi_218_153 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_218_153 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_218_153 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_218_153"><h3 class="tdm-title tdm-title-xxsm">PODCASTS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_219_255 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_219_255">
<style>

/* inline tdc_css att */

.tdi_219_255{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_219_255 .tdm-list-text,
				.tdi_219_255 .tdm-list-text a{
				    color: #acacac;
				}.tdi_219_255 .tdm-list-item:hover .tdm-list-text,
				.tdi_219_255 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_219_255 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_219_255 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Hong's Dynasty</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_221_525  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_221_525{
                    vertical-align: baseline;
                }.tdi_221_525 .wpb_wrapper,
				.tdi_221_525 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_221_525 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_222_95f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_222_95f">
<style>

/* inline tdc_css att */

.tdi_222_95f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_223_597 .tdm-title{
					color: #ffffff;
				}.tdi_223_597 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_223_597 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_223_597 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_223_597"><h3 class="tdm-title tdm-title-xxsm">Your Scoop</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_224_f5b tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_224_f5b">
<style>

/* inline tdc_css att */

.tdi_224_f5b{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_224_f5b .tdm-list-text,
				.tdi_224_f5b .tdm-list-text a{
				    color: #acacac;
				}.tdi_224_f5b .tdm-list-item:hover .tdm-list-text,
				.tdi_224_f5b .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_224_f5b .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_224_f5b .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Black Lives Matter</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">George Floyd</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020 Riots</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Sports</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_226_39e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_226_39e{
                    vertical-align: baseline;
                }.tdi_226_39e .wpb_wrapper,
				.tdi_226_39e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_226_39e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_227_f5e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_227_f5e">
<style>

/* inline tdc_css att */

.tdi_227_f5e{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_228_df5 .tdm-title{
					color: #ffffff;
				}.tdi_228_df5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_228_df5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_228_df5 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_228_df5"><h3 class="tdm-title tdm-title-xxsm">COMING...</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_229_326 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_229_326">
<style>

/* inline tdc_css att */

.tdi_229_326{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_229_326 .tdm-list-text,
				.tdi_229_326 .tdm-list-text a{
				    color: #acacac;
				}.tdi_229_326 .tdm-list-item:hover .tdm-list-text,
				.tdi_229_326 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_229_326 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_229_326 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_231_7bd td-showcase-subfooter vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_231_7bd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_231_7bd,
				.tdi_231_7bd .tdc-inner-columns{
				    display: block;
				}.tdi_231_7bd .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_231_7bd{
padding-top:10px !important;
padding-bottom:10px !important;
border-color:rgba(255,255,255,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_231_7bd .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_233_222  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_233_222{
                    vertical-align: baseline;
                }.tdi_233_222 .wpb_wrapper,
				.tdi_233_222 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_233_222 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_234_5c9 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_234_5c9">
<style>

/* inline tdc_css att */

.tdi_234_5c9{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_234_5c9 .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_234_5c9 .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Copyright © 2015 - 2020 Original Media Group Corporation. All Rights Reserved.</p></div></div></div></div><div class="vc_column_inner tdi_236_ff5  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_236_ff5{
                    vertical-align: baseline;
                }.tdi_236_ff5 .wpb_wrapper,
				.tdi_236_ff5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_236_ff5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_237_2f0 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_237_2f0">
<style>

/* inline tdc_css att */

.tdi_237_2f0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_237_2f0 .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_237_2f0 .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Your Content is an educational 501(c)(3) non-profit media organization of artists and journalists. </p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
 <div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script type='text/javascript' src='https://www.yc.news/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/sdks/OneSignalSDK-b3eb26cd68ddd3797653b5be5aab71d6.js' async='async' id='remote_sdk-js'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'119670995',post:'27872',tz:'-4',srv:'www.yc.news'} ]);
	_stq.push([ 'clickTrackerInit', '119670995', '27872' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.yc.news/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.yc.news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-5d96cbb233cb115631ebf502e9293a21.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-089bb0d5c5b2bcaa9b436f15efae8129.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-styles-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-0fcc503ca2a13dba6985d37354c8dcfd.css' type='text/css' media='all' /><link rel='stylesheet' id='give-fee-recovery-css'  href='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' type='text/css' media='all' /><link rel='stylesheet' id='give-tributes-css'  href='https://www.yc.news/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give_recurring_css-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-0edf8979e674f76b829d3ddbe94aac0a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-226b2250a220ebe490d741a23458718c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-77b11d3ebb69663d0100d2f00f10cc7e.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair+Display%3A400%7COswald%3A500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/themes/Newspaper/style-961b4efc56c9ca03e47dd3b79428f30e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-92eeefb11e8603f64f0748ab67e6db67.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-037451aeb38fb0feaf90f20e0244a1e1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-c028ee134c160c82aa79b2b39d98ca4b.css' type='text/css' media='all' /></noscript></body>
</html>
