<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Kim Jong-Un BREAKS DOWN in TEARS in Rare Moment Caught on Camera &raquo; Your Content</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.yc.news/xmlrpc.php" />

<meta name="google-site-verification" content="WKS-j332KgFprUXbFNwGLMbclt8MC_NLcvqRSPSUo4Q" />
<link rel="icon" type="image/png" href="https://www.yc.news/wp-content/uploads/2019/10/YC-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.yc.news/wp-content/uploads/2020/02/76x76-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yc.news/wp-content/uploads/2020/02/120x120-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yc.news/wp-content/uploads/2020/02/152x152-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yc.news/wp-content/uploads/2020/02/114x114-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yc.news/wp-content/uploads/2020/02/144x144-Your-Content.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kim Jong-Un BREAKS DOWN in TEARS in Rare Moment Caught on Camera &raquo; Your Content" />
<meta property="og:description" content="The secretive leader of North Korea wept today as he issued a rare apology for his failures." />
<meta property="og:url" content="https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/" />
<meta property="og:site_name" content="Your Content" />
<meta property="article:publisher" content="https://www.facebook.com/itsyourcontent" />
<meta property="article:published_time" content="2020-10-12T21:13:30+00:00" />
<meta property="article:modified_time" content="2020-10-12T21:13:37+00:00" />
<meta property="og:image" content="https://www.yc.news/wp-content/uploads/2020/10/img_1499.jpg" />
<meta property="og:image:width" content="1242" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ycnewsnetwork" />
<meta name="twitter:site" content="@ycnewsnetwork" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="King of Prussia" />
<meta name="geo.position" content="40.0963499;-75.4006897" />
<meta name="geo.region" content="United States (US)" />

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.2checkout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudfare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Feed" href="https://www.yc.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Comments Feed" href="https://www.yc.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Kim Jong-Un BREAKS DOWN in TEARS in Rare Moment Caught on Camera Comments Feed" href="https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yc.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.yc.news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-a40d172ded35869e637d010dcc06ce11.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-0cf2c5f747429b2a72110803dacd989f.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='give-styles-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-2d3a7610b60f1ab34853c6617c1e7cda.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css' href='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css' href='https://www.yc.news/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='give_recurring_css-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-b10a8e5bf8311e343e8749aeaef0c6e3.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-12e8a54b178353fd53296755df86a984.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-23c2461683252cb578e3ff647c6cdaee.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair+Display%3A400%7COswald%3A500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/themes/Newspaper/style-0d6fb8b77ff3bdba5c90bffcc9a05075.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-2c8ce9759c6a184ac4878d84f2b0f8b5.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-213d03753c1bb428085a50a1f88de22f.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.yc.news/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-e845029a39ee9902163a5f2a44984bb8.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#cb1838","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"5000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-cb68030bb67ddb6a2e47b80c44ace119.js' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Your Content","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"https:\/\/www.yc.news\/wp-content\/uploads\/2020\/08\/Stripe-Checkout-Your-Content.jpg","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.8.0' id='give-stripe-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-stripe-182b8d427a6290320e835d3ee9d90369.js' id='give-stripe-onpage-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/babel-polyfill-f0ec2603fa02306d3ee065f3b027d6c9.js' id='babel-polyfill-js' defer></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","checkout_nonce":"08e89f6341","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","ajaxNonce":"250137b334","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"27c8b9c919088e0fbf5cf26c38561424","session_nonce_cookie_name":"wp-give_session_reset_nonce_27c8b9c919088e0fbf5cf26c38561424","session_cookie_name":"wp-give_session_27c8b9c919088e0fbf5cf26c38561424","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.yc.news\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-03de5482d28333561511d33888fc672d.js' id='give-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/checkout/api/2co.min-ca52960a3944ed9eb59a7bd755c09009.js' id='give-twocheckout-tokenization-js' defer></script>
<script type='text/javascript' id='give-twocheckout-js-js-extra'>
/* <![CDATA[ */
var give_twocheckout_js = {"sellerId":"","publishableKey":"","env":"production","api_error":"Your payment could not be recorded. Please try again.","keys_error":"Incorrect API account number or keys. Check the plugin settings.","card_details_error":"The donation could not be completed because there was invalid information submitted for payment. Please check your payment information and try again.","error":"Error"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-2checkout/assets/js/give-twocheckout-fa239e3e36b8b8745ff95c0cf2fe658d.js' id='give-twocheckout-js-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.8.0' id='give-fee-recovery-common-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.yc.news";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.8.0' id='give-fee-recovery-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-payment-request-7df7ea1e1776306aab68c94f077f1d39.js' id='give-stripe-payment-request-js-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js' defer></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/js/give-recurring-bf9a15e0b63c35dec6a723217fee550f.js' id='give_recurring_script-js' defer></script>
<link rel="https://api.w.org/" href="https://www.yc.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yc.news/wp-json/wp/v2/posts/29082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yc.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yc.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.yc.news/?p=29082' />
<link rel="alternate" type="application/json+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F10%2F12%2Fkim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F10%2F12%2Fkim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="generator" content="Give v2.8.0" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4cb475f84d","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.yc.news\/wp-admin\/","wpRestNonce":"4cb475f84d","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.yc.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2aa7aae6-1b7c-4c28-a936-c0273f11da94';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.yc.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0b751c21-4ab5-448f-a888-cd2e20e2cfd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ED008C';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script data-no-minify="1" async src="https://www.yc.news/wp-content/cache/busting/1/gtm-49158e354bc4ed8209f7426996308ac7.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-9F2S3EE32J');
</script><link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d32300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d32300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d32300;
                }
                .tdm-btn-style1 {
					background-color: #d32300;
				}
				.tdm-btn-style2:before {
				    border-color: #d32300;
				}
				.tdm-btn-style2 {
				    color: #d32300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d32300;
                    -moz-box-shadow: 0 2px 16px #d32300;
                    box-shadow: 0 2px 16px #d32300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d32300;
                    -moz-box-shadow: 0 4px 26px #d32300;
                    box-shadow: 0 4px 26px #d32300;
				}
</style>
<style id="tdw-css-placeholder">.td_block_13 .td-excerpt {
  display: none;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-29082 single-format-standard give-recurring kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera global-block-template-1 td-life-news tdb_template_24715 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/itsyourcontent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ycnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://yc.news/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ycnewsnetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/YourContentOnline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-2020-container"><ul id="menu-2020" class="td-mobile-main-menu"><li id="menu-item-25029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-25029"><a href="https://www.yc.news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></li>
<li id="menu-item-25030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25030"><a href="https://www.yc.news/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-25031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25031"><a href="https://www.yc.news/category/george-floyd/">George Floyd</a></li>
<li id="menu-item-25033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25033"><a href="https://www.yc.news/category/riots/">RIOTS</a></li>
<li id="menu-item-25034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25034"><a href="https://www.yc.news/category/rip/">RIP</a></li>
</ul>
</li>
<li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24854"><a href="https://www.yc.news/category/coronavirus-updates">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25023"><a href="https://www.yc.news/category/covid-closure/">COVID CLOSURE</a></li>
<li id="menu-item-25024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25024"><a href="https://www.yc.news/category/covid-crime/">COVID CRIME</a></li>
<li id="menu-item-25025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25025"><a href="https://www.yc.news/category/covid-culture/">COVID CULTURE</a></li>
</ul>
</li>
<li id="menu-item-24956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24956"><a href="https://www.yc.news/category/news/crime-justice/">True Crime<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/">The Search for Jennifer Dulos</a></li>
</ul>
</li>
<li id="menu-item-11044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11044"><a href="https://www.yc.news/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25035"><a href="https://www.yc.news/category/straight-talk/">STRAIGHT TALK!</a></li>
</ul>
</li>
<li id="menu-item-11041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11041"><a href="https://www.yc.news/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/">Campaign 2020</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/">West Wing Report</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a href="https://www.yc.news/category/potus/">POTUS</a></li>
</ul>
</li>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25026"><a href="https://www.yc.news/category/metoo/">#METOO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></li>
<li id="menu-item-25028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Weinstein</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.yc.news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_010" class="tdc-zone"><div class="tdc_zone tdi_2_00b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_00b{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_b50" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_40b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_4_40b{
                    min-height: 0;
                }.tdi_4_40b,
				.tdi_4_40b .tdc-columns{
				    display: block;
				}.tdi_4_40b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_40b.tdc-row-content-vert-center,
                    .tdi_4_40b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_40b.tdc-row-content-vert-bottom,
                    .tdi_4_40b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_40b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_40b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_40b{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_4_40b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_40b{
position:relative;
}
}

</style>
<div class="tdi_3_b50_rand_style td-element-style"><style>
.tdi_3_b50_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_b50_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_6_cf5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_cf5{
                    vertical-align: baseline;
                }.tdi_6_cf5 .wpb_wrapper,
				.tdi_6_cf5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_cf5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_cf5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6_cf5{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_88f tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_88f">
<style>

/* inline tdc_css att */

.tdi_7_88f{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_7_88f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_8_d95 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_8_d95 .tdm-social-item i.td-icon-twitter,
				.tdi_8_d95 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_d95 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_d95 .tdm-social-item i.td-icon-blogger,
				.tdi_8_d95 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_8_d95 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_8_d95 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_d95 .tdm-social-item i,
				.tds-team-member2 .tdi_8_d95.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_d95 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_d95.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_8_d95 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_d95"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_9_050 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_050">
<style>

/* inline tdc_css att */

.tdi_9_050{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_050{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_050{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_050{
                    display: inline-block;
                }.tdi_9_050 .tdb-block-inner{
                    justify-content: center;
                }.tdi_9_050 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_050 .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9_050 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, October 12, 2020</div></div></div> </div></div></div></div><div id="tdi_10_cf1" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_11_47f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11_47f{
                    min-height: 0;
                }.tdi_11_47f,
				.tdi_11_47f .tdc-columns{
				    display: block;
				}.tdi_11_47f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_47f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_47f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_47f{
box-shadow:1px 1px 1px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_10_cf1_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_cf1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_cf1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_13_500  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_500{
                    vertical-align: baseline;
                }.tdi_13_500 .wpb_wrapper,
				.tdi_13_500 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_500 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_500 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_500{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_500{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_f71 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_f71">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_f71{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_f71{
                    display: inline-block;
                }.tdi_14_f71 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_f71 .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_f71 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_16_f8c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16_f8c{
                    vertical-align: baseline;
                }.tdi_16_f8c .wpb_wrapper,
				.tdi_16_f8c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16_f8c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_16_f8c .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_16_f8c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_f8c{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_17_cb8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_cb8">
<style>

/* inline tdc_css att */

.tdi_17_cb8{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_cb8{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_cb8 .tdb-logo-a,
                .tdi_17_cb8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_cb8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_cb8 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_17_cb8 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_cb8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_17_cb8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_cb8 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_17_cb8 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_17_cb8 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_cb8 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_17_cb8 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17_cb8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_cb8 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_17_cb8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_cb8 .tdb-logo-text-title{
                    display: none;
                }.tdi_17_cb8 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_17_cb8 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_19_df7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_df7{
                    vertical-align: baseline;
                }.tdi_19_df7 .wpb_wrapper,
				.tdi_19_df7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_df7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_df7 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_df7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_df7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20_80f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_80f">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_80f{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_80f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_20_80f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_80f .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_80f .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_21_8f3" class="tdc-zone"><div class="tdc_zone tdi_22_c03  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_22_c03{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_23_5d4" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_24_c00  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_c00{
                    min-height: 0;
                }.tdi_24_c00,
				.tdi_24_c00 .tdc-columns{
				    display: block;
				}.tdi_24_c00 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_24_c00 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_24_c00 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_c00{
position:relative;
}
}

</style>
<div class="tdi_23_5d4_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_5d4_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_5d4_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_26_22e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_22e{
                    vertical-align: baseline;
                }.tdi_26_22e .wpb_wrapper,
				.tdi_26_22e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_22e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_26_22e .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_22e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_22e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_c40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_c40">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_c40{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_c40{
                    display: inline-block;
                }.tdi_27_c40 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_c40 .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_c40 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_29_55f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_55f{
                    vertical-align: baseline;
                }.tdi_29_55f .wpb_wrapper,
				.tdi_29_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_55f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_55f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_55f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30_0c8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_0c8">
<style>

/* inline tdc_css att */

.tdi_30_0c8{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_0c8{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_0c8 .tdb-logo-a,
                .tdi_30_0c8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30_0c8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30_0c8 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_30_0c8 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_0c8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_30_0c8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30_0c8 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_30_0c8 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_30_0c8 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_0c8 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_30_0c8 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_30_0c8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_0c8 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_30_0c8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30_0c8 .tdb-logo-text-title{
                    display: none;
                }.tdi_30_0c8 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_30_0c8 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_32_c54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_c54{
                    vertical-align: baseline;
                }.tdi_32_c54 .wpb_wrapper,
				.tdi_32_c54 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_c54 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_c54 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_c54{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_c54{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_439 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_439">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_439{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_439{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_33_439 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_439 .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_439 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_34_474" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_35_70c  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35_70c{
                    min-height: 0;
                }.tdi_35_70c,
				.tdi_35_70c .tdc-columns{
				    display: block;
				}.tdi_35_70c .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_35_70c.tdc-row-content-vert-center,
                    .tdi_35_70c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_70c.tdc-row-content-vert-bottom,
                    .tdi_35_70c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_70c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_70c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_70c{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_35_70c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_35_70c{
box-shadow:1px 1px 1px rgba(2,2,2,0.3) !important;
position:relative;
}
}

</style>
<div class="tdi_34_474_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_34_474_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(0,0,0,0.5) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
.tdi_34_474_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_474_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_37_46f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_46f{
                    vertical-align: baseline;
                }.tdi_37_46f .wpb_wrapper,
				.tdi_37_46f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_46f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_46f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_46f{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_094 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_094">
<style>

/* inline tdc_css att */

.tdi_38_094{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_38_094{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_39_549 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_39_549 .tdm-social-item i.td-icon-twitter,
				.tdi_39_549 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_549 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_549 .tdm-social-item i.td-icon-blogger,
				.tdi_39_549 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_39_549 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_39_549 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_549 .tdm-social-item i,
				.tds-team-member2 .tdi_39_549.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_39_549 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_549.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_39_549 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_549"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_40_040 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_040">
<style>

/* inline tdc_css att */

.tdi_40_040{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_040{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_040{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_040{
                    display: inline-block;
                }.tdi_40_040 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_040 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_040 .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_40_040 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, October 12, 2020</div></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_41_00c" class="tdc-zone"><div class="tdc_zone tdi_42_044  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_42_044{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_43_40f" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_44_55f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_44_55f{
                    min-height: 0;
                }.tdi_44_55f,
				.tdi_44_55f .tdc-columns{
				    display: block;
				}.tdi_44_55f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_44_55f.tdc-row-content-vert-center,
                    .tdi_44_55f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_55f.tdc-row-content-vert-bottom,
                    .tdi_44_55f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_55f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_55f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_55f{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_44_55f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_40f_rand_style td-element-style"><style>
.tdi_43_40f_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_46_b5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_b5f{
                    vertical-align: baseline;
                }.tdi_46_b5f .wpb_wrapper,
				.tdi_46_b5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_b5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_b5f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46_b5f{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_bbf tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_bbf" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_bbf{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_47_bbf{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_47_bbf .tdb-menu > li .tdb-menu-sep,
                .tdi_47_bbf .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_bbf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_bbf .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_bbf .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_bbf .tdb-menu > li > a,
                .tdi_47_bbf .td-subcat-more{
                    color: #ffffff;
                }.tdi_47_bbf .tdb-menu > li > a,
                .tdi_47_bbf .td-subcat-more,
                .tdi_47_bbf .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_47_bbf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_bbf .tdb-menu .tdb-normal-menu ul,
                .tdi_47_bbf .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_bbf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_bbf .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_47_bbf .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_47_bbf .tdb-menu > li.current-menu-item > a,
				.tdi_47_bbf .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_bbf .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_bbf .tdb-menu > li:hover > a,
				.tdi_47_bbf .tdb-menu > li.tdb-hover > a,
				.tdi_47_bbf .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_47_bbf .tdb-menu > li > a:after,
				.tdi_47_bbf .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47_bbf class="td_block_inner td-fix-index"><ul id="menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_50_c04 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_c04">
<style>

/* inline tdc_css att */

.tdi_50_c04{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_50_c04{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_51_38b .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_51_38b .tdm-social-item i.td-icon-twitter,
				.tdi_51_38b .tdm-social-item i.td-icon-linkedin,
				.tdi_51_38b .tdm-social-item i.td-icon-pinterest,
				.tdi_51_38b .tdm-social-item i.td-icon-blogger,
				.tdi_51_38b .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_51_38b .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_51_38b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51_38b .tdm-social-item i,
				.tds-team-member2 .tdi_51_38b.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_51_38b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_51_38b.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_51_38b .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_51_38b"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_52_505 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_505">
<style>

/* inline tdc_css att */

.tdi_52_505{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_505{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_505{
                    display: inline-block;
                }.tdi_52_505 .tdb-block-inner{
                    justify-content: center;
                }.tdi_52_505 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_505 .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, October 12, 2020</div></div></div> </div></div></div></div><div id="tdi_53_775" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_54_50a  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_54_50a{
                    min-height: 0;
                }.tdi_54_50a,
				.tdi_54_50a .tdc-columns{
				    display: block;
				}.tdi_54_50a .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_54_50a.tdc-row-content-vert-center,
                    .tdi_54_50a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54_50a.tdc-row-content-vert-bottom,
                    .tdi_54_50a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54_50a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54_50a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54_50a{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_54_50a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_50a{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_50a{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_50a{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_53_775_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_53_775_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_53_775_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_56_051  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_051{
                    vertical-align: baseline;
                }.tdi_56_051 .wpb_wrapper,
				.tdi_56_051 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_051 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_051 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_c04 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_57_c04">
<style>

/* inline tdc_css att */

.tdi_57_c04{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_c04{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_c04{
                    display: inline-block;
                }.tdi_57_c04 .tdb-logo-a,
                .tdi_57_c04 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_c04 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57_c04 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57_c04 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_57_c04 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_57_c04 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_57_c04 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_57_c04 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_57_c04 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_c04 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_57_c04 .tdb-logo-icon{
                    top: 3px;
                }.tdi_57_c04 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_58_464 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_464">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_59_f44 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_f44" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59_f44{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_59_f44{
                    display: inline-block;
                }.tdi_59_f44 .tdb-menu > li > a,
                .tdi_59_f44 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_59_f44 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_f44 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_59_f44 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_f44 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_59_f44 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_f44 .tdb-menu > li > a,
                .tdi_59_f44 .td-subcat-more,
                .tdi_59_f44 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_59_f44 .tdb-normal-menu > ul,
                .tdi_59_f44 .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_59_f44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_f44 .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_59_f44 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_59_f44 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_f44 .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_59_f44:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_f44 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_59_f44 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_59_f44 .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_f44 .tdb-menu > li > a,
                .tdi_59_f44 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_f44 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_f44 .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_59_f44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_f44 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_f44 .tdb-menu > li > a,
                .tdi_59_f44 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_59_f44 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_f44 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_59_f44 .tdb-menu > li > a,
                .tdi_59_f44 .td-subcat-more,
                .tdi_59_f44 .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_59_f44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_f44 .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_59_f44 .tdb-menu > li.current-menu-item > a,
				.tdi_59_f44 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59_f44 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59_f44 .tdb-menu > li:hover > a,
				.tdi_59_f44 .tdb-menu > li.tdb-hover > a,
				.tdi_59_f44 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_59_f44 .tdb-menu > li > a:after,
				.tdi_59_f44 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_59_f44 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59_f44 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59_f44 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59_f44 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59_f44 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59_f44 .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_59_f44 class="td_block_inner td-fix-index"><ul id="menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_62_550 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_550">
<style>

/* inline tdc_css att */

.tdi_62_550{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_62_550{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_63_8f8{
					background-color: #ed008c;
				}body .tdi_63_8f8:before{
					background-color: #ffffff;
				}.tdi_63_8f8 .tdm-btn-text,
				.tdi_63_8f8 i{
					color: #ffffff;
				}body .tdi_63_8f8:hover .tdm-btn-text,
				body .tdi_63_8f8:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_63_8f8{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#15617c6566557a677c727c7b74797870717c743b72797a777479" class="tds-button1 tdm-btn tdm-btn-sm tdi_63_8f8"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64_44e" class="tdc-zone"><div class="tdc_zone tdi_65_405  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65_405{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_66_0e8" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_67_098  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_67_098{
                    min-height: 0;
                }.tdi_67_098,
				.tdi_67_098 .tdc-columns{
				    display: block;
				}.tdi_67_098 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_67_098.tdc-row-content-vert-center,
                    .tdi_67_098.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_67_098.tdc-row-content-vert-bottom,
                    .tdi_67_098.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_67_098.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_67_098.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_67_098{
margin-top:0px !important;
margin-bottom:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_67_098 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_098{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_098{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_098{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_66_0e8_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_66_0e8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_66_0e8_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_69_477  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_477{
                    vertical-align: baseline;
                }.tdi_69_477 .wpb_wrapper,
				.tdi_69_477 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_477 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_477 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_70_754 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_70_754">
<style>

/* inline tdc_css att */

.tdi_70_754{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_754{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_754{
                    display: inline-block;
                }.tdi_70_754 .tdb-logo-a,
                .tdi_70_754 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_70_754 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_70_754 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_70_754 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_70_754 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_70_754 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_70_754 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_70_754 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_70_754 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_754 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_70_754 .tdb-logo-icon{
                    top: 3px;
                }.tdi_70_754 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_71_88c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71_88c">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_72_9fc tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_72_9fc" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_72_9fc{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_72_9fc{
                    display: inline-block;
                }.tdi_72_9fc .tdb-menu > li > a,
                .tdi_72_9fc .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_72_9fc .tdb-menu > li .tdb-menu-sep,
                .tdi_72_9fc .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_72_9fc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_9fc .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_72_9fc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_9fc .tdb-menu > li > a,
                .tdi_72_9fc .td-subcat-more,
                .tdi_72_9fc .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_9fc .tdb-normal-menu > ul,
                .tdi_72_9fc .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_72_9fc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_9fc .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_72_9fc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_72_9fc .tdb-menu .tdb-normal-menu ul,
                .tdi_72_9fc .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_72_9fc:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_9fc .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_9fc .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_72_9fc .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_9fc .tdb-menu > li > a,
                .tdi_72_9fc .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_9fc .tdb-menu .tdb-normal-menu ul,
                .tdi_72_9fc .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_72_9fc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_9fc .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_9fc .tdb-menu > li > a,
                .tdi_72_9fc .td-subcat-more{
                    padding: 0 8px;
                }.tdi_72_9fc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_9fc .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_72_9fc .tdb-menu > li > a,
                .tdi_72_9fc .td-subcat-more,
                .tdi_72_9fc .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_9fc .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_9fc .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_72_9fc .tdb-menu > li.current-menu-item > a,
				.tdi_72_9fc .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_9fc .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_9fc .tdb-menu > li:hover > a,
				.tdi_72_9fc .tdb-menu > li.tdb-hover > a,
				.tdi_72_9fc .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_72_9fc .tdb-menu > li > a:after,
				.tdi_72_9fc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_9fc .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_9fc .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_9fc .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_9fc .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_9fc .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_9fc .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_72_9fc class="td_block_inner td-fix-index"><ul id="menu-2023" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_75_407 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75_407">
<style>

/* inline tdc_css att */

.tdi_75_407{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_75_407{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_76_7fc{
					background-color: #ed008c;
				}body .tdi_76_7fc:before{
					background-color: #ffffff;
				}.tdi_76_7fc .tdm-btn-text,
				.tdi_76_7fc i{
					color: #ffffff;
				}body .tdi_76_7fc:hover .tdm-btn-text,
				body .tdi_76_7fc:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_76_7fc{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#fb8f928b88bb9489929c92959a97969e9f929ad59c9794999a97" class="tds-button1 tdm-btn tdm-btn-sm tdi_76_7fc"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div><div id="tdi_77_7e4" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_78_7fd  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_78_7fd{
                    min-height: 0;
                }.tdi_78_7fd,
				.tdi_78_7fd .tdc-columns{
				    display: block;
				}.tdi_78_7fd .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_78_7fd.tdc-row-content-vert-center,
                    .tdi_78_7fd.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_78_7fd.tdc-row-content-vert-bottom,
                    .tdi_78_7fd.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_78_7fd.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_78_7fd.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_78_7fd{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_78_7fd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_7e4_rand_style td-element-style"><style>
.tdi_77_7e4_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_80_874  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_874{
                    vertical-align: baseline;
                }.tdi_80_874 .wpb_wrapper,
				.tdi_80_874 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_874 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_874 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_80_874{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_81_49e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_81_49e" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_81_49e{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_81_49e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_81_49e .tdb-menu > li .tdb-menu-sep,
                .tdi_81_49e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_81_49e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_81_49e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_81_49e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_81_49e .tdb-menu > li > a,
                .tdi_81_49e .td-subcat-more{
                    color: #ffffff;
                }.tdi_81_49e .tdb-menu > li > a,
                .tdi_81_49e .td-subcat-more,
                .tdi_81_49e .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_81_49e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_81_49e .tdb-menu .tdb-normal-menu ul,
                .tdi_81_49e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_81_49e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_81_49e .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_81_49e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_81_49e .tdb-menu > li.current-menu-item > a,
				.tdi_81_49e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_81_49e .tdb-menu > li.current-category-ancestor > a,
				.tdi_81_49e .tdb-menu > li:hover > a,
				.tdi_81_49e .tdb-menu > li.tdb-hover > a,
				.tdi_81_49e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_81_49e .tdb-menu > li > a:after,
				.tdi_81_49e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_81_49e class="td_block_inner td-fix-index"><ul id="menu-2024" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_84_447 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_447">
<style>

/* inline tdc_css att */

.tdi_84_447{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_84_447{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_85_67f .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_85_67f .tdm-social-item i.td-icon-twitter,
				.tdi_85_67f .tdm-social-item i.td-icon-linkedin,
				.tdi_85_67f .tdm-social-item i.td-icon-pinterest,
				.tdi_85_67f .tdm-social-item i.td-icon-blogger,
				.tdi_85_67f .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_85_67f .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_85_67f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_85_67f .tdm-social-item i,
				.tds-team-member2 .tdi_85_67f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_85_67f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_85_67f.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_85_67f .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_85_67f"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_86_aaa td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_86_aaa">
<style>

/* inline tdc_css att */

.tdi_86_aaa{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_aaa{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_aaa{
                    display: inline-block;
                }.tdi_86_aaa .tdb-block-inner{
                    justify-content: center;
                }.tdi_86_aaa .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_aaa .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, October 12, 2020</div></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="29082" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-24715" class="post-24715 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_87_304" class="tdc-zone"><div class="tdc_zone tdi_88_684  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_684{
                    min-height: 0;
                }
</style><div id="tdi_89_f5f" class="tdc-row"><div class="vc_row tdi_90_087  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90_087{
                    min-height: 0;
                }.tdi_90_087,
				.tdi_90_087 .tdc-columns{
				    display: block;
				}.tdi_90_087 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_087{
margin-top:10px !important;
margin-bottom:0px !important;
}

.tdi_90_087 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90_087{
margin-top:1px !important;
}
}

</style><div class="vc_column tdi_92_c08  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_92_c08{
                    vertical-align: baseline;
                }.tdi_92_c08 .wpb_wrapper,
				.tdi_92_c08 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_c08 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_c08 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_93_475 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_475">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93_475{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_475 .tdb-title-text{
					color: #000000;
				
					padding: 0px 4px;
				
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_93_475 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				
					background: #000000;
				}.tdi_93_475 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_93_475{
					text-align: left;
				}.tdi_93_475 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:cheltenham-normal-700 !important;
				
					color: rgba(2,2,2,0.3);
				}.tdi_93_475 .tdb-add-text{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_93_475 .tdb-first-letter{
					margin-top: 30px;
				}.tdi_93_475 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kim Jong-Un BREAKS DOWN in TEARS in Rare Moment Caught on Camera<div class="tdb-first-letter">K</div></h1><div></div><div class="tdb-title-line"></div></div></div></div></div><div class="vc_column tdi_95_7ac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95_7ac{
                    vertical-align: baseline;
                }.tdi_95_7ac .wpb_wrapper,
				.tdi_95_7ac .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_7ac .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_7ac .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_7ac{
margin-bottom:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_96_aa0 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_96_aa0">
<style>

/* inline tdc_css att */

.tdi_96_aa0{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_96_aa0 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_96_aa0{
margin-top:0px !important;
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_aa0{
                    display: inline-block;
                }.tdi_96_aa0 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_96_aa0 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_96_aa0 .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_96_aa0 .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_97_a47 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_97_a47">
<style>

/* inline tdc_css att */

.tdi_97_a47{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_97_a47 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_97_a47{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
border-style:groove !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_a47{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_97_a47 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-12T17:13:30-04:00">October 12, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_98_004 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_98_004">
<style>

/* inline tdc_css att */

.tdi_98_004{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98_004 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_98_004{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_004{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_98_004 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_98_004 span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_98_004{
					font-family:CheltenhamLight1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2020-10-12T17:13:37-04:00">3 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_99_4a4 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_99_4a4">
<style>

/* inline tdc_css att */

.tdi_99_4a4{
margin-top:25px !important;
margin-right:0px !important;
margin-bottom:25px !important;
margin-left:0px !important;
padding-left:6px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_4a4{
padding-left:2px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_4a4 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ffffff !important;
				}.tdi_99_4a4 .tdb-entry-category{
					color: #ed008c !important;
				
					font-family:cheltenham-normal-700 !important;font-size:24px !important;
				}.tdi_99_4a4 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_99_4a4 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_99_4a4{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_99_4a4 .tdb-entry-category{
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.yc.news/category/featured/"><span class="tdb-cat-bg"></span>Featured</a></div></div></div></div></div></div><div id="tdi_100_45b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_101_b7a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_b7a{
                    min-height: 0;
                }.tdi_101_b7a,
				.tdi_101_b7a .tdc-columns{
				    display: block;
				}.tdi_101_b7a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_103_b08  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_b08{
                    vertical-align: baseline;
                }.tdi_103_b08 .wpb_wrapper,
				.tdi_103_b08 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_b08 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_b08 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_8af  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105_8af{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_8af,
				.tdi_105_8af .tdc-inner-columns{
				    display: block;
				}.tdi_105_8af .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_107_4fb  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107_4fb{
                    vertical-align: baseline;
                }.tdi_107_4fb .wpb_wrapper,
				.tdi_107_4fb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_4fb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_4fb{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_403 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_109_403{
margin-top:150px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_403{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_403.td-a-rec{
					text-align: center;
				}.tdi_109_403 .td-element-style{
					z-index: -1;
				}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8615879749"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="vc_column_inner tdi_111_7cf  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111_7cf{
                    vertical-align: baseline;
                }.tdi_111_7cf .wpb_wrapper,
				.tdi_111_7cf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_7cf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_112_c70 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_c70">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_c70{
margin-top:0px !important;
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_c70 .td-audio-player{
                    font-size: 12px;
                }.tdi_112_c70 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_112_c70:hover .tdb-block-inner:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_112_c70 .tdb-caption-text{
                    font-family:CheltenhamLight1 !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="389" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20389'%3E%3C/svg%3E" data-lazy-srcset="https://www.yc.news/wp-content/uploads/2020/10/img_1499-696x389.jpg 696w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-300x168.jpg 300w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-1024x572.jpg 1024w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-768x429.jpg 768w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-1068x597.jpg 1068w, https://www.yc.news/wp-content/uploads/2020/10/img_1499.jpg 1242w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="img_1499" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/10/img_1499-696x389.jpg" /><noscript><img 
                                        width="696" 
                                        height="389" 
                                        class="entry-thumb" 
                                        src="https://www.yc.news/wp-content/uploads/2020/10/img_1499-696x389.jpg" srcset="https://www.yc.news/wp-content/uploads/2020/10/img_1499-696x389.jpg 696w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-300x168.jpg 300w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-1024x572.jpg 1024w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-768x429.jpg 768w, https://www.yc.news/wp-content/uploads/2020/10/img_1499-1068x597.jpg 1068w, https://www.yc.news/wp-content/uploads/2020/10/img_1499.jpg 1242w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="img_1499"
                                    /></noscript>
</div></div><div class="td_block_wrap tdb_single_author tdi_113_cec td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_113_cec">
<style>

/* inline tdc_css att */

.tdi_113_cec{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_cec{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_cec{
                    display: inline-block;
                }.tdi_113_cec .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_113_cec .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_113_cec .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_113_cec .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_114_054 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_114_054">
<style>

/* inline tdc_css att */

.tdi_114_054{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_054{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_054{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_114_054 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-12T17:13:30-04:00">October 12, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_115_4c8 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_115_4c8">
<style>

/* inline tdc_css att */

.tdi_115_4c8{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_4c8{
margin-right:0px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_4c8{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_115_4c8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_115_4c8 span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2020-10-12T17:13:37-04:00">3 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_116_0e0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_0e0">
<style>

/* inline tdc_css att */

.tdi_116_0e0{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:5px !important;
margin-left:5px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_0e0{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_0e0 .td-post-sharing,
				.tdi_116_0e0 .tdb-share-classic{
					text-align: center;
				}.tdi_116_0e0 .td-social-expand-tabs-icon,
				.tdi_116_0e0 .td-icon-share{
					color: #ffffff;
				}.tdi_116_0e0 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_116_0e0 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_116_0e0 .td-social-share-text,
				.tdi_116_0e0 .td-social-handler{
					background-color: #ed008c;
				}.tdi_116_0e0 .td-social-share-text:after{
					border-color: transparent transparent transparent #ed008c;
				}.tdi_116_0e0 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_116_0e0 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_116_0e0 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_116_0e0 .td-ps-bg .td-social-network div,
				.tdi_116_0e0 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_116_0e0 .td-ps-dark-bg .td-social-network div{
					background-color: #ed008c;
				}.tdi_116_0e0 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ed008c;
				}.tdi_116_0e0 .td-ps-border-colored .td-social-but-text{
				    border-color: #ed008c;
				}
</style><div id="tdi_116_0e0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yc.news%2F2020%2F10%2F12%2Fkim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kim+Jong-Un+BREAKS+DOWN+in+TEARS+in+Rare+Moment+Caught+on+Camera&url=https%3A%2F%2Fwww.yc.news%2F2020%2F10%2F12%2Fkim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera%2F&via=ycnewsnetwork">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/&amp;media=https://www.yc.news/wp-content/uploads/2020/10/img_1499.jpg&description=Kim+Jong-Un+BREAKS+DOWN+in+TEARS+in+Rare+Moment+Caught+on+Camera">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/&title=Kim+Jong-Un+BREAKS+DOWN+in+TEARS+in+Rare+Moment+Caught+on+Camera">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/&title=Kim+Jong-Un+BREAKS+DOWN+in+TEARS+in+Rare+Moment+Caught+on+Camera">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe88aaaee389acada4ee96ade3819186828890e3878c948de3aaade39786829190e3aaade391a2b1a6e38eacaea6adb7e380a2b6a4abb7e3acade380a2aea6b1a2e5a1aca7bafeabb7b7b3b0f9ececb4b4b4edbaa0edada6b4b0ecf1f3f1f3ecf2f3ecf2f1eca8aaaeeea9acada4eeb6adeea1b1a6a2a8b0eea7acb4adeeaaadeeb7a6a2b1b0eeaaadeeb1a2b1a6eeaeacaea6adb7eea0a2b6a4abb7eeacadeea0a2aea6b1a2ec">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_116_0e0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_a59 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_a59">
<style>

/* inline tdc_css att */

.tdi_117_a59{
padding-left:6px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_a59{
margin-top:0px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_a59 .tdm-descr a{
                    color: #ed008c;
                }.tdi_117_a59 .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.2 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_117_a59 .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">Your Content is a nonprofit newsroom that investigates abuses of power.
<a href="url">Sign up</a> to receive our biggest stories as soon as they’re published.
</p></div><div class="td_block_wrap tdb_single_content tdi_118_50a td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_118_50a">
<style>
/* custom css */
.tdi_118_50a,
                .tdi_118_50a > p{
			        font-family:Baskerville, "Times New Roman", Times, serif !important;font-size:18px !important;line-height:1.2 !important;letter-spacing:1px !important;
		        }.tdi_118_50a h1{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:32px !important;
		        }.tdi_118_50a h2{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:26px !important;
		        }.tdi_118_50a h3{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:18px !important;text-transform:uppercase !important;
		        }.tdi_118_50a h4{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:16px !important;
		        }.tdi_118_50a h5{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;
		        }.tdi_118_50a h6{
			        font-family:cheltenham-bold-italic-headline-bt !important;font-size:10px !important;
		        }.tdi_118_50a li{
			        font-family:CheltenhamLight1 !important;font-size:14px !important;
		        }.tdi_118_50a li:before{
				    margin-top: 1px;
			        line-height: 14px !important;
		        }.tdi_118_50a .tdb-block-inner blockquote p{
			        font-family:CheltenhamLight1 !important;font-size:26px !important;line-height:1 !important;text-transform:capitalize !important;
		        
			        color: #f47fc5;
		        }.tdi_118_50a .wp-caption-text,
				.tdi_118_50a figcaption{
			        font-family:CheltenhamLight1 !important;
		        
			        color: #999999;
		        }.tdi_118_50a,
				.tdi_118_50a p{
			        color: #000000;
		        }.tdi_118_50a h1,
				.tdi_118_50a h2,
				.tdi_118_50a h3,
				.tdi_118_50a h4,
				.tdi_118_50a h5,
				.tdi_118_50a h6{
			        color: #f47fc5;
		        }.tdi_118_50a a{
			        color: #ed008c;
		        }.tdi_118_50a [class*='inline_ad0'] .td-adspot-title{
			        color: #ed008c;
		        }.tdi_118_50a [class*='inline_ad1'] .td-adspot-title{
			        color: #ed008c;
		        }.tdi_118_50a .page-nav a,
				.tdi_118_50a .page-nav span{
					color: #000000;
				}.tdi_118_50a .page-nav > div{
					color: #000000;
				}.tdi_118_50a .page-nav a:hover,
				.tdi_118_50a .page-nav span:hover{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index">
<p>The secretive leader of North Korea wept today as he issued a rare apology for his failures, <strong><a rel="noreferrer noopener" href="https://yc.news" target="_blank">Your Content has learned</a></strong>. </p>
<p>Although North Korea claims to be totally free of COVID-19 with no deaths, a fact which is widely disputed, Kim Jong-un nonetheless showed unprecedented emotion as he spoke to the maskless crowd at a parade to mark the 75th anniversary of the country&#8217;s ruling Workers party.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>&#8216;Our people have placed trust, as high as the sky and as deep as the sea, in me, but I have failed to always live up to it satisfactorily. I am really sorry for that,&#8217; Jong-un said. During his speech, Kim Jong-un also referenced &#8216;grave challenges&#8217;, &#8216;countless ordeals&#8217; and &#8216;disasters unprecedented in history.&#8217;</p>
<p>During the parade, Kim Jong-un also unveiled a &#8216;monster&#8217; new intercontinental ballistic missile which is capable of reaching the US mainland. Analysts said the missile, which was shown on a transporter vehicle with 11 axles, would be one of the largest road-mobile intercontinental ballistic missiles (ICBMs) in the world if it becomes operational.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5458331263458940" data-ad-slot="8869486023"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_f40 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_f40">
<style>

/* inline tdc_css att */

.tdi_119_f40{
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:2px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_119_f40 .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:34px !important;line-height:1.2 !important;font-weight:600 !important;
				}
</style>
<div class="tdi_119_f40_rand_style td-element-style"><style>
.tdi_119_f40_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Protect Independent Journalism</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120_0e7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_120_0e7">
<style>

/* inline tdc_css att */

.tdi_120_0e7{
margin-bottom:0px !important;
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_120_0e7 .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:16px !important;line-height:1.2 !important;
				}
</style>
<div class="tdi_120_0e7_rand_style td-element-style"><style>
.tdi_120_0e7_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Your Content is a nonprofit newsroom that produces nonpartisan, evidence-based journalism to expose injustice, corruption and wrongdoing.
<br><br>
Spearheading the news revolution for Americans across the nation, Your Content has brought a voice to those the media failed to acknowledge.
<br><br>
This story you’ve just finished was funded by our readers and we hope it inspires you to make a gift to Your Content so that we can publish more reports like this one that holds people in power to account and produces real change.
<br><br>
Your donation will help us ensure that we can continue this critical work. We are busier than ever covering stories you won’t see anywhere else. </p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_121_b84 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121_b84">
<style>

/* inline tdc_css att */

.tdi_121_b84{
margin-top:0px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_b84{
border-color:#ed008c !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}
}

</style>
<style>
body .tdi_122_480{
					background-color: #ed008c;
				}.tdi_122_480{
					font-family:cheltenham-normal-700 !important;font-size:24px !important;font-weight:400 !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.yc.news/donations/support-your-journalism/" class="tds-button1 tdm-btn tdm-btn-md tdi_122_480" target="_blank"><span class="tdm-btn-text">Donate Today</span></a></div></div></div></div></div><div class="vc_column_inner tdi_124_ff5  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_ff5{
                    vertical-align: baseline;
                }.tdi_124_ff5 .wpb_wrapper,
				.tdi_124_ff5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_ff5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_ff5{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_125_474  td-single-image- td-pb-border-top td_block_template_1"><a data-bg="https://www.yc.news/wp-content/uploads/2020/08/The-Rundown-Title-Desktop.jpg" class="td_single_image_bg rocket-lazyload" style=" background-size: contain; background-repeat: no-repeat; background-position: center center;" href="#" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_125_474{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_474{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_474 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_125_474:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_flex_block_4 tdi_126_577 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_126_577">
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_577 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/rip/" class="td-post-category">RIP</a> <div class="td-module-thumb"><a href="https://www.yc.news/2020/10/12/late-sen-john-mccains-mother-roberta-mccain-dead-at-108/" rel="bookmark" class="td-image-wrap " title="Late Sen. John McCain’s Mother, Roberta McCain, Dead at 108"><span data-bg="https://www.yc.news/wp-content/uploads/2020/10/img_1495-696x522.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/12/late-sen-john-mccains-mother-roberta-mccain-dead-at-108/" rel="bookmark" title="Late Sen. John McCain’s Mother, Roberta McCain, Dead at 108">Late Sen. John McCain’s Mother, Roberta McCain, Dead at 108</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T15:25:38-04:00">October 12, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/12/late-sen-john-mccains-mother-roberta-mccain-dead-at-108/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Roberta McCain, mother of the late Sen. John McCain, has died at age 108, her family says.</div>
<div class="td-read-more">
<a href="https://www.yc.news/2020/10/12/late-sen-john-mccains-mother-roberta-mccain-dead-at-108/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
 <h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/11/delaware-county-forces-people-sentenced-to-community-service-to-campaign-for-biden/" rel="bookmark" title="Delaware County FORCES People Sentenced to Community Service to Campaign for Biden">Delaware County FORCES People Sentenced to Community Service to Campaign for Biden</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/exclusive/" class="td-post-category">Exclusive</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/jlr/">Jonathan Lee Riches</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T21:10:34-04:00">October 11, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/11/delaware-county-forces-people-sentenced-to-community-service-to-campaign-for-biden/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">If you’re on probation serving community service hours in Delaware County you must campaign for Joe Biden. </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/11/karen-calls-security-for-man-who-refused-to-waterboard-himself-by-drinking-water-with-his-face-mask/" rel="bookmark" title="Karen Calls Security for Man Who REFUSED to Waterboard Himself by Drinking Water with His Face Mask">Karen Calls Security for Man Who REFUSED to Waterboard Himself by Drinking Water with His Face Mask</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/karen-spotting/" class="td-post-category">KAREN SPOTTING</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/hong/">Hong Xie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T14:10:33-04:00">October 11, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/11/karen-calls-security-for-man-who-refused-to-waterboard-himself-by-drinking-water-with-his-face-mask/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Karen has made her D.C. debut Saturday at the Marriott Hotel after she noticed a man taking a sip of water without his face mask on.</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/11/security-hired-by-news-network-shoots-man-dead-charged-with-first-degree-murder/" rel="bookmark" title="‘Security’ Hired by News Network Shoots Man DEAD, Charged with First Degree Murder">‘Security’ Hired by News Network Shoots Man DEAD, Charged with First Degree Murder</a></h3>
<div class="td-editor-date">
 <a href="https://www.yc.news/category/news/national-headlines/" class="td-post-category">National Headlines</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T13:46:02-04:00">October 11, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/11/security-hired-by-news-network-shoots-man-dead-charged-with-first-degree-murder/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The hired security guard accused of shooting a protester dead has been identified as a news network contractor.</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/10/residents-in-delco-locate-secure-ballot-box-hidden-behind-thorn-bushes-lone-ballot-collector-hired/" rel="bookmark" title="Residents in Delco Locate ‘Secure Ballot Box’ HIDDEN Behind Thorn Bushes, Lone Ballot Collector Hired">Residents in Delco Locate ‘Secure Ballot Box’ HIDDEN Behind Thorn Bushes, Lone Ballot Collector Hired</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/featured/" class="td-post-category">Featured</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T00:18:03-04:00">October 10, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/10/residents-in-delco-locate-secure-ballot-box-hidden-behind-thorn-bushes-lone-ballot-collector-hired/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">What’s more, the money clenching county recruited a lone man to empty the ‘secure’ boxes after the election. </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/09/marple-girl-murdered-in-philly-by-manic-with-ak-47-cops-kill-gunman/" rel="bookmark" title="Marple Girl MURDERED in Philly by Manic with AK-47, Cops Kill Gunman">Marple Girl MURDERED in Philly by Manic with AK-47, Cops Kill Gunman</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/philly/" class="td-post-category">PHILLY</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T19:29:15-04:00">October 9, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/09/marple-girl-murdered-in-philly-by-manic-with-ak-47-cops-kill-gunman/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">A Marple girl is dead and a second person is injured after police say a maniac armed with an AK-47 attempted to carjack her. </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/09/yelp-to-help-antifa-rioters-by-placing-badge-on-all-places-accused-of-racism/" rel="bookmark" title="Yelp to HELP Antifa Rioters by Placing Badge on ‘All Places Accused of Racism’">Yelp to HELP Antifa Rioters by Placing Badge on ‘All Places Accused of Racism’</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/antifa/" class="td-post-category">ANTIFA</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T17:06:49-04:00">October 9, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/09/yelp-to-help-antifa-rioters-by-placing-badge-on-all-places-accused-of-racism/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Yelp has announced that they will place a red notice on establishments accused of being ‘racist.’</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/10/09/president-trump-delivers-on-promise-to-help-panama-combat-covid-drops-off-50-ventilators/" rel="bookmark" title="President Trump Delivers on Promise to Help Panama Combat COVID, Drops Off 50 Ventilators">President Trump Delivers on Promise to Help Panama Combat COVID, Drops Off 50 Ventilators</a></h3>
<div class="td-editor-date">
<a href="https://www.yc.news/category/coronavirus-updates/" class="td-post-category">CORONAVIRUS</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T16:12:58-04:00">October 9, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/10/09/president-trump-delivers-on-promise-to-help-panama-combat-covid-drops-off-50-ventilators/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Panama is praising President Donald Trump for following through on a promise to deliver ventilators. </div>
 </div>
</div>
</div>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_127_b04 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_127_b04">
<style>
.tdi_128_d77 input[type=email],
				.tdi_128_d77 button{
					font-family:cheltenham-normal-700 !important;text-transform:none !important;
				}.tdi_128_d77 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_128_d77 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_128_d77 input[type=email]{
                    border-right-width: 0;
                }.tdi_128_d77 button{
                    background-color: #ed008c;
                
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}.tdi_128_d77 button i{
                    top: -1px;
                }.tdi_128_d77 .tdn-title{
					font-family:cheltenham-normal-700 !important;font-size:16px !important;
				}.tdi_128_d77 .tdn-descr{
					font-family:CheltenhamLight1 !important;font-size:14px !important;line-height:1.2 !important;
				}
</style><div class="tds-newsletter tds-newsletter1 tdi_128_d77 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Stay Informed &amp; Get Your Content, Daily.</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://news.us4.list-manage.com/subscribe/post?u=93564ec888d606a89817d86a4&amp;id=638d89410b" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_5ea tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_5ea">
<style>

/* inline tdc_css att */

.tdi_129_5ea{
margin-bottom:25px !important;
}

</style>
<style>
/* custom css */
.tdi_129_5ea .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:14px !important;line-height:1.2 !important;
				}
</style><p class="tdm-descr">Your Content is a 501(c)(3) non-profit national American media organization of artists and journalists headquartered in Pennsylvania.</p></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130_e05 td_block_template_1">
<style>
/* custom css */
.tdi_130_e05.td-a-rec{
					text-align: center;
				}.tdi_130_e05 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5458331263458940" data-ad-slot="3997977889"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Your Content Staff"></span><meta itemprop="datePublished" content="2020-10-12T17:13:30-04:00"><meta itemprop="dateModified" content="2020-10-12T17:13:37-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.yc.news/2020/10/12/kim-jong-un-breaks-down-in-tears-in-rare-moment-caught-on-camera/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/04/tagdiv-mobile-logo.png"></span><meta itemprop="name" content="Your Content"></span><meta itemprop="headline" content="Kim Jong-Un BREAKS DOWN in TEARS in Rare Moment Caught on Camera"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/10/img_1499.jpg"><meta itemprop="width" content="1242"><meta itemprop="height" content="694"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_131_8cf" class="tdc-zone"><div class="tdc_zone tdi_132_b44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132_b44{
                    min-height: 0;
                }
</style><div id="tdi_133_0ee" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_134_5fc  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_134_5fc{
                    min-height: 0;
                }.tdi_134_5fc,
				.tdi_134_5fc .tdc-columns{
				    display: block;
				}.tdi_134_5fc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_134_5fc{
padding-top:83px !important;
position:relative;
}

.tdi_134_5fc .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_134_5fc{
padding-top:25px !important;
}
}

</style>
<div class="tdi_133_0ee_rand_style td-element-style"><style>
.tdi_133_0ee_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_136_ff0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_ff0{
                    vertical-align: baseline;
                }.tdi_136_ff0 .wpb_wrapper,
				.tdi_136_ff0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_136_ff0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_136_ff0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_138_58e  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_138_58e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_138_58e,
				.tdi_138_58e .tdc-inner-columns{
				    display: block;
				}.tdi_138_58e .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138_58e{
padding-bottom:26px !important;
}

.tdi_138_58e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_140_4e8  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_140_4e8{
                    vertical-align: baseline;
                }.tdi_140_4e8 .wpb_wrapper,
				.tdi_140_4e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_4e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_883 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141_883">
<style>

/* inline tdc_css att */

.tdi_141_883{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142_735 .tdm-title{
					color: #ffffff;
				}.tdi_142_735 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142_735 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_142_735 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_142_735"><h3 class="tdm-title tdm-title-xxsm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_143_ee4 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_143_ee4">
<style>

/* inline tdc_css att */

.tdi_143_ee4{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_143_ee4 .tdm-list-text,
				.tdi_143_ee4 .tdm-list-text a{
				    color: #acacac;
				}.tdi_143_ee4 .tdm-list-item:hover .tdm-list-text,
				.tdi_143_ee4 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_143_ee4 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_143_ee4 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/masthead/">Our Staff</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/sitemap_index.xml">Sitemap</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Financials</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Contact Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://adsy.com/?ref=referral&ref_type=direct&ref_id=r7imwejd79zxejlv&ref_item=3">Join Adsy to Advertise with Your Content</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_145_474  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_145_474{
                    vertical-align: baseline;
                }.tdi_145_474 .wpb_wrapper,
				.tdi_145_474 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_474 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_146_75e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146_75e">
<style>

/* inline tdc_css att */

.tdi_146_75e{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_147_484 .tdm-title{
					color: #ffffff;
				}.tdi_147_484 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_484 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147_484 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147_484"><h3 class="tdm-title tdm-title-xxsm">POLICIES</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_148_840 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_148_840">
<style>

/* inline tdc_css att */

.tdi_148_840{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_148_840 .tdm-list-text,
				.tdi_148_840 .tdm-list-text a{
				    color: #acacac;
				}.tdi_148_840 .tdm-list-item:hover .tdm-list-text,
				.tdi_148_840 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_148_840 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_148_840 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/code-of-ethics/">Code of Ethics</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/terms/">Terms & Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/corrections-policy/">Corrections Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/fact-checking-policy/">Fact Checking Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/facebook-comment-policy/">Facebook Commenting Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_150_485  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_485{
                    vertical-align: baseline;
                }.tdi_150_485 .wpb_wrapper,
				.tdi_150_485 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_485 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_151_4c4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_151_4c4">
<style>

/* inline tdc_css att */

.tdi_151_4c4{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_152_f85 .tdm-title{
					color: #ffffff;
				}.tdi_152_f85 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_f85 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_f85 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_152_f85"><h3 class="tdm-title tdm-title-xxsm">Support</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_153_178 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_153_178">
<style>

/* inline tdc_css att */

.tdi_153_178{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_153_178 .tdm-list-text,
				.tdi_153_178 .tdm-list-text a{
				    color: #acacac;
				}.tdi_153_178 .tdm-list-item:hover .tdm-list-text,
				.tdi_153_178 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_153_178 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_153_178 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/donations/support-your-journalism/">Ways to Give</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/cdn-cgi/l/email-protection#b6d8de98d7c5c5dfc5c2d7d8c2c5f6d9c4dfd1dfd8d7dadbd3d2dfd798d1dad9d4d7da">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Store</a> » <em>Coming Soon</em></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Magazine Subscriptions</a> » <em>Coming Soon</em></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_155_45f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_155_45f{
                    vertical-align: baseline;
                }.tdi_155_45f .wpb_wrapper,
				.tdi_155_45f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_45f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156_485 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_156_485">
<style>

/* inline tdc_css att */

.tdi_156_485{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157_545 .tdm-title{
					color: #ffffff;
				}.tdi_157_545 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_545 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_157_545 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_157_545"><h3 class="tdm-title tdm-title-xxsm">Get In Touch</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_158_8c8 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_158_8c8">
<style>

/* inline tdc_css att */

.tdi_158_8c8{
margin-top:-16px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tdi_159_054 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 28.8px;
				}.tdi_159_054 .tdm-social-item i.td-icon-twitter,
				.tdi_159_054 .tdm-social-item i.td-icon-linkedin,
				.tdi_159_054 .tdm-social-item i.td-icon-pinterest,
				.tdi_159_054 .tdm-social-item i.td-icon-blogger,
				.tdi_159_054 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_159_054 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_159_054 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_159_054 .tdm-social-item i,
				.tds-team-member2 .tdi_159_054.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_159_054 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_159_054"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_160_c8f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_161_746  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_161_746{
                    min-height: 0;
                }.tdi_161_746,
				.tdi_161_746 .tdc-columns{
				    display: block;
				}.tdi_161_746 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_161_746{
position:relative;
}

.tdi_161_746 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_160_c8f_rand_style td-element-style"><style>
.tdi_160_c8f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_163_550  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_163_550{
                    vertical-align: baseline;
                }.tdi_163_550 .wpb_wrapper,
				.tdi_163_550 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_163_550 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_163_550 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_165_7c5  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_165_7c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_165_7c5,
				.tdi_165_7c5 .tdc-inner-columns{
				    display: block;
				}.tdi_165_7c5 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_7c5{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_165_7c5 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_167_500  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_167_500{
                    vertical-align: baseline;
                }.tdi_167_500 .wpb_wrapper,
				.tdi_167_500 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_167_500 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_168_528 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_168_528">
<style>

/* inline tdc_css att */

.tdi_168_528{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_169_025 .tdm-title{
					color: #ffffff;
				}.tdi_169_025 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169_025 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_169_025 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_169_025"><h3 class="tdm-title tdm-title-xxsm">National Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_170_0c0 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_170_0c0">
<style>

/* inline tdc_css att */

.tdi_170_0c0{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_170_0c0 .tdm-list-text,
				.tdi_170_0c0 .tdm-list-text a{
				    color: #acacac;
				}.tdi_170_0c0 .tdm-list-item:hover .tdm-list-text,
				.tdi_170_0c0 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_170_0c0 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_170_0c0 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/business-technology/">Business & Technology</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/true-crime/">True Crime</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/trending/">Trending</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/wait-what/">Oddities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_172_0c8  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_172_0c8{
                    vertical-align: baseline;
                }.tdi_172_0c8 .wpb_wrapper,
				.tdi_172_0c8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_172_0c8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_173_476 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_173_476">
<style>

/* inline tdc_css att */

.tdi_173_476{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_174_c19 .tdm-title{
					color: #ffffff;
				}.tdi_174_c19 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_c19 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_174_c19 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_174_c19"><h3 class="tdm-title tdm-title-xxsm">Global Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_175_581 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_175_581">
<style>

/* inline tdc_css att */

.tdi_175_581{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_175_581 .tdm-list-text,
				.tdi_175_581 .tdm-list-text a{
				    color: #acacac;
				}.tdi_175_581 .tdm-list-item:hover .tdm-list-text,
				.tdi_175_581 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_175_581 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_175_581 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">World News</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Coronavirus</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Terrorism</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_177_cd8  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_177_cd8{
                    vertical-align: baseline;
                }.tdi_177_cd8 .wpb_wrapper,
				.tdi_177_cd8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177_cd8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_178_15f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_178_15f">
<style>

/* inline tdc_css att */

.tdi_178_15f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_179_055 .tdm-title{
					color: #ffffff;
				}.tdi_179_055 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_055 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_179_055 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_179_055"><h3 class="tdm-title tdm-title-xxsm">#MeToo</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_180_884 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_180_884">
<style>

/* inline tdc_css att */

.tdi_180_884{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_180_884 .tdm-list-text,
				.tdi_180_884 .tdm-list-text a{
				    color: #acacac;
				}.tdi_180_884 .tdm-list-item:hover .tdm-list-text,
				.tdi_180_884 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_180_884 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_180_884 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Harvey Weinstein</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">People v. Jeffrey Epstein</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_182_70f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_182_70f{
                    vertical-align: baseline;
                }.tdi_182_70f .wpb_wrapper,
				.tdi_182_70f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_182_70f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_183_ccb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_183_ccb">
<style>

/* inline tdc_css att */

.tdi_183_ccb{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_184_fd7 .tdm-title{
					color: #ffffff;
				}.tdi_184_fd7 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_184_fd7 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_184_fd7 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_184_fd7"><h3 class="tdm-title tdm-title-xxsm">Politics</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_185_577 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_185_577">
<style>

/* inline tdc_css att */

.tdi_185_577{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_185_577 .tdm-list-text,
				.tdi_185_577 .tdm-list-text a{
				    color: #acacac;
				}.tdi_185_577 .tdm-list-item:hover .tdm-list-text,
				.tdi_185_577 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_185_577 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_185_577 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Campaign 2020</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">West Wing Report</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">POTUS</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">TBD</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_187_4f2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_187_4f2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_187_4f2,
				.tdi_187_4f2 .tdc-inner-columns{
				    display: block;
				}.tdi_187_4f2 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_187_4f2{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_187_4f2 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_189_844  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_189_844{
                    vertical-align: baseline;
                }.tdi_189_844 .wpb_wrapper,
				.tdi_189_844 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_189_844 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_190_4a0 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_190_4a0">
<style>

/* inline tdc_css att */

.tdi_190_4a0{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_191_574 .tdm-title{
					color: #ffffff;
				}.tdi_191_574 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_191_574 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_191_574 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_191_574"><h3 class="tdm-title tdm-title-xxsm">Special Reports</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_192_857 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_192_857">
<style>

/* inline tdc_css att */

.tdi_192_857{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_192_857 .tdm-list-text,
				.tdi_192_857 .tdm-list-text a{
				    color: #acacac;
				}.tdi_192_857 .tdm-list-item:hover .tdm-list-text,
				.tdi_192_857 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_192_857 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_192_857 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/george-w-hill-correctional-facility/">George W. Hill Correctional Facility</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Disappearance of Jennifer Dulos</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Bill Cosby on Trial</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_194_843  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_194_843{
                    vertical-align: baseline;
                }.tdi_194_843 .wpb_wrapper,
				.tdi_194_843 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_194_843 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_195_e5e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_195_e5e">
<style>

/* inline tdc_css att */

.tdi_195_e5e{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_196_7a5 .tdm-title{
					color: #ffffff;
				}.tdi_196_7a5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_196_7a5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_196_7a5 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_196_7a5"><h3 class="tdm-title tdm-title-xxsm">Local</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_197_385 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_197_385">
<style>

/* inline tdc_css att */

.tdi_197_385{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_197_385 .tdm-list-text,
				.tdi_197_385 .tdm-list-text a{
				    color: #acacac;
				}.tdi_197_385 .tdm-list-item:hover .tdm-list-text,
				.tdi_197_385 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_197_385 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_197_385 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Pennsylvania</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Los Angeles</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Florida</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">New York</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Chicago</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_199_535  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_199_535{
                    vertical-align: baseline;
                }.tdi_199_535 .wpb_wrapper,
				.tdi_199_535 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_199_535 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_200_87c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_200_87c">
<style>

/* inline tdc_css att */

.tdi_200_87c{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_201_443 .tdm-title{
					color: #ffffff;
				}.tdi_201_443 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_201_443 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_201_443 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_201_443"><h3 class="tdm-title tdm-title-xxsm">Coronavirus</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_202_034 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_202_034">
<style>

/* inline tdc_css att */

.tdi_202_034{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_202_034 .tdm-list-text,
				.tdi_202_034 .tdm-list-text a{
				    color: #acacac;
				}.tdi_202_034 .tdm-list-item:hover .tdm-list-text,
				.tdi_202_034 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_202_034 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_202_034 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">U.S. Updates & Alerts</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Culture & Fashion</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Crimes</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Closures</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_204_574  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_204_574{
                    vertical-align: baseline;
                }.tdi_204_574 .wpb_wrapper,
				.tdi_204_574 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_204_574 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_205_c73 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_205_c73">
<style>

/* inline tdc_css att */

.tdi_205_c73{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_206_c4c .tdm-title{
					color: #ffffff;
				}.tdi_206_c4c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_206_c4c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_206_c4c .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_206_c4c"><h3 class="tdm-title tdm-title-xxsm">Entertainment</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_207_548 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_207_548">
<style>

/* inline tdc_css att */

.tdi_207_548{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_207_548 .tdm-list-text,
				.tdi_207_548 .tdm-list-text a{
				    color: #acacac;
				}.tdi_207_548 .tdm-list-item:hover .tdm-list-text,
				.tdi_207_548 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_207_548 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_207_548 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Celebrities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Movies & Film</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Music</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Television</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Web Celebs</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_209_8f2  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_209_8f2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_209_8f2,
				.tdi_209_8f2 .tdc-inner-columns{
				    display: block;
				}.tdi_209_8f2 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_209_8f2{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_209_8f2 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_211_7e4  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_211_7e4{
                    vertical-align: baseline;
                }.tdi_211_7e4 .wpb_wrapper,
				.tdi_211_7e4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_211_7e4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_212_55f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_212_55f">
<style>

/* inline tdc_css att */

.tdi_212_55f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_213_840 .tdm-title{
					color: #ffffff;
				}.tdi_213_840 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_213_840 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_213_840 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_213_840"><h3 class="tdm-title tdm-title-xxsm">CRIME & JUSTICE</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_214_407 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_214_407">
<style>

/* inline tdc_css att */

.tdi_214_407{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_214_407 .tdm-list-text,
				.tdi_214_407 .tdm-list-text a{
				    color: #acacac;
				}.tdi_214_407 .tdm-list-item:hover .tdm-list-text,
				.tdi_214_407 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_214_407 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_214_407 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Shapiro's Scoop</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Prison Reform</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/courts/">Courts</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_216_44f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_216_44f{
                    vertical-align: baseline;
                }.tdi_216_44f .wpb_wrapper,
				.tdi_216_44f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_216_44f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_217_44f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_217_44f">
<style>

/* inline tdc_css att */

.tdi_217_44f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_218_4ff .tdm-title{
					color: #ffffff;
				}.tdi_218_4ff .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_218_4ff .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_218_4ff .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_218_4ff"><h3 class="tdm-title tdm-title-xxsm">PODCASTS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_219_544 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_219_544">
<style>

/* inline tdc_css att */

.tdi_219_544{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_219_544 .tdm-list-text,
				.tdi_219_544 .tdm-list-text a{
				    color: #acacac;
				}.tdi_219_544 .tdm-list-item:hover .tdm-list-text,
				.tdi_219_544 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_219_544 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_219_544 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Hong's Dynasty</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_221_764  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_221_764{
                    vertical-align: baseline;
                }.tdi_221_764 .wpb_wrapper,
				.tdi_221_764 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_221_764 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_222_c04 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_222_c04">
<style>

/* inline tdc_css att */

.tdi_222_c04{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_223_509 .tdm-title{
					color: #ffffff;
				}.tdi_223_509 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_223_509 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_223_509 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_223_509"><h3 class="tdm-title tdm-title-xxsm">Your Scoop</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_224_757 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_224_757">
<style>

/* inline tdc_css att */

.tdi_224_757{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_224_757 .tdm-list-text,
				.tdi_224_757 .tdm-list-text a{
				    color: #acacac;
				}.tdi_224_757 .tdm-list-item:hover .tdm-list-text,
				.tdi_224_757 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_224_757 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_224_757 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Black Lives Matter</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">George Floyd</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020 Riots</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Sports</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_226_5c7  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_226_5c7{
                    vertical-align: baseline;
                }.tdi_226_5c7 .wpb_wrapper,
				.tdi_226_5c7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_226_5c7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_227_4c8 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_227_4c8">
<style>

/* inline tdc_css att */

.tdi_227_4c8{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_228_6e6 .tdm-title{
					color: #ffffff;
				}.tdi_228_6e6 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_228_6e6 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_228_6e6 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_228_6e6"><h3 class="tdm-title tdm-title-xxsm">COMING...</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_229_687 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_229_687">
<style>

/* inline tdc_css att */

.tdi_229_687{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_229_687 .tdm-list-text,
				.tdi_229_687 .tdm-list-text a{
				    color: #acacac;
				}.tdi_229_687 .tdm-list-item:hover .tdm-list-text,
				.tdi_229_687 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_229_687 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_229_687 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_231_455 td-showcase-subfooter vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_231_455{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_231_455,
				.tdi_231_455 .tdc-inner-columns{
				    display: block;
				}.tdi_231_455 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_231_455{
padding-top:10px !important;
padding-bottom:10px !important;
border-color:rgba(255,255,255,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_231_455 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_233_4fa  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_233_4fa{
                    vertical-align: baseline;
                }.tdi_233_4fa .wpb_wrapper,
				.tdi_233_4fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_233_4fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_234_348 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_234_348">
<style>

/* inline tdc_css att */

.tdi_234_348{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_234_348 .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_234_348 .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Copyright © 2015 - 2020 Original Media Group Corporation. All Rights Reserved.</p></div></div></div></div><div class="vc_column_inner tdi_236_f8f  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_236_f8f{
                    vertical-align: baseline;
                }.tdi_236_f8f .wpb_wrapper,
				.tdi_236_f8f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_236_f8f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_237_5cf tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_237_5cf">
<style>

/* inline tdc_css att */

.tdi_237_5cf{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_237_5cf .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_237_5cf .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Your Content is an educational 501(c)(3) non-profit media organization of artists and journalists. </p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.yc.news/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/sdks/OneSignalSDK-cdf0539b5f642bd512375579beccc2aa.js' async='async' id='remote_sdk-js'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'119670995',post:'29082',tz:'-4',srv:'www.yc.news'} ]);
	_stq.push([ 'clickTrackerInit', '119670995', '29082' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.yc.news/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
