<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>76ers Trading Al Horford &raquo; Your Content</title><style id="rocket-critical-css">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.yc.news/xmlrpc.php" />

<meta name="google-site-verification" content="WKS-j332KgFprUXbFNwGLMbclt8MC_NLcvqRSPSUo4Q" />
<link rel="icon" type="image/png" href="https://www.yc.news/wp-content/uploads/2019/10/YC-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.yc.news/wp-content/uploads/2020/02/76x76-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.yc.news/wp-content/uploads/2020/02/120x120-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.yc.news/wp-content/uploads/2020/02/152x152-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.yc.news/wp-content/uploads/2020/02/114x114-Your-Content.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.yc.news/wp-content/uploads/2020/02/144x144-Your-Content.png" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.yc.news/2020/11/18/76ers-trading-al-horford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="76ers Trading Al Horford &raquo; Your Content" />
<meta property="og:description" content="The 76ers are trading Al Horford and a first-round and second-round pick to the Thunder for Danny Green, sources tell Adrian Wojnarowski." />
<meta property="og:url" content="https://www.yc.news/2020/11/18/76ers-trading-al-horford/" />
<meta property="og:site_name" content="Your Content" />
<meta property="article:publisher" content="https://www.facebook.com/itsyourcontent" />
<meta property="article:published_time" content="2020-11-18T22:27:34+00:00" />
<meta property="article:modified_time" content="2020-11-18T23:56:28+00:00" />
<meta property="og:image" content="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg" />
<meta property="og:image:width" content="1486" />
<meta property="og:image:height" content="991" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ycnewsnetwork" />
<meta name="twitter:site" content="@ycnewsnetwork" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place","NewsMediaOrganization"],"@id":"https://www.yc.news/#organization","name":"Your Content","url":"https://www.yc.news/","sameAs":["https://www.facebook.com/itsyourcontent","https://instagram.com/ycnews","https://youtube.com/yourcontentonline","https://en.everybodywiki.com/Yc.news","https://twitter.com/ycnewsnetwork"],"logo":{"@type":"ImageObject","@id":"https://www.yc.news/#logo","inLanguage":"en-US","url":"https://www.yc.news/wp-content/uploads/2020/07/YC.png","width":272,"height":69,"caption":"Your Content"},"image":{"@id":"https://www.yc.news/#logo"},"location":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#local-place"},"address":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#local-place-address"},"email":"tips@yc.news","telephone":"833-336-8013"},{"@type":"WebSite","@id":"https://www.yc.news/#website","url":"https://www.yc.news/","name":"Your Content","description":"America\u2019s Fastest Growing Millennial News Network","publisher":{"@id":"https://www.yc.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.yc.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#primaryimage","inLanguage":"en-US","url":"https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg","width":1486,"height":991},{"@type":"WebPage","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#webpage","url":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/","name":"76ers Trading Al Horford &raquo; Your Content","isPartOf":{"@id":"https://www.yc.news/#website"},"primaryImageOfPage":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#primaryimage"},"datePublished":"2020-11-18T22:27:34+00:00","dateModified":"2020-11-18T23:56:28+00:00","breadcrumb":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yc.news/2020/11/18/76ers-trading-al-horford/"]}]},{"@type":"BreadcrumbList","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.yc.news/","url":"https://www.yc.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/","url":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/","name":"76ers Trading Al Horford"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#article","isPartOf":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#webpage"},"author":{"@id":"https://www.yc.news/#/schema/person/75d3c7f79aaf1b5ecbe942a6872a19b7"},"headline":"76ers Trading Al Horford","datePublished":"2020-11-18T22:27:34+00:00","dateModified":"2020-11-18T23:56:28+00:00","mainEntityOfPage":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.yc.news/#organization"},"image":{"@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#primaryimage"},"articleSection":"Featured,NEWS FLASH","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.yc.news/2020/11/18/76ers-trading-al-horford/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.yc.news/#organization"}},{"@type":"Person","@id":"https://www.yc.news/#/schema/person/75d3c7f79aaf1b5ecbe942a6872a19b7","name":"Your Content Staff","image":{"@type":"ImageObject","@id":"https://www.yc.news/#personlogo","inLanguage":"en-US","url":"https://www.yc.news/wp-content/uploads/2020/06/\u00bb-Your-Content-National-News-Center-1.png","caption":"Your Content Staff"}},{"@type":"Place","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#local-place","address":{"@type":"PostalAddress","@id":"https://www.yc.news/2020/11/18/76ers-trading-al-horford/#local-place-address","streetAddress":"840 First Avenue Suite 400","addressLocality":"King of Prussia","postalCode":"19405","addressRegion":"Pennsylvania","addressCountry":"US"},"geo":{"@type":"GeoCoordinates","latitude":"40.0963499","longitude":"-75.4006897"},"openingHoursSpecification":{"@type":"OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"],"opens":"00:00","closes":"23:59"},"telephone":"833-336-8013"}]}</script>
<meta name="geo.placename" content="King of Prussia" />
<meta name="geo.position" content="40.0963499;-75.4006897" />
<meta name="geo.region" content="United States (US)" />

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.2checkout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudfare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Feed" href="https://www.yc.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Comments Feed" href="https://www.yc.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; 76ers Trading Al Horford Comments Feed" href="https://www.yc.news/2020/11/18/76ers-trading-al-horford/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yc.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/c/5.5.3/wp-includes/css/dist/block-library/style.min-3ef823695f9c215a8b5446b9a6a26d30.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-5a5832aca0ad214c45107ac7effebfb2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-0af29ce3423825fd48e3551e1c00f036.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-73f697f7f9a9d09d115debfc25fa0323.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.yc.news/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-880d5cba74321fd49c43906095ff8908.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-fdbe2662111008dc52907be8f49f8eb4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-73183358f41c5f220596ee6adead7eb2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair+Display%3A400%7COswald%3A500%7CWork+Sans%3A400%2C600%7CSource+Serif+Pro%3A400%2C600&#038;display=swap&#038;ver=10.3.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/themes/Newspaper/style-187c5df6456feafbe9afa085e8d1098b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d79920cdf640ab224474f945940f257e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-91ec84ddeb27dbfa9e7d50c814cb138c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.yc.news/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='preload' href='https://www.yc.news/wp-content/cache/min/1/p/jetpack/9.1/css/jetpack-d28866797e7062587b7268519f71f7a0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#cb1838","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"5000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-7ef86eed9a47810c8cf66796c09666ec.js' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Your Content","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"https:\/\/www.yc.news\/wp-content\/uploads\/2020\/08\/Stripe-Checkout-Your-Content.jpg","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.3' id='give-stripe-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-stripe-fff95e0d4253800aafd1e1a9a6d72bdb.js' id='give-stripe-onpage-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/babel-polyfill-7b2085c4064782227780da53a0fd86e1.js' id='babel-polyfill-js' defer></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","checkout_nonce":"6ce924c56a","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php","ajaxNonce":"e090af2a93","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"27c8b9c919088e0fbf5cf26c38561424","session_nonce_cookie_name":"wp-give_session_reset_nonce_27c8b9c919088e0fbf5cf26c38561424","session_cookie_name":"wp-give_session_27c8b9c919088e0fbf5cf26c38561424","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.yc.news\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-96914c248805f8cee6f95305a73df944.js' id='give-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/checkout/api/2co.min-97149c3cc493f7085bdfe3e35f487373.js' id='give-twocheckout-tokenization-js' defer></script>
<script type='text/javascript' id='give-twocheckout-js-js-extra'>
/* <![CDATA[ */
var give_twocheckout_js = {"sellerId":"","publishableKey":"","env":"production","api_error":"Your payment could not be recorded. Please try again.","keys_error":"Incorrect API account number or keys. Check the plugin settings.","card_details_error":"The donation could not be completed because there was invalid information submitted for payment. Please check your payment information and try again.","error":"Error"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-2checkout/assets/js/give-twocheckout-0cb8302aacce104a9f15b347694e3dcb.js' id='give-twocheckout-js-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.8.0' id='give-fee-recovery-common-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.yc.news";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.8.0' id='give-fee-recovery-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-stripe/assets/dist/js/give-stripe-payment-request-9bb99ada1bb3059ea7211778813f301d.js' id='give-stripe-payment-request-js-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js' defer></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/js/give-recurring-e4de0b1698ef35667101bbd7c5c90d55.js' id='give_recurring_script-js' defer></script>
<link rel="https://api.w.org/" href="https://www.yc.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yc.news/wp-json/wp/v2/posts/31099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yc.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yc.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.yc.news/?p=31099' />
<link rel="alternate" type="application/json+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F11%2F18%2F76ers-trading-al-horford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2020%2F11%2F18%2F76ers-trading-al-horford%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><meta name="generator" content="Give v2.9.3" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"3c946793d3","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.yc.news\/wp-admin\/","wpRestNonce":"3c946793d3","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.yc.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2aa7aae6-1b7c-4c28-a936-c0273f11da94';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.yc.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0b751c21-4ab5-448f-a888-cd2e20e2cfd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ED008C';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script data-no-minify="1" async src="https://www.yc.news/wp-content/cache/busting/1/gtm-e6aa9643547540d96a4f717454b57e53.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-9F2S3EE32J');
</script><link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.yc.news/wp-content/uploads/2020/02/cropped-Your-Content-512x512-1-1-300x300.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d32300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d32300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d32300;
                }
                .tdm-btn-style1 {
					background-color: #d32300;
				}
				.tdm-btn-style2:before {
				    border-color: #d32300;
				}
				.tdm-btn-style2 {
				    color: #d32300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d32300;
                    -moz-box-shadow: 0 2px 16px #d32300;
                    box-shadow: 0 2px 16px #d32300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d32300;
                    -moz-box-shadow: 0 4px 26px #d32300;
                    box-shadow: 0 4px 26px #d32300;
				}
</style>
<style id="tdw-css-placeholder">.td_block_13 .td-excerpt {
  display: none;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-31099 single-format-standard give-recurring 76ers-trading-al-horford global-block-template-1 td-life-news tdb_template_30583 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/itsyourcontent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ycnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://yc.news/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ycnewsnetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/YourContentOnline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-2020-container"><ul id="menu-2020" class="td-mobile-main-menu"><li id="menu-item-25029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-25029"><a href="https://www.yc.news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></li>
<li id="menu-item-25030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25030"><a href="https://www.yc.news/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-25031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25031"><a href="https://www.yc.news/category/george-floyd/">George Floyd</a></li>
<li id="menu-item-25033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25033"><a href="https://www.yc.news/category/riots/">RIOTS</a></li>
<li id="menu-item-25034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25034"><a href="https://www.yc.news/category/rip/">RIP</a></li>
</ul>
</li>
<li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24854"><a href="https://www.yc.news/category/coronavirus-updates">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25023"><a href="https://www.yc.news/category/covid-closure/">COVID CLOSURE</a></li>
<li id="menu-item-25024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25024"><a href="https://www.yc.news/category/covid-crime/">COVID CRIME</a></li>
<li id="menu-item-25025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25025"><a href="https://www.yc.news/category/covid-culture/">COVID CULTURE</a></li>
</ul>
</li>
<li id="menu-item-24956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24956"><a href="https://www.yc.news/category/news/crime-justice/">True Crime<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/">The Search for Jennifer Dulos</a></li>
</ul>
</li>
<li id="menu-item-11044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11044"><a href="https://www.yc.news/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25035"><a href="https://www.yc.news/category/straight-talk/">STRAIGHT TALK!</a></li>
</ul>
</li>
<li id="menu-item-11041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11041"><a href="https://www.yc.news/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/">Campaign 2020</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/">West Wing Report</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a href="https://www.yc.news/category/potus/">POTUS</a></li>
</ul>
</li>
<li id="menu-item-25026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25026"><a href="https://www.yc.news/category/metoo/">#METOO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-25027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></li>
<li id="menu-item-25028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Weinstein</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.yc.news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_eb5" class="tdc-zone"><div class="tdc_zone tdi_2_55b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_55b{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_b4f" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4_e5b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_4_e5b{
                    min-height: 0;
                }.tdi_4_e5b,
				.tdi_4_e5b .tdc-columns{
				    display: block;
				}.tdi_4_e5b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_e5b.tdc-row-content-vert-center,
                    .tdi_4_e5b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_e5b.tdc-row-content-vert-bottom,
                    .tdi_4_e5b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_e5b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_e5b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_e5b{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_4_e5b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_e5b{
position:relative;
}
}

</style>
<div class="tdi_3_b4f_rand_style td-element-style"><style>
.tdi_3_b4f_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_b4f_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_6_514  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_514{
                    vertical-align: baseline;
                }.tdi_6_514 .wpb_wrapper,
				.tdi_6_514 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_514 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_514 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6_514{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7_b66 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7_b66">
<style>

/* inline tdc_css att */

.tdi_7_b66{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_7_b66{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_8_9f1 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_8_9f1 .tdm-social-item i.td-icon-twitter,
				.tdi_8_9f1 .tdm-social-item i.td-icon-linkedin,
				.tdi_8_9f1 .tdm-social-item i.td-icon-pinterest,
				.tdi_8_9f1 .tdm-social-item i.td-icon-blogger,
				.tdi_8_9f1 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_8_9f1 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_8_9f1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8_9f1 .tdm-social-item i,
				.tds-team-member2 .tdi_8_9f1.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8_9f1 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8_9f1.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_8_9f1 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_8_9f1"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_9_855 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_855">
<style>

/* inline tdc_css att */

.tdi_9_855{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_855{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_855{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_855{
                    display: inline-block;
                }.tdi_9_855 .tdb-block-inner{
                    justify-content: center;
                }.tdi_9_855 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_855 .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9_855 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 18, 2020</div></div></div> </div></div></div></div><div id="tdi_10_bfa" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_11_159  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11_159{
                    min-height: 0;
                }.tdi_11_159,
				.tdi_11_159 .tdc-columns{
				    display: block;
				}.tdi_11_159 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_159 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_159 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_159{
box-shadow:1px 1px 1px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_10_bfa_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_bfa_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_bfa_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_13_fbe  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_fbe{
                    vertical-align: baseline;
                }.tdi_13_fbe .wpb_wrapper,
				.tdi_13_fbe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_fbe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_fbe .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_fbe{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_fbe{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_bba td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14_bba">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_bba{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_bba{
                    display: inline-block;
                }.tdi_14_bba .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14_bba .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_bba .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_16_4a4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16_4a4{
                    vertical-align: baseline;
                }.tdi_16_4a4 .wpb_wrapper,
				.tdi_16_4a4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16_4a4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_16_4a4 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_16_4a4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_4a4{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_17_a58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_a58">
<style>

/* inline tdc_css att */

.tdi_17_a58{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_a58{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_a58 .tdb-logo-a,
                .tdi_17_a58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17_a58 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17_a58 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_17_a58 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_a58 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_17_a58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17_a58 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_17_a58 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_17_a58 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_a58 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_17_a58 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17_a58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17_a58 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_17_a58 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17_a58 .tdb-logo-text-title{
                    display: none;
                }.tdi_17_a58 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_17_a58 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_19_f55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_f55{
                    vertical-align: baseline;
                }.tdi_19_f55 .wpb_wrapper,
				.tdi_19_f55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_f55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_f55 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_f55{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f55{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20_5db td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_5db">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_5db{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_5db{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_20_5db .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_5db .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_5db .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_21_bc5" class="tdc-zone"><div class="tdc_zone tdi_22_cc4  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_22_cc4{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_23_e53" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_24_44e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_24_44e{
                    min-height: 0;
                }.tdi_24_44e,
				.tdi_24_44e .tdc-columns{
				    display: block;
				}.tdi_24_44e .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_24_44e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_24_44e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_44e{
position:relative;
}
}

</style>
<div class="tdi_23_e53_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_e53_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center center !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_e53_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_26_7bf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26_7bf{
                    vertical-align: baseline;
                }.tdi_26_7bf .wpb_wrapper,
				.tdi_26_7bf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26_7bf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_26_7bf .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_7bf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_7bf{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27_bcb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_bcb">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_bcb{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_bcb{
                    display: inline-block;
                }.tdi_27_bcb .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27_bcb .tdb-mobile-menu-button{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_27_bcb .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_29_efc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_efc{
                    vertical-align: baseline;
                }.tdi_29_efc .wpb_wrapper,
				.tdi_29_efc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29_efc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_29_efc .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29_efc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_efc{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30_bbe td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30_bbe">
<style>

/* inline tdc_css att */

.tdi_30_bbe{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_bbe{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_bbe .tdb-logo-a,
                .tdi_30_bbe h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30_bbe .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30_bbe .tdb-logo-img{
                    max-width: 120px;
                }.tdi_30_bbe .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_bbe .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_30_bbe .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30_bbe .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_30_bbe .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_30_bbe .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_bbe .tdb-logo-img{
                    max-width: 96px;
                }.tdi_30_bbe .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_30_bbe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30_bbe .tdb-logo-img{
                    max-width: 130px;
                }.tdi_30_bbe .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30_bbe .tdb-logo-text-title{
                    display: none;
                }.tdi_30_bbe .tdb-logo-text-tagline{
                    display: none;
                }.tdi_30_bbe .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_32_54d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_54d{
                    vertical-align: baseline;
                }.tdi_32_54d .wpb_wrapper,
				.tdi_32_54d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_54d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_54d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_54d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_54d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_44e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_44e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_44e{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_44e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_33_44e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_44e .tdb-header-search-button-mob{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_33_44e .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_34_b45" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_35_dbd  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35_dbd{
                    min-height: 0;
                }.tdi_35_dbd,
				.tdi_35_dbd .tdc-columns{
				    display: block;
				}.tdi_35_dbd .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_35_dbd.tdc-row-content-vert-center,
                    .tdi_35_dbd.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_dbd.tdc-row-content-vert-bottom,
                    .tdi_35_dbd.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_dbd.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_dbd.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_dbd{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_35_dbd .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_35_dbd{
box-shadow:1px 1px 1px rgba(2,2,2,0.3) !important;
position:relative;
}
}

</style>
<div class="tdi_34_b45_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_34_b45_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(0,0,0,0.5) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
.tdi_34_b45_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_b45_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_37_d5e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_d5e{
                    vertical-align: baseline;
                }.tdi_37_d5e .wpb_wrapper,
				.tdi_37_d5e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_d5e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_d5e .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_d5e{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_eb4 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_eb4">
<style>

/* inline tdc_css att */

.tdi_38_eb4{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_38_eb4{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_39_44f .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_39_44f .tdm-social-item i.td-icon-twitter,
				.tdi_39_44f .tdm-social-item i.td-icon-linkedin,
				.tdi_39_44f .tdm-social-item i.td-icon-pinterest,
				.tdi_39_44f .tdm-social-item i.td-icon-blogger,
				.tdi_39_44f .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_39_44f .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_39_44f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_44f .tdm-social-item i,
				.tds-team-member2 .tdi_39_44f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_39_44f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_44f.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_39_44f .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_44f"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_40_bbb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_bbb">
<style>

/* inline tdc_css att */

.tdi_40_bbb{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_bbb{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40_bbb{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_bbb{
                    display: inline-block;
                }.tdi_40_bbb .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_bbb .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_bbb .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_40_bbb .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 18, 2020</div></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_41_bef" class="tdc-zone"><div class="tdc_zone tdi_42_bf4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_42_bf4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_43_5f5" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_44_845  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_44_845{
                    min-height: 0;
                }.tdi_44_845,
				.tdi_44_845 .tdc-columns{
				    display: block;
				}.tdi_44_845 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_44_845.tdc-row-content-vert-center,
                    .tdi_44_845.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_845.tdc-row-content-vert-bottom,
                    .tdi_44_845.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_845.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_845.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_845{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_44_845 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_5f5_rand_style td-element-style"><style>
.tdi_43_5f5_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_46_f46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_f46{
                    vertical-align: baseline;
                }.tdi_46_f46 .wpb_wrapper,
				.tdi_46_f46 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_f46 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_f46 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_46_f46{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_45b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_45b" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_45b{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_47_45b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_47_45b .tdb-menu > li .tdb-menu-sep,
                .tdi_47_45b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_45b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_45b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_45b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_45b .tdb-menu > li > a,
                .tdi_47_45b .td-subcat-more{
                    color: #ffffff;
                }.tdi_47_45b .tdb-menu > li > a,
                .tdi_47_45b .td-subcat-more,
                .tdi_47_45b .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_47_45b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_45b .tdb-menu .tdb-normal-menu ul,
                .tdi_47_45b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_45b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_45b .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_47_45b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_47_45b .tdb-menu > li.current-menu-item > a,
				.tdi_47_45b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_45b .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_45b .tdb-menu > li:hover > a,
				.tdi_47_45b .tdb-menu > li.tdb-hover > a,
				.tdi_47_45b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_47_45b .tdb-menu > li > a:after,
				.tdi_47_45b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47_45b class="td_block_inner td-fix-index"><ul id="menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_50_058 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50_058">
<style>

/* inline tdc_css att */

.tdi_50_058{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_50_058{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_51_bb6 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_51_bb6 .tdm-social-item i.td-icon-twitter,
				.tdi_51_bb6 .tdm-social-item i.td-icon-linkedin,
				.tdi_51_bb6 .tdm-social-item i.td-icon-pinterest,
				.tdi_51_bb6 .tdm-social-item i.td-icon-blogger,
				.tdi_51_bb6 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_51_bb6 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_51_bb6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51_bb6 .tdm-social-item i,
				.tds-team-member2 .tdi_51_bb6.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_51_bb6 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_51_bb6.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_51_bb6 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_51_bb6"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_52_f55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_f55">
<style>

/* inline tdc_css att */

.tdi_52_f55{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_f55{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_f55{
                    display: inline-block;
                }.tdi_52_f55 .tdb-block-inner{
                    justify-content: center;
                }.tdi_52_f55 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_f55 .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:300 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 18, 2020</div></div></div> </div></div></div></div><div id="tdi_53_580" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_54_470  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_54_470{
                    min-height: 0;
                }.tdi_54_470,
				.tdi_54_470 .tdc-columns{
				    display: block;
				}.tdi_54_470 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_54_470.tdc-row-content-vert-center,
                    .tdi_54_470.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54_470.tdc-row-content-vert-bottom,
                    .tdi_54_470.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54_470.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54_470.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54_470{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_54_470 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_470{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_470{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_470{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_53_580_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_53_580_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_53_580_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_56_b4a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_b4a{
                    vertical-align: baseline;
                }.tdi_56_b4a .wpb_wrapper,
				.tdi_56_b4a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_b4a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_b4a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_57b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_57_57b">
<style>

/* inline tdc_css att */

.tdi_57_57b{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_57b{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_57b{
                    display: inline-block;
                }.tdi_57_57b .tdb-logo-a,
                .tdi_57_57b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_57b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57_57b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57_57b .tdb-logo-img{
                    max-width: 130px;
                }.tdi_57_57b .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_57_57b .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_57_57b .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_57_57b .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_57_57b .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_57b .tdb-logo-img{
                    max-width: 96px;
                }.tdi_57_57b .tdb-logo-icon{
                    top: 3px;
                }.tdi_57_57b .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_58_b0f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58_b0f" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_58_b0f{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_58_b0f{
                    display: inline-block;
                }.tdi_58_b0f .tdb-menu > li > a,
                .tdi_58_b0f .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_58_b0f .tdb-menu > li .tdb-menu-sep,
                .tdi_58_b0f .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_58_b0f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_b0f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58_b0f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_b0f .tdb-menu > li > a,
                .tdi_58_b0f .td-subcat-more,
                .tdi_58_b0f .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_58_b0f .tdb-normal-menu > ul,
                .tdi_58_b0f .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_58_b0f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_b0f .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_58_b0f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58_b0f .tdb-menu .tdb-normal-menu ul,
                .tdi_58_b0f .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58_b0f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58_b0f .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_58_b0f .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_58_b0f .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_b0f .tdb-menu > li > a,
                .tdi_58_b0f .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_b0f .tdb-menu .tdb-normal-menu ul,
                .tdi_58_b0f .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_58_b0f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_b0f .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_b0f .tdb-menu > li > a,
                .tdi_58_b0f .td-subcat-more{
                    padding: 0 8px;
                }.tdi_58_b0f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_b0f .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_58_b0f .tdb-menu > li > a,
                .tdi_58_b0f .td-subcat-more,
                .tdi_58_b0f .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_58_b0f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_b0f .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_58_b0f .tdb-menu > li.current-menu-item > a,
				.tdi_58_b0f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58_b0f .tdb-menu > li.current-category-ancestor > a,
				.tdi_58_b0f .tdb-menu > li:hover > a,
				.tdi_58_b0f .tdb-menu > li.tdb-hover > a,
				.tdi_58_b0f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_58_b0f .tdb-menu > li > a:after,
				.tdi_58_b0f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_58_b0f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58_b0f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58_b0f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58_b0f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58_b0f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58_b0f .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_58_b0f class="td_block_inner td-fix-index"><ul id="menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_61_b75 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61_b75">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_button tdi_62_5fd tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_5fd">
<style>

/* inline tdc_css att */

.tdi_62_5fd{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_62_5fd{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_63_551{
					background-color: #ed008c;
				}body .tdi_63_551:before{
					background-color: #ffffff;
				}.tdi_63_551 .tdm-btn-text,
				.tdi_63_551 i{
					color: #ffffff;
				}body .tdi_63_551:hover .tdm-btn-text,
				body .tdi_63_551:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_63_551{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#4135283132012e332826282f202d2c242528206f262d2e23202d" class="tds-button1 tdm-btn tdm-btn-sm tdi_63_551"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64_bba" class="tdc-zone"><div class="tdc_zone tdi_65_bbb  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65_bbb{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_66_815" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_67_1b2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_67_1b2{
                    min-height: 0;
                }.tdi_67_1b2,
				.tdi_67_1b2 .tdc-columns{
				    display: block;
				}.tdi_67_1b2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_67_1b2.tdc-row-content-vert-center,
                    .tdi_67_1b2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_67_1b2.tdc-row-content-vert-bottom,
                    .tdi_67_1b2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_67_1b2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_67_1b2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_67_1b2{
margin-top:0px !important;
margin-bottom:0px !important;
box-shadow:1px 1px 1px #999999 !important;
position:relative;
}

.tdi_67_1b2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_1b2{
margin-top:0px !important;
box-shadow:1px 1px 1px #999999 !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_1b2{
box-shadow:1px 1px 1px #999999 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_1b2{
box-shadow:1px 1px 1px #999999 !important;
}
}

</style>
<div class="tdi_66_815_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_66_815_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_66_815_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_69_4f4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_4f4{
                    vertical-align: baseline;
                }.tdi_69_4f4 .wpb_wrapper,
				.tdi_69_4f4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_4f4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_4f4 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_70_f8b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_70_f8b">
<style>

/* inline tdc_css att */

.tdi_70_f8b{
margin-top:5px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_f8b{
margin-top:4px !important;
margin-right:22px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_f8b{
                    display: inline-block;
                }.tdi_70_f8b .tdb-logo-a,
                .tdi_70_f8b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_70_f8b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_70_f8b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_70_f8b .tdb-logo-img{
                    max-width: 130px;
                }.tdi_70_f8b .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                }.tdi_70_f8b .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_70_f8b .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_70_f8b .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #dd3333;
                }.tdi_70_f8b .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_f8b .tdb-logo-img{
                    max-width: 96px;
                }.tdi_70_f8b .tdb-logo-icon{
                    top: 3px;
                }.tdi_70_f8b .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="" title="" width="272" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt=""  title="" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_71_551 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71_551">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_72_fbf tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_72_fbf" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_72_fbf{
margin-top:5px !important;
margin-left:30px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_72_fbf{
                    display: inline-block;
                }.tdi_72_fbf .tdb-menu > li > a,
                .tdi_72_fbf .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_72_fbf .tdb-menu > li .tdb-menu-sep,
                .tdi_72_fbf .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 5px;
                
                    top: 0px;
                
                    color: #adadad;
                }.tdi_72_fbf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_fbf .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_72_fbf .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_72_fbf .tdb-menu > li > a,
                .tdi_72_fbf .td-subcat-more,
                .tdi_72_fbf .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_fbf .tdb-normal-menu > ul,
                .tdi_72_fbf .td-pulldown-filter-list{
                    left: -5px;
                }.tdi_72_fbf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_fbf .td-pulldown-filter-list li a{
                    padding: 8px 20px;
                
					border-radius: 3px;
				
                    color: rgba(0,0,0,0.61);
                
                    font-family:relaycond-medium-webfont !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_72_fbf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_72_fbf .tdb-menu .tdb-normal-menu ul,
                .tdi_72_fbf .td-pulldown-filter-list{
                    box-shadow:  0px 1px 3px 0px rgba(0, 0, 0, 0.15);
                }.tdi_72_fbf:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_72_fbf .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_72_fbf .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_72_fbf .td-pulldown-filter-list {
                        left: auto;
                        right: -5px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_fbf .tdb-menu > li > a,
                .tdi_72_fbf .td-subcat-more{
                    padding: 0 10px;
                }.tdi_72_fbf .tdb-menu .tdb-normal-menu ul,
                .tdi_72_fbf .td-pulldown-filter-list{
                    padding: 10px 0;
                }.tdi_72_fbf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_fbf .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_fbf .tdb-menu > li > a,
                .tdi_72_fbf .td-subcat-more{
                    padding: 0 8px;
                }.tdi_72_fbf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_72_fbf .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_72_fbf .tdb-menu > li > a,
                .tdi_72_fbf .td-subcat-more,
                .tdi_72_fbf .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:1 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_72_fbf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_72_fbf .td-pulldown-filter-list li a{
                    padding: 4px 20px;
                
                    font-family:relaycond-medium-webfont !important;font-size:11px !important;font-weight:400 !important;
                }
}
</style>
<style>
.tdi_72_fbf .tdb-menu > li.current-menu-item > a,
				.tdi_72_fbf .tdb-menu > li.current-menu-ancestor > a,
				.tdi_72_fbf .tdb-menu > li.current-category-ancestor > a,
				.tdi_72_fbf .tdb-menu > li:hover > a,
				.tdi_72_fbf .tdb-menu > li.tdb-hover > a,
				.tdi_72_fbf .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed008c;
				}.tdi_72_fbf .tdb-menu > li > a:after,
				.tdi_72_fbf .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_72_fbf .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72_fbf .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72_fbf .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72_fbf .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72_fbf .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72_fbf .td-pulldown-filter-list li:hover a{
					color: #ed008c;
				
					background-color: #d3aba2;
				}
</style><div id=tdi_72_fbf class="td_block_inner td-fix-index"><ul id="menu-2023" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_75_435 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75_435">
<style>

/* inline tdc_css att */

.tdi_75_435{
margin-top:10px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_75_435{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_76_b1b{
					background-color: #ed008c;
				}body .tdi_76_b1b:before{
					background-color: #ffffff;
				}.tdi_76_b1b .tdm-btn-text,
				.tdi_76_b1b i{
					color: #ffffff;
				}body .tdi_76_b1b:hover .tdm-btn-text,
				body .tdi_76_b1b:hover i{
					color: #ed008c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_76_b1b{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:none !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#25514c5556654a574c424c4b44494840414c440b42494a474449" class="tds-button1 tdm-btn tdm-btn-sm tdi_76_b1b"><span class="tdm-btn-text">News Tip?</span></a></div></div></div></div></div></div><div id="tdi_77_4b5" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_78_242  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_78_242{
                    min-height: 0;
                }.tdi_78_242,
				.tdi_78_242 .tdc-columns{
				    display: block;
				}.tdi_78_242 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_78_242.tdc-row-content-vert-center,
                    .tdi_78_242.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_78_242.tdc-row-content-vert-bottom,
                    .tdi_78_242.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_78_242.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_78_242.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_78_242{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_78_242 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_4b5_rand_style td-element-style"><style>
.tdi_77_4b5_rand_style{
background-color:#ed008c !important;
}
 </style></div><div class="vc_column tdi_80_3ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_3ff{
                    vertical-align: baseline;
                }.tdi_80_3ff .wpb_wrapper,
				.tdi_80_3ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_3ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_3ff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_80_3ff{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_81_3be tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_81_3be" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_81_3be{
margin-top:4px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_81_3be{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_81_3be .tdb-menu > li .tdb-menu-sep,
                .tdi_81_3be .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_81_3be .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_81_3be .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_81_3be .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_81_3be .tdb-menu > li > a,
                .tdi_81_3be .td-subcat-more{
                    color: #ffffff;
                }.tdi_81_3be .tdb-menu > li > a,
                .tdi_81_3be .td-subcat-more,
                .tdi_81_3be .td-subcat-more > .tdb-menu-item-text{
                    font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:2.5 !important;font-style:normal !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_81_3be .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_81_3be .tdb-menu .tdb-normal-menu ul,
                .tdi_81_3be .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_81_3be .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_81_3be .td-pulldown-filter-list li a{
                    font-size:12px !important;line-height:2.5 !important;
                }.tdi_81_3be .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_81_3be .tdb-menu > li.current-menu-item > a,
				.tdi_81_3be .tdb-menu > li.current-menu-ancestor > a,
				.tdi_81_3be .tdb-menu > li.current-category-ancestor > a,
				.tdi_81_3be .tdb-menu > li:hover > a,
				.tdi_81_3be .tdb-menu > li.tdb-hover > a,
				.tdi_81_3be .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_81_3be .tdb-menu > li > a:after,
				.tdi_81_3be .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_81_3be class="td_block_inner td-fix-index"><ul id="menu-2024" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25029 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24955"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">National Headlines</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25030"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25031"><a href="https://www.yc.news/category/george-floyd/"><div class="tdb-menu-item-text">George Floyd</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25033"><a href="https://www.yc.news/category/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25034"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24854 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25023"><a href="https://www.yc.news/category/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25024"><a href="https://www.yc.news/category/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25025"><a href="https://www.yc.news/category/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24956 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/crime-justice/"><div class="tdb-menu-item-text">True Crime</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25036"><a href="https://www.yc.news/category/disappearance-of-jennifer-dulos/"><div class="tdb-menu-item-text">The Search for Jennifer Dulos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11044 tdb-menu-item-inactive"><a href="https://www.yc.news/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25035"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11041 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics-2/"><div class="tdb-menu-item-text">Politics</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24957"><a href="https://www.yc.news/category/politics-2/campaign-2020/"><div class="tdb-menu-item-text">Campaign 2020</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25037"><a href="https://www.yc.news/category/politics-2/west-wing-report/"><div class="tdb-menu-item-text">West Wing Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25038"><a href="https://www.yc.news/category/potus/"><div class="tdb-menu-item-text">POTUS</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25026 tdb-menu-item-inactive"><a href="https://www.yc.news/category/metoo/"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25027"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">People v. Bill Cosby</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25028"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">People v. Weinstein</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_84_bf4 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_bf4">
<style>

/* inline tdc_css att */

.tdi_84_bf4{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_84_bf4{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_85_b5f .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_85_b5f .tdm-social-item i.td-icon-twitter,
				.tdi_85_b5f .tdm-social-item i.td-icon-linkedin,
				.tdi_85_b5f .tdm-social-item i.td-icon-pinterest,
				.tdi_85_b5f .tdm-social-item i.td-icon-blogger,
				.tdi_85_b5f .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_85_b5f .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_85_b5f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_85_b5f .tdm-social-item i,
				.tds-team-member2 .tdi_85_b5f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_85_b5f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_85_b5f.tds-social1 .tdm-social-item:hover i{
					color: #d32300;
				}.tdi_85_b5f .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_85_b5f"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_86_5b4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_86_5b4">
<style>

/* inline tdc_css att */

.tdi_86_5b4{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_5b4{
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_5b4{
                    display: inline-block;
                }.tdi_86_5b4 .tdb-block-inner{
                    justify-content: center;
                }.tdi_86_5b4 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_5b4 .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 18, 2020</div></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="31099" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-30583" class="post-30583 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_87_bbe" class="tdc-zone"><div class="tdc_zone tdi_88_b4a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_b4a{
                    min-height: 0;
                }
</style><div id="tdi_89_f20" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_90_5fb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90_5fb{
                    min-height: 0;
                
					position: relative;
				}.tdi_90_5fb .tdc-row-divider{
					z-index: 1;
					pointer-events: none;
				
                    overflow: hidden;
                }.tdi_90_5fb .tdc-row-divider-bottom .tdm-svg{
					height: 250px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_90_5fb .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_90_5fb .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_90_5fb,
				.tdi_90_5fb .tdc-columns{
				    display: block;
				}.tdi_90_5fb .tdc-columns{
				    width: 100%;
				}
</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,700V278L390,395,2000,168V700H0Z" />
</svg></div></div><div class="vc_column tdi_92_252  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_252{
                    vertical-align: baseline;
                }.tdi_92_252 .wpb_wrapper,
				.tdi_92_252 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_252 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_252 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_94_b52  vc_row vc_inner wpb_row td-pb-row absolute_inner_1400 absolute_inner">
<style scoped>

/* custom css */
.tdi_94_b52{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_94_b52,
				.tdi_94_b52 .tdc-inner-columns{
				    display: block;
				}.tdi_94_b52 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_b52{
margin-bottom:-30px !important;
}

.tdi_94_b52 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_94_b52{
margin-bottom:-36px !important;
}
}

</style><div class="vc_column_inner tdi_96_5b0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_5b0{
                    vertical-align: baseline;
                }.tdi_96_5b0 .wpb_wrapper,
				.tdi_96_5b0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_5b0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_97_5ab tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97_5ab">
<style>

/* inline tdc_css att */

.tdi_97_5ab{
margin-left:260px !important;
box-shadow:0 0 60px rgba(0,0,0,0.36) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_5ab{
margin-left:190px !important;
box-shadow:0 0 60px rgba(0,0,0,0.36) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_5ab{
margin-left:88px !important;
box-shadow:0 0 60px rgba(0,0,0,0.36) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_5ab{
margin-left:0px !important;
box-shadow:0 0 60px rgba(0,0,0,0.36) !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_5ab .td-audio-player{
                    font-size: 12px;
                }.tdi_97_5ab:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(90deg,rgba(0,0,0,0.81),rgba(0,0,0,0.67) 24%,rgba(0,0,0,0));background: linear-gradient(90deg,rgba(0,0,0,0.81),rgba(0,0,0,0.67) 24%,rgba(0,0,0,0));
                    pointer-events: none;
                }.tdi_97_5ab .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_97_5ab:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="1486" height="991" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201486%20991'%3E%3C/svg%3E" data-lazy-srcset="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg 1486w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-300x200.jpg 300w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-1024x683.jpg 1024w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-768x512.jpg 768w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-696x464.jpg 696w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-1068x712.jpg 1068w" data-lazy-sizes="(max-width: 1486px) 100vw, 1486px" alt="" title="img_2353" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg" /><noscript><img 
                                        width="1486" 
                                        height="991" 
                                        class="entry-thumb" 
                                        src="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg" srcset="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg 1486w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-300x200.jpg 300w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-1024x683.jpg 1024w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-768x512.jpg 768w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-696x464.jpg 696w, https://www.yc.news/wp-content/uploads/2020/11/img_2353-1068x712.jpg 1068w" sizes="(max-width: 1486px) 100vw, 1486px" 
                                        alt="" 
                                        title="img_2353"
                                    /></noscript>
</div></div></div></div></div></div><div class="vc_row_inner tdi_99_b5b  vc_row vc_inner wpb_row td-pb-row absolute_inner_1400 absolute_inner">
<style scoped>

/* custom css */
.tdi_99_b5b{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }.tdi_99_b5b,
				.tdi_99_b5b .tdc-inner-columns{
				    display: block;
				}.tdi_99_b5b .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99_b5b{
padding-top:160px !important;
padding-left:50px !important;
z-index:3 !important;
}

.tdi_99_b5b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_b5b{
padding-top:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_b5b{
padding-top:40px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_b5b{
padding-top:30px !important;
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_101_105  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_105{
                    vertical-align: baseline;
                }.tdi_101_105 .wpb_wrapper,
				.tdi_101_105 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_105 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_102_555 td-pb-border-top td_block_template_1 tdb-cat-style2" data-td-block-uid="tdi_102_555">
<style>

/* inline tdc_css att */

.tdi_102_555{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_555{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_555{
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_555 .tdb-entry-category{
					padding: 10px 0;
				
					margin: 0px;
				
					color: #ffffff !important;
				
					font-family:Work Sans !important;font-size:12px !important;
				}.tdi_102_555 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_102_555 .tdb-entry-category:hover{
					color: #ed008c !important;
				}.tdi_102_555 .tdb-cat-sep{
					font-size: 11px;
				
					margin: 0 11px;
				
					color: #ed008c;
				}.tdi_102_555 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_102_555{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.yc.news/category/featured/"><span class="tdb-cat-bg"></span>Featured</a><i class="td-icon-romb-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.yc.news/category/news-flash/"><span class="tdb-cat-bg"></span>NEWS FLASH</a><i class="td-icon-romb-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title tdi_103_133 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_103_133">
<style>

/* inline tdc_css att */

.tdi_103_133{
margin-right:30% !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_133{
margin-right:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_133{
margin-right:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_133{
margin-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_133 .tdb-title-text{
					color: #ffffff;
				
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:50px !important;line-height:1.2 !important;
				}.tdi_103_133 .tdb-title-line{
				    display: inline-block;
					width: 100px;
				
					height: 10px;
				}.tdi_103_133 .tdb-title-line:after{
					height: 1px;
				
					bottom: 100%;
				
					background: -webkit-linear-gradient(-90deg,#ed008c,rgba(203,24,56,0.5));background: linear-gradient(-90deg,#ed008c,rgba(203,24,56,0.5));
				}.td-theme-wrap .tdi_103_133{
					text-align: left;
				}.tdi_103_133 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_133 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:40px !important;line-height:1.2 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_133 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:36px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_133 .tdb-title-line{
					height: 30px;
				}.tdi_103_133 .tdb-title-line:after{
					bottom: 0%;
				}.tdi_103_133 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">76ers Trading Al Horford</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_104_bb2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_bb2">
<style>

/* inline tdc_css att */

.tdi_104_bb2{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_bb2{
margin-right:-20px !important;
margin-bottom:16px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_bb2 .tdb-featured-image-bg{
                    background: url('https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 700px;
                
                    filter: brightness(1.2) contrast(1.2) saturate(1);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_104_bb2:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.86),rgba(15,15,0,0.86));background: linear-gradient(0deg,rgba(0,0,0,0.86),rgba(15,15,0,0.86));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_104_bb2 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_104_bb2 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_104_bb2.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_bb2 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_bb2 .tdb-featured-image-bg{
                    padding-bottom: 440px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_104_bb2 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div id="tdi_105_bb3" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_106_ddb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_ddb{
                    min-height: 0;
                }.tdi_106_ddb,
				.tdi_106_ddb .tdc-columns{
				    display: block;
				}.tdi_106_ddb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106_ddb{
padding-top:60px !important;
padding-right:100px !important;
padding-left:100px !important;
}

.tdi_106_ddb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_ddb{
padding-right:0px !important;
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_ddb{
padding-top:30px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column tdi_108_99b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_108_99b{
                    vertical-align: baseline;
                }.tdi_108_99b .wpb_wrapper,
				.tdi_108_99b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_99b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_99b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_109_b53 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_109_b53">
<style>

/* inline tdc_css att */

.tdi_109_b53{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_b53{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_b53{
                    display: inline-block;
                }.tdi_109_b53 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_109_b53 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_109_b53 .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_109_b53 .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_110_b5f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_110_b5f">
<style>

/* inline tdc_css att */

.tdi_110_b5f{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b5f{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_b5f{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_110_b5f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-18T17:27:34-05:00">November 18, 2020</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_111_b54 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_111_b54">
<style>

/* inline tdc_css att */

.tdi_111_b54{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_b54{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_b54{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_111_b54 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_111_b54 span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2020-11-18T18:56:28-05:00">9 seconds ago</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_112_5b5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_5b5">
<style>

/* inline tdc_css att */

.tdi_112_5b5{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:5px !important;
margin-left:5px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_5b5{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_5b5 .td-post-sharing,
				.tdi_112_5b5 .tdb-share-classic{
					text-align: center;
				}.tdi_112_5b5 .td-social-expand-tabs-icon,
				.tdi_112_5b5 .td-icon-share{
					color: #ffffff;
				}.tdi_112_5b5 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_112_5b5 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_112_5b5 .td-social-share-text,
				.tdi_112_5b5 .td-social-handler{
					background-color: #ed008c;
				}.tdi_112_5b5 .td-social-share-text:after{
					border-color: transparent transparent transparent #ed008c;
				}.tdi_112_5b5 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_112_5b5 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_112_5b5 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_112_5b5 .td-ps-bg .td-social-network div,
				.tdi_112_5b5 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_112_5b5 .td-ps-dark-bg .td-social-network div{
					background-color: #ed008c;
				}.tdi_112_5b5 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ed008c;
				}.tdi_112_5b5 .td-ps-border-colored .td-social-but-text{
				    border-color: #ed008c;
				}
</style><div id="tdi_112_5b5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yc.news%2F2020%2F11%2F18%2F76ers-trading-al-horford%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=76ers+Trading+Al+Horford&url=https%3A%2F%2Fwww.yc.news%2F2020%2F11%2F18%2F76ers-trading-al-horford%2F&via=ycnewsnetwork">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yc.news/2020/11/18/76ers-trading-al-horford/&amp;media=https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg&description=76ers+Trading+Al+Horford">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yc.news/2020/11/18/76ers-trading-al-horford/&title=76ers+Trading+Al+Horford">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yc.news/2020/11/18/76ers-trading-al-horford/&title=76ers+Trading+Al+Horford">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6d521e180f07080e19505a5b081f1e4d391f0c0904030a4d2c014d25021f0b021f094b0f020914500519191d1e5742421a1a1a43140e4303081a1e425f5d5f5d425c5c425c55425a5b081f1e40191f0c0904030a400c014005021f0b021f0942">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112_5b5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_113_5fb tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_113_5fb">
<style>

/* inline tdc_css att */

.tdi_113_5fb{
margin-bottom:0px !important;
padding-top:4px !important;
padding-right:4px !important;
padding-bottom:4px !important;
padding-left:4px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 2px 1px !important;
}

</style>
<style>
.tdi_113_5fb_rand{
                    border: 1px solid #eee;
                }.tdi_114_fb9 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_114_fb9 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_114_fb9 button{
                    background-color: #ed008c;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:16px !important;font-style:normal !important;
				}.tdi_114_fb9 button i{
                    top: -1px;
                }.tdi_114_fb9 .tdn-title{
					font-family:cheltenham-normal-700 !important;
				}.tdi_114_fb9 .tdn-descr{
					font-family:CheltenhamLight1 !important;
				}.tdi_114_fb9 input[type=email],
				.tdi_114_fb9 button{
					font-family:CheltenhamLight1 !important;
				}.tdi_114_fb9 .av-checkbox+label .tdn-check-title{
					font-family:CheltenhamLight1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_5fb_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_5fb_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113_5fb_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_114_fb9 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Get Your Content. Daily.</h3><p class="tdn-descr">Be the first to know about the biggest stories as they break. Sign up for breaking news email alerts from Your Content.</p></div><form class="tdn-form" action="https://news.us2.list-manage.com/subscribe/post?u=2aecdfacc0142e2028f6018a1&amp;id=8f4828effb" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_content tdi_115_b1b td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_115_b1b">
<style>
/* custom css */
.tdi_115_b1b,
                .tdi_115_b1b > p,
                .tdi_115_b1b .tdb-block-inner > p{
			        font-family:CheltenhamLight1 !important;font-size:16px !important;line-height:1.4 !important;
		        }.tdi_115_b1b h1{
			        font-family:Source Serif Pro !important;
		        }.tdi_115_b1b h2{
			        font-family:Source Serif Pro !important;
		        }.tdi_115_b1b h3{
			        font-family:Source Serif Pro !important;font-size:30px !important;line-height:1.2 !important;font-weight:600 !important;
		        }.tdi_115_b1b .tdb-block-inner blockquote p{
			        font-family:Source Serif Pro !important;font-size:42px !important;line-height:1.1 !important;font-style:normal !important;text-transform:none !important;
		        
			        color: #ed008c;
		        }.tdi_115_b1b,
				.tdi_115_b1b p{
			        color: #444444;
		        }.tdi_115_b1b a{
			        color: #ed008c;
		        }

/* phone */
@media (max-width: 767px){
.tdi_115_b1b,
                .tdi_115_b1b > p,
                .tdi_115_b1b .tdb-block-inner > p{
			        font-family:CheltenhamLight1 !important;font-size:14px !important;line-height:1.4 !important;
		        }.tdi_115_b1b .tdb-block-inner blockquote p{
			        font-family:Source Serif Pro !important;font-size:30px !important;line-height:1.1 !important;font-style:normal !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The 76ers are trading Al Horford and a first-round and second-round pick to the Thunder for Danny Green, sources tell Adrian Wojnarowski.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5458331263458940" data-ad-slot="5816871681"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_b3b tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_116_b3b">
<style>

/* inline tdc_css att */

.tdi_116_b3b{
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:2px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_116_b3b .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:34px !important;line-height:1.2 !important;font-weight:600 !important;
				}
</style>
<div class="tdi_116_b3b_rand_style td-element-style"><style>
.tdi_116_b3b_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Protect Independent Journalism</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_bb4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_bb4">
<style>

/* inline tdc_css att */

.tdi_117_bb4{
margin-bottom:0px !important;
padding-top:25px !important;
padding-right:25px !important;
padding-bottom:25px !important;
padding-left:25px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_117_bb4 .tdm-descr{
					font-family:CheltenhamLight1 !important;font-size:16px !important;line-height:1.2 !important;
				}
</style>
<div class="tdi_117_bb4_rand_style td-element-style"><style>
.tdi_117_bb4_rand_style{
background-color:rgba(0,0,0,0.15) !important;
}
 </style></div><p class="tdm-descr">Your Content is a nonprofit newsroom registered in Pennsylvania [Entity No.: 6690403] that produces nonpartisan, evidence-based journalism to expose injustice, corruption and wrongdoing.
<br><br>
Spearheading the news revolution for Americans across the nation, Your Content has brought a voice to those the media failed to acknowledge.
<br><br>
This story you’ve just finished was funded by our readers and we hope it inspires you to make a gift to Your Content so that we can publish more reports like this one that holds people in power to account and produces real change.
<br><br>
Your donation will help us ensure that we can continue this critical work. We are busier than ever covering stories you won’t see anywhere else. </p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_118_545 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118_545">
<style>

/* inline tdc_css att */

.tdi_118_545{
margin-top:0px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_545{
border-color:#ed008c !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}
}

</style>
<style>
body .tdi_119_6cc{
					background-color: #ed008c;
				}.tdi_119_6cc{
					font-family:cheltenham-normal-700 !important;font-size:24px !important;font-weight:400 !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.yc.news/donations/support-your-journalism/" class="tds-button1 tdm-btn tdm-btn-md tdi_119_6cc" target="_blank"><span class="tdm-btn-text">Donate Today</span></a></div></div></div></div><div class="vc_column tdi_122_554  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_122_554{
                    vertical-align: baseline;
                }.tdi_122_554 .wpb_wrapper,
				.tdi_122_554 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122_554 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_122_554 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_5df td_block_template_1">
<style>
/* custom css */
.tdi_123_5df.td-a-rec{
					text-align: center;
				}.tdi_123_5df .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5458331263458940" data-ad-slot="5816871681"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="vc_row_inner tdi_125_b5c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_125_b5c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_125_b5c,
				.tdi_125_b5c .tdc-inner-columns{
				    display: block;
				}.tdi_125_b5c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_127_fbb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_127_fbb{
                    vertical-align: middle;
                }.tdi_127_fbb .wpb_wrapper,
				.tdi_127_fbb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127_fbb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_127_fbb{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
box-shadow:0 3px 22px rgba(0,0,0,0.15) !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_covid_19_counter tdi_128_444 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128_444">
<style>

/* inline tdc_css att */

.tdi_128_444{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_444{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_444 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_128_444 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #ed008c;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:18px !important;
				}.tdi_128_444 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:28px !important;
				}.tdi_128_444 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_128_444 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: block;
                
                    margin-top: 4px;
                
                    color: #000000;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:10px !important;
				}.tdi_128_444 .td-block-title a,
				.tdi_128_444 .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_128_444 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">USA</div><div class="td-covid-country-count">11,854,308</div><div class="td-covid-stat-name">confirmed cases</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_129_35d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_35d">
<style>

/* inline tdc_css att */

.tdi_129_35d{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_35d{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_35d .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_129_35d .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_129_35d .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_129_35d .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_129_35d .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_129_35d{
                    display: inline-block;
                }.tdi_129_35d .td-block-title a,
				.tdi_129_35d .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_129_35d class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">united states</div><div class="td-covid-country-count">256,070</div><div class="td-covid-stat-name">deaths</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_130_554 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_130_554">
<style>

/* inline tdc_css att */

.tdi_130_554{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_554{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_554 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_130_554 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_130_554 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_130_554 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_130_554 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_130_554{
                    display: inline-block;
                }.tdi_130_554 .td-block-title a,
				.tdi_130_554 .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_130_554 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">united states</div><div class="td-covid-country-count">4,446,657</div><div class="td-covid-stat-name">active</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_131_954 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_954">
<style>

/* inline tdc_css att */

.tdi_131_954{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_954{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_954 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_131_954 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_131_954 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_131_954 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #ed008c;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_131_954 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_131_954{
                    display: inline-block;
                }.tdi_131_954 .td-block-title a,
				.tdi_131_954 .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_131_954 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">united states</div><div class="td-covid-country-count">7,151,581</div><div class="td-covid-stat-name">recovered</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_132_5b4 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_5b4">
<style>

/* inline tdc_css att */

.tdi_132_5b4{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_5b4{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_5b4 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_132_5b4 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #00adef;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:18px !important;
				}.tdi_132_5b4 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:28px !important;
				}.tdi_132_5b4 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_132_5b4 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: block;
                
                    margin-top: 4px;
                
                    color: #000000;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:10px !important;
				}.tdi_132_5b4 .td-block-title a,
				.tdi_132_5b4 .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_5b4 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">World</div><div class="td-covid-country-count">56,521,190</div><div class="td-covid-stat-name">confirmed cases</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_133_6b5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133_6b5">
<style>

/* inline tdc_css att */

.tdi_133_6b5{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_6b5{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_6b5 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_133_6b5 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_133_6b5 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_133_6b5 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_133_6b5 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_133_6b5{
                    display: inline-block;
                }.tdi_133_6b5 .td-block-title a,
				.tdi_133_6b5 .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_133_6b5 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">world</div><div class="td-covid-country-count">1,353,657</div><div class="td-covid-stat-name">deaths</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_134_bfb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134_bfb">
<style>

/* inline tdc_css att */

.tdi_134_bfb{
margin-right:15px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_bfb{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_bfb .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_134_bfb .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_134_bfb .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_134_bfb .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_134_bfb .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_134_bfb{
                    display: inline-block;
                }.tdi_134_bfb .td-block-title a,
				.tdi_134_bfb .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_134_bfb class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">world</div><div class="td-covid-country-count">16,342,408</div><div class="td-covid-stat-name">active</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_135_b4b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_b4b">
<style>

/* inline tdc_css att */

.tdi_135_b4b{
margin-right:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_b4b{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_135_b4b .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_135_b4b .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:10px !important;
				}.tdi_135_b4b .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 4PX 0 6PX 0;
                
                    color: #000000;
                
					font-family:CheltenhamLight1 !important;font-size:16px !important;
				}.tdi_135_b4b .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #00adef;
                
					font-family:CheltenhamLight1 !important;font-size:12px !important;
				}.tdi_135_b4b .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                
                    color: #000000;
                }.tdi_135_b4b{
                    display: inline-block;
                }.tdi_135_b4b .td-block-title a,
				.tdi_135_b4b .td-block-title span{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:16px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_135_b4b class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">world</div><div class="td-covid-country-count">38,825,125</div><div class="td-covid-stat-name">recovered</div><div class="td-covid-date">Updated on November 18, 2020 6:29 pm</div></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_136_f59" class="tdc-row"><div class="vc_row tdi_137_4e5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_137_4e5{
                    min-height: 0;
                }.tdi_137_4e5,
				.tdi_137_4e5 .tdc-columns{
				    display: block;
				}.tdi_137_4e5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_139_dd5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_139_dd5{
                    vertical-align: baseline;
                }.tdi_139_dd5 .wpb_wrapper,
				.tdi_139_dd5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_139_dd5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_139_dd5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_141_955  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141_955{
                    vertical-align: baseline;
                }.tdi_141_955 .wpb_wrapper,
				.tdi_141_955 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_955 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_955 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_143_5b0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_5b0{
                    vertical-align: baseline;
                }.tdi_143_5b0 .wpb_wrapper,
				.tdi_143_5b0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_5b0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_5b0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_144_553" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_145_51b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_145_51b{
                    min-height: 0;
                }.tdi_145_51b,
				.tdi_145_51b .tdc-columns{
				    display: block;
				}.tdi_145_51b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_145_51b{
padding-right:30px !important;
padding-left:30px !important;
}

.tdi_145_51b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_51b{
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_51b{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="vc_column tdi_147_5bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147_5bb{
                    vertical-align: baseline;
                }.tdi_147_5bb .wpb_wrapper,
				.tdi_147_5bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_5bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_5bb .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_149_5af  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_149_5af{
margin-top:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_5af{
margin-top:40px !important;
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_5af{
margin-top:26px !important;
margin-bottom:20px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_150_bf5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_150_bf5">
<style>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</style>
<style>
/* custom css */
.tdi_150_bf5 .td-block-title a,
				.tdi_150_bf5 .td-block-title span{
					font-family:Work Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_150_bf5 .td-block-title{
					text-align: center;
				}.tdi_150_bf5.td_block_template_4 .td-block-title > *:before,
				.tdi_150_bf5.td_block_template_17 .td-block-title:after,
				.tdi_150_bf5.td_block_template_13 .td-block-subtitle,
				.tdi_150_bf5.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_150_bf5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_150_bf5.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* phone */
@media (max-width: 767px){
.tdi_150_bf5 .td-block-title a,
				.tdi_150_bf5 .td-block-title span{
					font-family:Work Sans !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><h1 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h1></div><div class="td_block_wrap tdb_single_related tdi_151_555 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_151_555">
<style>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</style><script>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</script><div id=tdi_151_555 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/national-news/" class="td-post-category">NATIONAL NEWS</a> <div class="td-module-thumb"><a href="https://www.yc.news/2020/11/18/new-york-pennsylvania-governors-among-several-to-join-covid-19-cult-labeled-regional-coalition/" rel="bookmark" class="td-image-wrap " title="New York, Pennsylvania Governors Among Several to Join COVID-19 Cult Labeled &#8216;Regional Coalition&#8217;"><span data-bg="https://www.yc.news/wp-content/uploads/2020/11/New-York-Pennsylvania-Governors-Among-Several-to-Join-COVID-19-Cult-Labeled-Regional-Coalition-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/11/18/new-york-pennsylvania-governors-among-several-to-join-covid-19-cult-labeled-regional-coalition/" rel="bookmark" title="New York, Pennsylvania Governors Among Several to Join COVID-19 Cult Labeled &#8216;Regional Coalition&#8217;">New York, Pennsylvania Governors Among Several to Join COVID-19 Cult Labeled &#8216;Regional Coalition&#8217;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/jlr/">Jonathan Lee Riches</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T17:57:54-05:00">November 18, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/11/18/new-york-pennsylvania-governors-among-several-to-join-covid-19-cult-labeled-regional-coalition/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">They are just two of many governors who joined forces to form a 'regional coalition' to combat coronavirus without federal assistance.</div>
<div class="td-read-more">
<a href="https://www.yc.news/2020/11/18/new-york-pennsylvania-governors-among-several-to-join-covid-19-cult-labeled-regional-coalition/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/featured/" class="td-post-category">Featured</a> <div class="td-module-thumb"><a href="https://www.yc.news/2020/11/18/philadelphia-fbi-offers-10k-reward-for-information-in-2012-murder-of-gino-dipietro/" rel="bookmark" class="td-image-wrap " title="Philadelphia FBI Offers $10K Reward for Information in 2012 Murder of Gino DiPietro"><span data-bg="https://www.yc.news/wp-content/uploads/2020/11/img_2337.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/11/18/philadelphia-fbi-offers-10k-reward-for-information-in-2012-murder-of-gino-dipietro/" rel="bookmark" title="Philadelphia FBI Offers $10K Reward for Information in 2012 Murder of Gino DiPietro">Philadelphia FBI Offers $10K Reward for Information in 2012 Murder of Gino DiPietro</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T11:35:06-05:00">November 18, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/11/18/philadelphia-fbi-offers-10k-reward-for-information-in-2012-murder-of-gino-dipietro/#respond">0</a></span>  </span>
</div>
<div class="td-excerpt">The FBI is seeking the public’s assistance in identifying the killer responsible for the murder of Gino DiPietro.</div>
<div class="td-read-more">
<a href="https://www.yc.news/2020/11/18/philadelphia-fbi-offers-10k-reward-for-information-in-2012-murder-of-gino-dipietro/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/news-flash/" class="td-post-category">NEWS FLASH</a> <div class="td-module-thumb"><a href="https://www.yc.news/2020/11/17/coronavirus-has-hit-harvey-weinstein-fondler-reportedly-very-ill/" rel="bookmark" class="td-image-wrap " title="Coronavirus Has Hit Harvey Weinstein, Fondler Reportedly ‘Very Ill’"><span data-bg="https://www.yc.news/wp-content/uploads/2020/03/Weinstein-Hospital-Again-Feature-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2020/11/17/coronavirus-has-hit-harvey-weinstein-fondler-reportedly-very-ill/" rel="bookmark" title="Coronavirus Has Hit Harvey Weinstein, Fondler Reportedly ‘Very Ill’">Coronavirus Has Hit Harvey Weinstein, Fondler Reportedly ‘Very Ill’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:44:12-05:00">November 17, 2020</time></span> <span class="td-module-comments"><a href="https://www.yc.news/2020/11/17/coronavirus-has-hit-harvey-weinstein-fondler-reportedly-very-ill/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Harvey Weinstein may perish behind bars due to the deadly coronavirus pandemic. </div>
<div class="td-read-more">
<a href="https://www.yc.news/2020/11/17/coronavirus-has-hit-harvey-weinstein-fondler-reportedly-very-ill/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_153_ebe  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:2px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_153_ebe{
margin-top:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_ebe{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_ebe{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_ebe{
margin-top:-6px !important;
margin-bottom:16px !important;
}
}

</style></div></div></div></div></div><div id="tdi_154_658" class="tdc-row"><div class="vc_row tdi_155_84b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_155_84b{
                    min-height: 0;
                }.tdi_155_84b,
				.tdi_155_84b .tdc-columns{
				    display: block;
				}.tdi_155_84b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_84b{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column tdi_157_359  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_157_359{
                    vertical-align: baseline;
                }.tdi_157_359 .wpb_wrapper,
				.tdi_157_359 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157_359 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_157_359 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_158_b55 tdb-comm-layout1 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_158_b55">
<style>

/* inline tdc_css att */

.tdi_158_b55{
margin-top:50px !important;
margin-bottom:90px !important;
padding-right:200px !important;
padding-left:200px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158_b55{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_b55{
margin-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_b55{
margin-top:0px !important;
margin-bottom:40px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_b55 cite a:hover{
                    color: #dea164;
                }.tdi_158_b55 .comment-link{
                    display: inline-block;
                }.tdi_158_b55 .comment-reply-link:hover,
                .tdi_158_b55 #cancel-comment-reply-link:hover,
                .tdi_158_b55 .logged-in-as a:hover{
                    color: #dea164;
                }.tdi_158_b55 .comment{
                    border-bottom-style: dashed;
                }.tdi_158_b55 .comment .children{
                    border-top-style: dashed;
                }.tdi_158_b55 .comment-form .submit:hover{
                    background-color: #dea164;
                }.tdi_158_b55 .td-block-title a,
				.tdi_158_b55 .td-block-title span{
					font-family:Work Sans !important;font-size:26px !important;text-transform:lowercase !important;
				}.tdi_158_b55 cite{
					font-family:Source Serif Pro !important;font-size:22px !important;
				}.tdi_158_b55 .comment-link,
				.tdi_158_b55 .comment-edit-link{
					font-family:Work Sans !important;
				}.tdi_158_b55 .comment-content p{
					font-family:Work Sans !important;
				}.tdi_158_b55 .comment-reply-link{
					font-family:Work Sans !important;
				}.tdi_158_b55 .comment-reply-title{
					font-family:Work Sans !important;font-size:18px !important;
				}.tdi_158_b55 input[type=text],
                .tdi_158_b55 textarea{
					font-family:Work Sans !important;
				}.tdi_158_b55 .comment-form .submit{
					font-family:Work Sans !important;line-height:2 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_158_b55 .td-block-title a,
				.tdi_158_b55 .td-block-title span{
					font-family:Work Sans !important;font-size:20px !important;text-transform:lowercase !important;
				}.tdi_158_b55 cite{
					font-family:Source Serif Pro !important;font-size:16px !important;
				}.tdi_158_b55 .comment-reply-title{
					font-family:Work Sans !important;font-size:14px !important;
				}.tdi_158_b55 .comment-form .submit{
					font-family:Work Sans !important;line-height:1.4 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/76ers-trading-al-horford/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.yc.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Your Content Staff"></span><meta itemprop="datePublished" content="2020-11-18T17:27:34-05:00"><meta itemprop="dateModified" content="2020-11-18T18:56:28-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.yc.news/2020/11/18/76ers-trading-al-horford/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/04/tagdiv-mobile-logo.png"></span><meta itemprop="name" content="Your Content"></span><meta itemprop="headline" content="76ers Trading Al Horford"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/11/img_2353.jpg"><meta itemprop="width" content="1486"><meta itemprop="height" content="991"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_159_af4" class="tdc-zone"><div class="tdc_zone tdi_160_eab  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_160_eab{
                    min-height: 0;
                }
</style><div id="tdi_161_166" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_162_fb2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_162_fb2{
                    min-height: 0;
                }.tdi_162_fb2,
				.tdi_162_fb2 .tdc-columns{
				    display: block;
				}.tdi_162_fb2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_162_fb2{
padding-top:83px !important;
position:relative;
}

.tdi_162_fb2 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_162_fb2{
padding-top:25px !important;
}
}

</style>
<div class="tdi_161_166_rand_style td-element-style"><style>
.tdi_161_166_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_164_ee6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_164_ee6{
                    vertical-align: baseline;
                }.tdi_164_ee6 .wpb_wrapper,
				.tdi_164_ee6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_164_ee6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_164_ee6 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_166_eb6  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_166_eb6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_166_eb6,
				.tdi_166_eb6 .tdc-inner-columns{
				    display: block;
				}.tdi_166_eb6 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_166_eb6{
padding-bottom:26px !important;
}

.tdi_166_eb6 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_168_f46  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_168_f46{
                    vertical-align: baseline;
                }.tdi_168_f46 .wpb_wrapper,
				.tdi_168_f46 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_168_f46 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_169_56b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_169_56b">
<style>

/* inline tdc_css att */

.tdi_169_56b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_170_55f .tdm-title{
					color: #ffffff;
				}.tdi_170_55f .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_55f .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_55f .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_170_55f"><h3 class="tdm-title tdm-title-xxsm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_171_524 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_171_524">
<style>

/* inline tdc_css att */

.tdi_171_524{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_171_524 .tdm-list-text,
				.tdi_171_524 .tdm-list-text a{
				    color: #acacac;
				}.tdi_171_524 .tdm-list-item:hover .tdm-list-text,
				.tdi_171_524 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_171_524 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_171_524 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/masthead/">Our Staff</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/sitemap_index.xml">Sitemap</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Financials</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Contact Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://adsy.com/?ref=referral&ref_type=direct&ref_id=r7imwejd79zxejlv&ref_item=3">Join Adsy to Advertise with Your Content</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_173_4bb  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_173_4bb{
                    vertical-align: baseline;
                }.tdi_173_4bb .wpb_wrapper,
				.tdi_173_4bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_173_4bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_174_bb7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_174_bb7">
<style>

/* inline tdc_css att */

.tdi_174_bb7{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_175_fbb .tdm-title{
					color: #ffffff;
				}.tdi_175_fbb .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_fbb .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_175_fbb .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_175_fbb"><h3 class="tdm-title tdm-title-xxsm">POLICIES</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_176_bfb tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_176_bfb">
<style>

/* inline tdc_css att */

.tdi_176_bfb{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_176_bfb .tdm-list-text,
				.tdi_176_bfb .tdm-list-text a{
				    color: #acacac;
				}.tdi_176_bfb .tdm-list-item:hover .tdm-list-text,
				.tdi_176_bfb .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_176_bfb .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_176_bfb .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/code-of-ethics/">Code of Ethics</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/terms/">Terms & Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/corrections-policy/">Corrections Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/fact-checking-policy/">Fact Checking Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/facebook-comment-policy/">Facebook Commenting Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_178_bab  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_178_bab{
                    vertical-align: baseline;
                }.tdi_178_bab .wpb_wrapper,
				.tdi_178_bab .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_178_bab .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_179_755 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_179_755">
<style>

/* inline tdc_css att */

.tdi_179_755{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_180_2bb .tdm-title{
					color: #ffffff;
				}.tdi_180_2bb .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_2bb .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_180_2bb .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_180_2bb"><h3 class="tdm-title tdm-title-xxsm">Support</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_181_593 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_181_593">
<style>

/* inline tdc_css att */

.tdi_181_593{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_181_593 .tdm-list-text,
				.tdi_181_593 .tdm-list-text a{
				    color: #acacac;
				}.tdi_181_593 .tdm-list-item:hover .tdm-list-text,
				.tdi_181_593 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_181_593 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_181_593 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/donations/support-your-journalism/">Ways to Give</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/cdn-cgi/l/email-protection#93fdfbbdf2e0e0fae0e7f2fde7e0d3fce1faf4fafdf2fffef6f7faf2bdf4fffcf1f2ff">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Store</a> » <em>Coming Soon</em></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Magazine Subscriptions</a> » <em>Coming Soon</em></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_183_5b5  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_183_5b5{
                    vertical-align: baseline;
                }.tdi_183_5b5 .wpb_wrapper,
				.tdi_183_5b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_183_5b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_184_55b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_184_55b">
<style>

/* inline tdc_css att */

.tdi_184_55b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_185_bb4 .tdm-title{
					color: #ffffff;
				}.tdi_185_bb4 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_185_bb4 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_185_bb4 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_185_bb4"><h3 class="tdm-title tdm-title-xxsm">Get In Touch</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_186_545 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_186_545">
<style>

/* inline tdc_css att */

.tdi_186_545{
margin-top:-16px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tdi_187_bb5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 28.8px;
				}.tdi_187_bb5 .tdm-social-item i.td-icon-twitter,
				.tdi_187_bb5 .tdm-social-item i.td-icon-linkedin,
				.tdi_187_bb5 .tdm-social-item i.td-icon-pinterest,
				.tdi_187_bb5 .tdm-social-item i.td-icon-blogger,
				.tdi_187_bb5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_187_bb5 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_187_bb5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_187_bb5 .tdm-social-item i,
				.tds-team-member2 .tdi_187_bb5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_187_bb5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_187_bb5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_188_5b5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_189_95d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_189_95d{
                    min-height: 0;
                }.tdi_189_95d,
				.tdi_189_95d .tdc-columns{
				    display: block;
				}.tdi_189_95d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_189_95d{
position:relative;
}

.tdi_189_95d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_188_5b5_rand_style td-element-style"><style>
.tdi_188_5b5_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_191_2ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_191_2ff{
                    vertical-align: baseline;
                }.tdi_191_2ff .wpb_wrapper,
				.tdi_191_2ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_191_2ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_191_2ff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_193_f5b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_193_f5b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_193_f5b,
				.tdi_193_f5b .tdc-inner-columns{
				    display: block;
				}.tdi_193_f5b .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_193_f5b{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_193_f5b .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_195_bb5  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_195_bb5{
                    vertical-align: baseline;
                }.tdi_195_bb5 .wpb_wrapper,
				.tdi_195_bb5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_195_bb5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_196_84b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_196_84b">
<style>

/* inline tdc_css att */

.tdi_196_84b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_197_1b1 .tdm-title{
					color: #ffffff;
				}.tdi_197_1b1 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_197_1b1 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_197_1b1 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_197_1b1"><h3 class="tdm-title tdm-title-xxsm">National Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_198_b4e tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_198_b4e">
<style>

/* inline tdc_css att */

.tdi_198_b4e{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_198_b4e .tdm-list-text,
				.tdi_198_b4e .tdm-list-text a{
				    color: #acacac;
				}.tdi_198_b4e .tdm-list-item:hover .tdm-list-text,
				.tdi_198_b4e .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_198_b4e .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_198_b4e .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/business-technology/">Business & Technology</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/true-crime/">True Crime</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/trending/">Trending</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/wait-what/">Oddities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_200_952  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_200_952{
                    vertical-align: baseline;
                }.tdi_200_952 .wpb_wrapper,
				.tdi_200_952 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_200_952 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_201_b5f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_201_b5f">
<style>

/* inline tdc_css att */

.tdi_201_b5f{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_202_9bb .tdm-title{
					color: #ffffff;
				}.tdi_202_9bb .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_202_9bb .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_202_9bb .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_202_9bb"><h3 class="tdm-title tdm-title-xxsm">Global Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_203_bb9 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_203_bb9">
<style>

/* inline tdc_css att */

.tdi_203_bb9{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_203_bb9 .tdm-list-text,
				.tdi_203_bb9 .tdm-list-text a{
				    color: #acacac;
				}.tdi_203_bb9 .tdm-list-item:hover .tdm-list-text,
				.tdi_203_bb9 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_203_bb9 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_203_bb9 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">World News</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Coronavirus</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Terrorism</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_205_c5c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_205_c5c{
                    vertical-align: baseline;
                }.tdi_205_c5c .wpb_wrapper,
				.tdi_205_c5c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_205_c5c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_206_c9b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_206_c9b">
<style>

/* inline tdc_css att */

.tdi_206_c9b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_207_b55 .tdm-title{
					color: #ffffff;
				}.tdi_207_b55 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_207_b55 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_207_b55 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_207_b55"><h3 class="tdm-title tdm-title-xxsm">#MeToo</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_208_474 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_208_474">
<style>

/* inline tdc_css att */

.tdi_208_474{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_208_474 .tdm-list-text,
				.tdi_208_474 .tdm-list-text a{
				    color: #acacac;
				}.tdi_208_474 .tdm-list-item:hover .tdm-list-text,
				.tdi_208_474 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_208_474 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_208_474 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Harvey Weinstein</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">People v. Jeffrey Epstein</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_210_055  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_210_055{
                    vertical-align: baseline;
                }.tdi_210_055 .wpb_wrapper,
				.tdi_210_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_210_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_211_3aa tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_211_3aa">
<style>

/* inline tdc_css att */

.tdi_211_3aa{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_212_f5b .tdm-title{
					color: #ffffff;
				}.tdi_212_f5b .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_212_f5b .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_212_f5b .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_212_f5b"><h3 class="tdm-title tdm-title-xxsm">Politics</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_213_5bf tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_213_5bf">
<style>

/* inline tdc_css att */

.tdi_213_5bf{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_213_5bf .tdm-list-text,
				.tdi_213_5bf .tdm-list-text a{
				    color: #acacac;
				}.tdi_213_5bf .tdm-list-item:hover .tdm-list-text,
				.tdi_213_5bf .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_213_5bf .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_213_5bf .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Campaign 2020</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">West Wing Report</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">POTUS</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">TBD</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_215_5fa  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_215_5fa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_215_5fa,
				.tdi_215_5fa .tdc-inner-columns{
				    display: block;
				}.tdi_215_5fa .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_215_5fa{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_215_5fa .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_217_555  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_217_555{
                    vertical-align: baseline;
                }.tdi_217_555 .wpb_wrapper,
				.tdi_217_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_217_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_218_48b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_218_48b">
<style>

/* inline tdc_css att */

.tdi_218_48b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_219_ff5 .tdm-title{
					color: #ffffff;
				}.tdi_219_ff5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_219_ff5 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_219_ff5 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_219_ff5"><h3 class="tdm-title tdm-title-xxsm">Special Reports</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_220_5bb tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_220_5bb">
<style>

/* inline tdc_css att */

.tdi_220_5bb{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_220_5bb .tdm-list-text,
				.tdi_220_5bb .tdm-list-text a{
				    color: #acacac;
				}.tdi_220_5bb .tdm-list-item:hover .tdm-list-text,
				.tdi_220_5bb .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_220_5bb .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_220_5bb .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/george-w-hill-correctional-facility/">George W. Hill Correctional Facility</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Disappearance of Jennifer Dulos</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Bill Cosby on Trial</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_222_b44  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_222_b44{
                    vertical-align: baseline;
                }.tdi_222_b44 .wpb_wrapper,
				.tdi_222_b44 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_222_b44 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_223_5b4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_223_5b4">
<style>

/* inline tdc_css att */

.tdi_223_5b4{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_224_454 .tdm-title{
					color: #ffffff;
				}.tdi_224_454 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_224_454 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_224_454 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_224_454"><h3 class="tdm-title tdm-title-xxsm">Local</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_225_5f5 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_225_5f5">
<style>

/* inline tdc_css att */

.tdi_225_5f5{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_225_5f5 .tdm-list-text,
				.tdi_225_5f5 .tdm-list-text a{
				    color: #acacac;
				}.tdi_225_5f5 .tdm-list-item:hover .tdm-list-text,
				.tdi_225_5f5 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_225_5f5 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_225_5f5 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Pennsylvania</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Los Angeles</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Florida</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">New York</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Chicago</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_227_bbb  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_227_bbb{
                    vertical-align: baseline;
                }.tdi_227_bbb .wpb_wrapper,
				.tdi_227_bbb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_227_bbb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_228_b5b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_228_b5b">
<style>

/* inline tdc_css att */

.tdi_228_b5b{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_229_f5f .tdm-title{
					color: #ffffff;
				}.tdi_229_f5f .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_229_f5f .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_229_f5f .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_229_f5f"><h3 class="tdm-title tdm-title-xxsm">Coronavirus</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_230_cbb tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_230_cbb">
<style>

/* inline tdc_css att */

.tdi_230_cbb{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_230_cbb .tdm-list-text,
				.tdi_230_cbb .tdm-list-text a{
				    color: #acacac;
				}.tdi_230_cbb .tdm-list-item:hover .tdm-list-text,
				.tdi_230_cbb .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_230_cbb .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_230_cbb .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">U.S. Updates & Alerts</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Culture & Fashion</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Crimes</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Closures</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_232_5f0  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_232_5f0{
                    vertical-align: baseline;
                }.tdi_232_5f0 .wpb_wrapper,
				.tdi_232_5f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_232_5f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_233_004 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_233_004">
<style>

/* inline tdc_css att */

.tdi_233_004{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_234_f3c .tdm-title{
					color: #ffffff;
				}.tdi_234_f3c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_234_f3c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_234_f3c .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_234_f3c"><h3 class="tdm-title tdm-title-xxsm">Entertainment</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_235_d3b tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_235_d3b">
<style>

/* inline tdc_css att */

.tdi_235_d3b{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_235_d3b .tdm-list-text,
				.tdi_235_d3b .tdm-list-text a{
				    color: #acacac;
				}.tdi_235_d3b .tdm-list-item:hover .tdm-list-text,
				.tdi_235_d3b .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_235_d3b .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_235_d3b .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Celebrities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Movies & Film</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Music</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Television</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Web Celebs</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_237_fbb  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_237_fbb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_237_fbb,
				.tdi_237_fbb .tdc-inner-columns{
				    display: block;
				}.tdi_237_fbb .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_237_fbb{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_237_fbb .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_239_657  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_239_657{
                    vertical-align: baseline;
                }.tdi_239_657 .wpb_wrapper,
				.tdi_239_657 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_239_657 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_240_b57 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_240_b57">
<style>

/* inline tdc_css att */

.tdi_240_b57{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_241_95b .tdm-title{
					color: #ffffff;
				}.tdi_241_95b .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_241_95b .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_241_95b .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_241_95b"><h3 class="tdm-title tdm-title-xxsm">CRIME & JUSTICE</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_242_aa8 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_242_aa8">
<style>

/* inline tdc_css att */

.tdi_242_aa8{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_242_aa8 .tdm-list-text,
				.tdi_242_aa8 .tdm-list-text a{
				    color: #acacac;
				}.tdi_242_aa8 .tdm-list-item:hover .tdm-list-text,
				.tdi_242_aa8 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_242_aa8 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_242_aa8 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Shapiro's Scoop</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Prison Reform</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/courts/">Courts</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_244_555  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_244_555{
                    vertical-align: baseline;
                }.tdi_244_555 .wpb_wrapper,
				.tdi_244_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_244_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_245_4bb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_245_4bb">
<style>

/* inline tdc_css att */

.tdi_245_4bb{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_246_b4c .tdm-title{
					color: #ffffff;
				}.tdi_246_b4c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_246_b4c .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_246_b4c .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_246_b4c"><h3 class="tdm-title tdm-title-xxsm">PODCASTS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_247_b02 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_247_b02">
<style>

/* inline tdc_css att */

.tdi_247_b02{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_247_b02 .tdm-list-text,
				.tdi_247_b02 .tdm-list-text a{
				    color: #acacac;
				}.tdi_247_b02 .tdm-list-item:hover .tdm-list-text,
				.tdi_247_b02 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_247_b02 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_247_b02 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Hong's Dynasty</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_249_565  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_249_565{
                    vertical-align: baseline;
                }.tdi_249_565 .wpb_wrapper,
				.tdi_249_565 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_249_565 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_250_b75 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_250_b75">
<style>

/* inline tdc_css att */

.tdi_250_b75{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_251_b50 .tdm-title{
					color: #ffffff;
				}.tdi_251_b50 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_251_b50 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_251_b50 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_251_b50"><h3 class="tdm-title tdm-title-xxsm">Your Scoop</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_252_8d8 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_252_8d8">
<style>

/* inline tdc_css att */

.tdi_252_8d8{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_252_8d8 .tdm-list-text,
				.tdi_252_8d8 .tdm-list-text a{
				    color: #acacac;
				}.tdi_252_8d8 .tdm-list-item:hover .tdm-list-text,
				.tdi_252_8d8 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_252_8d8 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_252_8d8 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Black Lives Matter</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">George Floyd</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020 Riots</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Sports</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_254_b55  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_254_b55{
                    vertical-align: baseline;
                }.tdi_254_b55 .wpb_wrapper,
				.tdi_254_b55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_254_b55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_255_5c5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_255_5c5">
<style>

/* inline tdc_css att */

.tdi_255_5c5{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_256_b54 .tdm-title{
					color: #ffffff;
				}.tdi_256_b54 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:28px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_256_b54 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_256_b54 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_256_b54"><h3 class="tdm-title tdm-title-xxsm">COMING...</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_257_b5d tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_257_b5d">
<style>

/* inline tdc_css att */

.tdi_257_b5d{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_257_b5d .tdm-list-text,
				.tdi_257_b5d .tdm-list-text a{
				    color: #acacac;
				}.tdi_257_b5d .tdm-list-item:hover .tdm-list-text,
				.tdi_257_b5d .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_257_b5d .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_257_b5d .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_259_b3b td-showcase-subfooter vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_259_b3b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_259_b3b,
				.tdi_259_b3b .tdc-inner-columns{
				    display: block;
				}.tdi_259_b3b .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_259_b3b{
padding-top:10px !important;
padding-bottom:10px !important;
border-color:rgba(255,255,255,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_259_b3b .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_261_a4b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_261_a4b{
                    vertical-align: baseline;
                }.tdi_261_a4b .wpb_wrapper,
				.tdi_261_a4b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_261_a4b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_262_45a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_262_45a">
<style>

/* inline tdc_css att */

.tdi_262_45a{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_262_45a .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_262_45a .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Copyright © 2015 - 2020 Original Media Group Corporation. All Rights Reserved.</p></div></div></div></div><div class="vc_column_inner tdi_264_04b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_264_04b{
                    vertical-align: baseline;
                }.tdi_264_04b .wpb_wrapper,
				.tdi_264_04b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_264_04b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_265_e4c tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_265_e4c">
<style>

/* inline tdc_css att */

.tdi_265_e4c{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_265_e4c .tdm-descr{
                    color: #828282;
                
					font-family:relaycond-medium-webfont !important;font-size:13px !important;line-height:28px !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_265_e4c .tdm-descr{
					font-family:relaycond-medium-webfont !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Your Content is an educational 501(c)(3) non-profit media organization of artists and journalists. </p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/c/5.5.3/wp-includes/js/underscore.min-a25daf2c31431aec6045fdf828abb3d4.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/c/5.5.3/wp-includes/js/comment-reply.min-0da80d2b196a31a15bc7cd8e0e0c095b.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/c/5.5.3/wp-includes/js/wp-embed.min-d5e22f48ae3a2bf59c291552dbd1d942.js' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.yc.news/wp-content/cache/min/1/sdks/OneSignalSDK-66f8890658580e27a593e3e630825653.js' async='async' id='remote_sdk-js'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'119670995',post:'31099',tz:'-5',srv:'www.yc.news'} ]);
	_stq.push([ 'clickTrackerInit', '119670995', '31099' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.yc.news/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.yc.news/wp-content/cache/min/1/c/5.5.3/wp-includes/css/dist/block-library/style.min-3ef823695f9c215a8b5446b9a6a26d30.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-5a5832aca0ad214c45107ac7effebfb2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-0af29ce3423825fd48e3551e1c00f036.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-styles-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-73f697f7f9a9d09d115debfc25fa0323.css' type='text/css' media='all' /><link rel='stylesheet' id='give-fee-recovery-css'  href='https://www.yc.news/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.8.0' type='text/css' media='all' /><link rel='stylesheet' id='give-tributes-css'  href='https://www.yc.news/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give_recurring_css-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-880d5cba74321fd49c43906095ff8908.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-fdbe2662111008dc52907be8f49f8eb4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-73183358f41c5f220596ee6adead7eb2.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair+Display%3A400%7COswald%3A500%7CWork+Sans%3A400%2C600%7CSource+Serif+Pro%3A400%2C600&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/themes/Newspaper/style-187c5df6456feafbe9afa085e8d1098b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d79920cdf640ab224474f945940f257e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://www.yc.news/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-91ec84ddeb27dbfa9e7d50c814cb138c.css' type='text/css' media='all, print' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.yc.news/wp-content/cache/min/1/p/jetpack/9.1/css/jetpack-d28866797e7062587b7268519f71f7a0.css' type='text/css' media='all' /></noscript></body>
</html>
