<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>&#039;It&#039;s been hard to come into work this week&#039;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair%20Display%3A400%7COswald%3A500%7CSource%20Serif%20Pro%3A400%2C600&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair%20Display%3A400%7COswald%3A500%7CSource%20Serif%20Pro%3A400%2C600&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CPlayfair%20Display%3A400%7COswald%3A500%7CSource%20Serif%20Pro%3A400%2C600&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.yc.news/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.yc.news/wp-content/uploads/2019/10/YC-16x16.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.yc.news/wp-content/uploads/2020/11/76x76-1.jpg" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.yc.news/wp-content/uploads/2020/11/120x120.jpg" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.yc.news/wp-content/uploads/2020/11/152x152.jpg" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.yc.news/wp-content/uploads/2020/11/114x114.jpg" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.yc.news/wp-content/uploads/2020/11/144x144.jpg" />

<link rel="canonical" href="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;It&#039;s been hard to come into work this week&#039;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal" />
<meta property="og:description" content="&#039;It&#039;s been hard to come into work this week&#039;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal" />
<meta property="og:url" content="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/" />
<meta property="og:site_name" content="Your Content" />
<meta property="article:publisher" content="https://www.facebook.com/itsyourcontent" />
<meta property="article:published_time" content="2022-02-05T16:30:00+00:00" />
<meta property="article:modified_time" content="2022-02-05T15:30:32+00:00" />
<meta property="og:image" content="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg" />
<meta property="og:image:width" content="308" />
<meta property="og:image:height" content="185" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ycnewsnetwork" />
<meta name="twitter:site" content="@ycnewsnetwork" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Your Content Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="geo.placename" content="King of Prussia" />
<meta name="geo.position" content="40.0963499;-75.4006897" />
<meta name="geo.region" content="United States (US)" />

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudfare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Feed" href="https://www.yc.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; Comments Feed" href="https://www.yc.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Content &raquo; &#8216;It&#8217;s been hard to come into work this week&#8217;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal Comments Feed" href="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yc.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
 <link rel='stylesheet' id='wp-block-library-css' href='https://www.yc.news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.yc.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.yc.news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.yc.news/wp-content/plugins/td-newsletter/style.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.yc.news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.yc.news/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.yc.news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.yc.news/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#cb1838","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"5000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.yc.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6' id='cookie-law-info-ccpa-js' defer></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-157279026-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.yc.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-157279026-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.yc.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yc.news/wp-json/wp/v2/posts/45916" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yc.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yc.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.yc.news/?p=45916' />
<link rel="alternate" type="application/json+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2022%2F02%2F05%2Fits-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yc.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yc.news%2F2022%2F02%2F05%2Fits-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal%2F&#038;format=xml" />
<meta property="fb:pages" content="1393431217561834" />
<meta property="ia:markup_url" content="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/?ia_markup=1" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f2875def61","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.yc.news\/wp-admin\/","wpRestNonce":"f2875def61","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.yc.news\/wp-admin\/","wpRestNonce":"f2875def61","wpRestUrl":"https:\/\/www.yc.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":36320};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.yc.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2aa7aae6-1b7c-4c28-a936-c0273f11da94';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.yc.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0b751c21-4ab5-448f-a888-cd2e20e2cfd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ED008C';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ED008C';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/?amp">

<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5458331263458940" crossorigin="anonymous" type="text/javascript" defer></script>


<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NZ3X5CW' );
			
</script>


<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-9F2S3EE32J"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-9F2S3EE32J');
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/11/cropped-512x512-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.yc.news/wp-content/uploads/2020/11/cropped-512x512-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yc.news/wp-content/uploads/2020/11/cropped-512x512-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.yc.news/wp-content/uploads/2020/11/cropped-512x512-1-1-270x270.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d32300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d32300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d32300;
                }
                .tdm-btn-style1 {
					background-color: #d32300;
				}
				.tdm-btn-style2:before {
				    border-color: #d32300;
				}
				.tdm-btn-style2 {
				    color: #d32300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d32300;
                    -moz-box-shadow: 0 2px 16px #d32300;
                    box-shadow: 0 2px 16px #d32300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d32300;
                    -moz-box-shadow: 0 4px 26px #d32300;
                    box-shadow: 0 4px 26px #d32300;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-45916 single-format-standard its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal global-block-template-1 td-life-news tdb_template_36320 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/itsyourcontent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ycnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://yc.news/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ycnewsnetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/c/YourContentOnline" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-16623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-16623"><a href="https://www.yc.news/category/coronavirus-updates/">CORONAVIRUS</a></li>
<li id="menu-item-16622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16622"><a href="https://www.yc.news/category/covid-crime/">COVID CRIME</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16632"><a href="https://www.yc.news/category/coronavirus-updates/covid-culture/">COVID CULTURE</a></li>
<li id="menu-item-16624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16624"><a href="https://www.yc.news/category/politics-2/campaign-2020/">CAMPAIGN 2020</a></li>
<li id="menu-item-16625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16625"><a href="https://www.yc.news/category/news/first-to-know/">FIRST TO KNOW!</a></li>
<li id="menu-item-16626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16626"><a href="https://www.yc.news/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-16627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16627"><a href="https://www.yc.news/category/straight-talk/">STRAIGHT TALK!</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16629"><a href="https://www.yc.news/category/news/trending/">TRENDING</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16630"><a href="https://www.yc.news/category/wait-what/">WAIT, WHAT?</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16631"><a href="https://www.yc.news/category/politics/west-wing-report/">WEST WING REPORT</a></li>
<li id="menu-item-35945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35945"><a href="https://www.yc.news/corrections-policy/">CORRECTIONS</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.yc.news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4.tdc-row-content-vert-center,
                    .tdi_4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-bottom,
                    .tdi_4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
.tdi_3_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_7 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

.tdi_7{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_7{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_8 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_8 .tdm-social-item i.td-icon-twitter,
				.tdi_8 .tdm-social-item i.td-icon-linkedin,
				.tdi_8 .tdm-social-item i.td-icon-pinterest,
				.tdi_8 .tdm-social-item i.td-icon-blogger,
				.tdi_8 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_8 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_8 .tdm-social-item i,
				.tds-team-member2 .tdi_8.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_8 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_8.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_8 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/itsyourcontent" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/itsyourcontent" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ycnews/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ycnews/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/yourcontent" target="_blank" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/yourcontent" target="_blank" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="/cdn-cgi/l/email-protection#83f7eaf3f0c3fae0adede6f4f0" target="_blank" title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="/cdn-cgi/l/email-protection#582c31282b18213b76363d2f2b" target="_blank" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ycnewsnetwork" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ycnewsnetwork" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9">
<style>

/* inline tdc_css att */

.tdi_9{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-block-inner{
                    justify-content: center;
                }.tdi_9 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9 .tdb-head-date-txt{
                    font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, February 5, 2022</div></div></div> </div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11 .tdc-row-video-background-error,
	                .tdi_11 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
box-shadow:1px 1px 6px rgba(0,0,0,0.5) !important;
position:relative;
}
}

</style>
<div class="tdi_10_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(0,0,0,0.2) !important;
background-image:none !important;
background-position:center center !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_14">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_14 .tdb-mobile-menu-button{
                    color: #ed008c;
                }.tdi_14 .tdb-mobile-menu-button svg,
                .tdi_14 .tdb-mobile-menu-button svg *{
                    fill: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }.tdi_14 .tdb-mobile-menu-button svg{
                    width: 23px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 46px;
					height: 46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_16  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16{
                    vertical-align: baseline;
                }.tdi_16 > .wpb_wrapper,
				.tdi_16 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_16 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_16 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_16 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_16{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17">
<style>

/* inline tdc_css att */

.tdi_17{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_17 .tdb-logo-a,
                .tdi_17 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_17 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_17 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_17 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17 .tdb-logo-icon-svg svg{
                    width: 44px;
                }.tdi_17 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 2px;
                
                    color: #ffffff;
                }.tdi_17 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_17 .tdb-logo-icon-svg svg,
                .tdi_17 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_17 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_17 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_17 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-text-title{
                    display: none;
                }.tdi_17 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_17 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yc.news"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" width="272" height="90" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt="Logo"  title=""  width="272" height="90" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_20{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_20 .tdb-header-search-button-mob{
                    color: #ed008c;
                }.tdi_20 .tdb-header-search-button-mob svg,
                .tdi_20 .tdb-header-search-button-mob svg *{
                    fill: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }.tdi_20 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 45px;
					height: 45px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
 <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_21" class="tdc-zone"><div class="tdc_zone tdi_22  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_22{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_30{
position:relative;
}
}

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ed008c !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_rand_style{
background-color:#ed008c !important;
}
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_33 tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_33{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 25px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_34 .tdm-social-item{
					width: 25px;
					height: 25px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_34 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34 .tdm-social-item i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_34 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    line-height:2.5 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_34"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/itsyourcontent" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/itsyourcontent" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ycnews/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ycnews/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/yourcontent" target="_blank" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/yourcontent" target="_blank" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="/cdn-cgi/l/email-protection#afdbc6dfdcefd6cc81c1cad8dc" target="_blank" title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="/cdn-cgi/l/email-protection#cabea3bab98ab3a9e4a4afbdb9" target="_blank" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://yc.news/feed/" target="_blank" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://yc.news/feed/" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ycnewsnetwork" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ycnewsnetwork" target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="td_block_wrap tdb_header_date tdi_35 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35">
<style>

/* inline tdc_css att */

.tdi_35{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_35{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35{
                    display: inline-block;
                }.tdi_35 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35 .tdb-head-date-txt{
                    font-family:cheltenham-bold-italic-headline-bt !important;font-size:13px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_35 .tdb-head-date-txt{
                    font-family:relaycond-medium-webfont !important;font-size:12px !important;line-height:2.5 !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, February 5, 2022</div></div></div> </div></div></div></div><div id="tdi_36" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_rand_style td-element-style"><style>
.tdi_36_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style>
/* custom css */
.tdi_40{
                    display: inline-block;
                }.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_40 .tdb-logo-text-title{
                    display: block;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.yc.news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" width="272" height="90" data-lazy-src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" src="https://www.yc.news/wp-content/uploads/2020/08/YourContentBlack-272x90-1.jpg" alt="Logo"  title=""  width="272" height="90" /></noscript></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_41 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_41{
margin-left:5px !important;
}

</style>
<style>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</style>
<style>
.tdi_41 .tdb-menu > li > a:after,
				.tdi_41 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ed008c;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_41 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-32155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32155 tdb-menu-item-inactive"><a href="https://www.yc.news/category/news/national-headlines/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32156" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32156"><a href="https://www.yc.news/category/breaking-news/"><div class="tdb-menu-item-text">BREAKING NEWS</div></a></li>
<li id="menu-item-32157" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32157"><a href="https://www.yc.news/category/crime-and-justice/george-floyd/"><div class="tdb-menu-item-text">GEORGE FLOYD</div></a></li>
<li id="menu-item-32158" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32158"><a href="https://www.yc.news/category/crime-and-justice/riots/"><div class="tdb-menu-item-text">RIOTS</div></a></li>
<li id="menu-item-32159" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32159"><a href="https://www.yc.news/category/rip/"><div class="tdb-menu-item-text">RIP</div></a></li>
<li id="menu-item-32449" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32449"><a href="https://www.yc.news/category/world-news-2/"><div class="tdb-menu-item-text">WORLD NEWS</div></a></li>
</ul>
</li>
<li id="menu-item-32223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32223 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">U.S.</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32224" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32224"><a href="https://www.yc.news/category/us/cali/"><div class="tdb-menu-item-text">CALI</div></a></li>
<li id="menu-item-32225" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32225"><a href="https://www.yc.news/category/us/chicago/"><div class="tdb-menu-item-text">CHICAGO</div></a></li>
<li id="menu-item-32226" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32226"><a href="https://www.yc.news/category/us/florida/"><div class="tdb-menu-item-text">FLORIDA</div></a></li>
<li id="menu-item-32227" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32227"><a href="https://www.yc.news/category/us/los-angeles-2/"><div class="tdb-menu-item-text">LOS ANGELES</div></a></li>
<li id="menu-item-32228" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32228"><a href="https://www.yc.news/category/us/maryland/"><div class="tdb-menu-item-text">MARYLAND</div></a></li>
<li id="menu-item-32229" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32229"><a href="https://www.yc.news/category/us/nyc/"><div class="tdb-menu-item-text">NYC</div></a></li>
<li id="menu-item-32230" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32230"><a href="https://www.yc.news/category/us/ohio/"><div class="tdb-menu-item-text">OHIO</div></a></li>
<li id="menu-item-32231" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32231"><a href="https://www.yc.news/category/us/seattle/"><div class="tdb-menu-item-text">SEATTLE</div></a></li>
<li id="menu-item-32232" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32232"><a href="https://www.yc.news/category/us/texas/"><div class="tdb-menu-item-text">TEXAS</div></a></li>
</ul>
</li>
<li id="menu-item-32160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-32160 tdb-menu-item-inactive"><a href="https://www.yc.news/category/coronavirus-updates/"><div class="tdb-menu-item-text">COVID-19</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.yc.news/category/coronavirus-updates/">All</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="20488" href="https://www.yc.news/category/coronavirus-updates/covid-closure/">COVID CLOSURE</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="20599" href="https://www.yc.news/category/coronavirus-updates/covid-college/">COVID COLLEGE</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="14528" href="https://www.yc.news/category/coronavirus-updates/covid-crime/">COVID CRIME</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="16714" href="https://www.yc.news/category/coronavirus-updates/covid-culture/">COVID CULTURE</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_42 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
 <a href="https://www.yc.news/category/coronavirus-updates/" class="td-post-category">CORONAVIRUS</a> <div class="td-module-thumb"><a href="https://www.yc.news/2021/08/09/pentagon-to-mandate-vaccinations-for-all-servicemembers-by-sept-15/" rel="bookmark" class="td-image-wrap " title="Pentagon to Mandate Vaccinations for All Servicemembers by Sept. 15"><span data-bg="https://www.yc.news/wp-content/uploads/2021/08/img_2812-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/08/09/pentagon-to-mandate-vaccinations-for-all-servicemembers-by-sept-15/" rel="bookmark" title="Pentagon to Mandate Vaccinations for All Servicemembers by Sept. 15">Pentagon to Mandate Vaccinations for All Servicemembers by Sept. 15</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/coronavirus-updates/covid-closure/" class="td-post-category">COVID CLOSURE</a> <div class="td-module-thumb"><a href="https://www.yc.news/2021/01/24/president-biden-to-halt-travel-to-and-from-united-states-for-brazil-ireland-uk-and-europe/" rel="bookmark" class="td-image-wrap " title="President Biden to halt travel to and from United States for Brazil, Ireland, UK and Europe"><span data-bg="https://www.yc.news/wp-content/uploads/2021/01/img_4125-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/01/24/president-biden-to-halt-travel-to-and-from-united-states-for-brazil-ireland-uk-and-europe/" rel="bookmark" title="President Biden to halt travel to and from United States for Brazil, Ireland, UK and Europe">President Biden to halt travel to and from United States for Brazil, Ireland, UK and Europe</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/coronavirus-updates/" class="td-post-category">CORONAVIRUS</a> <div class="td-module-thumb"><a href="https://www.yc.news/2021/01/14/faa-says-youll-be-fined-35000-and-sent-to-jail-if-you-are-unruly-on-a-flight-due-to-riots/" rel="bookmark" class="td-image-wrap " title="FAA says you’ll be fined $35,000 and sent to JAIL if you are unruly on a flight due to ‘riots’"><span data-bg="https://www.yc.news/wp-content/uploads/2020/03/FAA-lifts-brief-coronavirus-suspension-of-flights-at-New-York-and-Philadelphia-Airports-twitter-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/01/14/faa-says-youll-be-fined-35000-and-sent-to-jail-if-you-are-unruly-on-a-flight-due-to-riots/" rel="bookmark" title="FAA says you’ll be fined $35,000 and sent to JAIL if you are unruly on a flight due to ‘riots’">FAA says you’ll be fined $35,000 and sent to JAIL if you are unruly on a flight due to ‘riots’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.yc.news/category/coronavirus-updates/" class="td-post-category">CORONAVIRUS</a> <div class="td-module-thumb"><a href="https://www.yc.news/2021/01/05/world-health-organization-confirms-china-has-blocked-their-epidemiologists-from-entering/" rel="bookmark" class="td-image-wrap " title="World Health Organization Confirms China Refusing Entry to Epidemiologists"><span data-bg="https://www.yc.news/wp-content/uploads/2021/01/World-Health-Organization-Confirms-China-Refusing-Entry-to-Epidemiologists-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/01/05/world-health-organization-confirms-china-has-blocked-their-epidemiologists-from-entering/" rel="bookmark" title="World Health Organization Confirms China Refusing Entry to Epidemiologists">World Health Organization Confirms China Refusing Entry to Epidemiologists</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
<li id="menu-item-32435" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32435"><a href="https://www.yc.news/category/coronavirus-updates/covid-closure/"><div class="tdb-menu-item-text">COVID CLOSURE</div></a></li>
<li id="menu-item-32436" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32436"><a href="https://www.yc.news/category/coronavirus-updates/covid-college/"><div class="tdb-menu-item-text">COVID COLLEGE</div></a></li>
<li id="menu-item-32437" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32437"><a href="https://www.yc.news/category/coronavirus-updates/covid-crime/"><div class="tdb-menu-item-text">COVID CRIME</div></a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32438"><a href="https://www.yc.news/category/coronavirus-updates/covid-culture/"><div class="tdb-menu-item-text">COVID CULTURE</div></a></li>
</ul>
</li>
<li id="menu-item-32205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32205 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">YOUR CONTENT</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32206" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32206"><a href="https://www.yc.news/category/politics/campaign-2020/shapiros-scoop/"><div class="tdb-menu-item-text">SHAPIRO&#8217;S SCOOP</div></a></li>
<li id="menu-item-32212" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32212"><a href="https://www.yc.news/category/straight-talk/"><div class="tdb-menu-item-text">STRAIGHT TALK!</div></a></li>
</ul>
</li>
<li id="menu-item-32214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32214 tdb-menu-item-inactive"><a href="https://www.yc.news/category/politics/"><div class="tdb-menu-item-text">POLITICS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32216" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32216"><a href="https://www.yc.news/category/politics/west-wing-report/"><div class="tdb-menu-item-text">WEST WING</div></a></li>
<li id="menu-item-32218" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32218"><a href="https://www.yc.news/category/politics/trump/"><div class="tdb-menu-item-text">TRUMP</div></a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32219"><a href="https://www.yc.news/category/politics/biden/"><div class="tdb-menu-item-text">BIDEN</div></a></li>
<li id="menu-item-32215" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32215"><a href="https://www.yc.news/category/politics/campaign-2020/"><div class="tdb-menu-item-text">ELECTION 2020</div></a></li>
</ul>
</li>
<li id="menu-item-32213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32213 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">#METOO</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32220"><a href="https://www.yc.news/category/metoo/bill-cosby/"><div class="tdb-menu-item-text">Bill Cosby</div></a></li>
<li id="menu-item-32221" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32221"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/"><div class="tdb-menu-item-text">Harvey Weinstein</div></a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32222"><a href="https://www.yc.news/category/metoo/r-kelly/"><div class="tdb-menu-item-text">R. Kelly</div></a></li>
</ul>
</li>
<li id="menu-item-32430" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32430"><a href="https://www.yc.news/masthead/"><div class="tdb-menu-item-text">MASTHEAD</div></a></li>
<li id="menu-item-32450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32450 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">POLICIES</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-32431" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32431"><a href="https://www.yc.news/corrections-policy/"><div class="tdb-menu-item-text">CORRECTIONS</div></a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32432"><a href="https://www.yc.news/fact-checking-policy/"><div class="tdb-menu-item-text">FACT CHECKING</div></a></li>
<li id="menu-item-32433" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32433"><a href="https://www.yc.news/code-of-ethics/"><div class="tdb-menu-item-text">ETHICS</div></a></li>
</ul>
</li>
<li id="menu-item-35946" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35946"><a href="https://www.yc.news/corrections-policy/"><div class="tdb-menu-item-text">CORRECTIONS</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_50 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.yc.news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53" class="tdc-row"><div class="vc_row tdi_54  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="45916" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-36320" class="post-36320 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/" data-post-edit-url="" data-post-title="&#039;It&#039;s been hard to come into work this week&#039;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal">
<div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
</style><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
margin-top:10px !important;
margin-bottom:0px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-top:1px !important;
}
}

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-text{
					color: #000000;
				
					padding: 0px 4px;
				
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				
					background: #000000;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}.tdi_63 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:cheltenham-normal-700 !important;
				
					color: rgba(2,2,2,0.3);
				}.tdi_63 .tdb-add-text{
					font-family:Cheltenham-Bold-Extra-Condensed-BT10361 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-first-letter{
					margin-top: 30px;
				}.tdi_63 .tdb-title-text{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;It&#8217;s been hard to come into work this week&#8217;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal<div class="tdb-first-letter">&</div></h1><div></div><div class="tdb-title-line"></div></div></div></div></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:0px !important;
padding-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_66 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_66">
<style>

/* inline tdc_css att */

.tdi_66{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_66 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-top:0px !important;
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_66{
                    display: inline-block;
                }.tdi_66 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66 .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_66 .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-right:30px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
margin-right:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_67{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_67 svg{
                    width: 14px;
                }.tdi_67 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_67 span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_67{
					font-family:CheltenhamLight1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2022-02-05T10:30:32-05:00">60 mins ago</time></div></div> <div class="td_block_wrap tdb_single_date tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68">
<style>

/* inline tdc_css att */

.tdi_68{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_68 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_68{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
border-style:groove !important;
border-width: 0px 0px 0px 0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_68{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_68 svg{
                    width: 14px;
                }.tdi_68 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-05T11:30:00-05:00">February 5, 2022</time></div></div> <div class="td_block_wrap tdb_single_categories tdi_69 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-top:25px !important;
margin-right:0px !important;
margin-bottom:25px !important;
margin-left:0px !important;
padding-left:6px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
padding-left:2px !important;
text-align:left !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_69 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ffffff !important;
				}.tdi_69 .tdb-entry-category{
					color: #ed008c !important;
				
					font-family:cheltenham-normal-700 !important;font-size:24px !important;
				}.tdi_69 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_69 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_69{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_69 .tdb-cat-text{
					margin-right: 5px;
				}.tdi_69 .tdb-entry-category{
					font-family:cheltenham-normal-700 !important;font-size:12px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.yc.news/category/featured/"><span class="tdb-cat-bg"></span>Featured</a></div></div></div></div></div></div><div id="tdi_70" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_80  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 .vc_column-inner > .wpb_wrapper,
				.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_81{
margin-top:2px !important;
margin-right:2px !important;
margin-bottom:2px !important;
margin-left:2px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_81.td-a-rec{
					text-align: center;
				}.tdi_81 .td-element-style{
					z-index: -1;
				}
</style><a href="https://www.purevpn.com/order-now.php?aff=47706&amp;a_bid=1b94136a" target="_top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2050'%3E%3C/svg%3E" alt="" title="" width="320" height="50" data-lazy-src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/1b94136a.png" /><noscript><img src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/1b94136a.png" alt="" title="" width="320" height="50" /></noscript></a></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_82 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:2px !important;
margin-right:2px !important;
margin-bottom:2px !important;
margin-left:2px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_82.td-a-rec{
					text-align: center;
				}.tdi_82 .td-element-style{
					z-index: -1;
				}
</style><a href="https://www.purevpn.com/order-now.php?aff=47706&amp;a_bid=920607c7" target="_top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="" title="" width="728" height="90" data-lazy-src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/920607c7.png" /><noscript><img src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/920607c7.png" alt="" title="" width="728" height="90" /></noscript></a></div><div class="td_block_wrap tdb_single_featured_image tdi_83 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-top:0px !important;
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_83 .td-audio-player{
                    font-size: 12px;
                }.tdi_83 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_83:hover .tdb-block-inner:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_83 .tdb-caption-text{
                    font-family:CheltenhamLight1 !important;font-size:8px !important;line-height:1 !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index">
<img width="308" height="185" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20308%20185'%3E%3C/svg%3E" data-lazy-srcset="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg 308w, https://www.yc.news/wp-content/uploads/2022/02/img_9906-300x180.jpg 300w" data-lazy-sizes="(max-width: 308px) 100vw, 308px" alt="" title="img_9906.jpg" data-lazy-src="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg" /><noscript><img 
                                        width="308" 
                                        height="185" 
                                        class="entry-thumb" 
                                        src="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg" srcset="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg 308w, https://www.yc.news/wp-content/uploads/2022/02/img_9906-300x180.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" 
                                        alt="" 
                                        title="img_9906.jpg"
                                    /></noscript>
</div></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #000;
				
					font-family:cheltenham-normal-700 !important;font-weight:100 !important;
				}.tdi_84 .tdb-author-by{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.yc.news/author/nikhatziefstathiou/">Your Content Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-right:30px !important;
margin-left:10px !important;
padding-left:4px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-right:15px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_85{
                    display: inline-block;
                
					font-family:CheltenhamLight1 !important;
				}.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-05T11:30:00-05:00">February 5, 2022</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_86">
<style>

/* inline tdc_css att */

.tdi_86{
margin-right:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-right:0px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_86{
                    display: inline-block;
                
					font-family:cheltenham-normal-700 !important;
				}.tdi_86 svg{
                    width: 14px;
                }.tdi_86 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_86 span{
					font-family:cheltenham-bold-italic-headline-bt !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified</span> <time class="entry-date updated td-module-date" datetime="2022-02-05T10:30:32-05:00">60 mins ago</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_87 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:5px !important;
margin-right:5px !important;
margin-bottom:5px !important;
margin-left:5px !important;
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_87 .td-post-sharing,
				.tdi_87 .tdb-share-classic{
					text-align: center;
				}.tdi_87 .td-social-expand-tabs-icon,
				.tdi_87 .td-icon-share{
					color: #ffffff;
				}.tdi_87 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_87 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_87 .td-social-share-text,
				.tdi_87 .td-social-handler{
					background-color: #ed008c;
				}.tdi_87 .td-social-share-text:after{
					border-color: transparent transparent transparent #ed008c;
				}.tdi_87 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_87 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_87 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_87 .td-ps-bg .td-social-network div,
				.tdi_87 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_87 .td-ps-dark-bg .td-social-network div{
					background-color: #ed008c;
				}.tdi_87 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ed008c;
				}.tdi_87 .td-ps-border-colored .td-social-but-text{
				    border-color: #ed008c;
				}
</style><div id="tdi_87" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yc.news%2F2022%2F02%2F05%2Fits-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+been+hard+to+come+into+work+this+week%E2%80%99%3A+Emotional+Don+Lemon+finally+addresses+Jeff+Zucker+scandal+and+praises+the+man+who+gave+him+his+%244million-a-year+deal&url=https%3A%2F%2Fwww.yc.news%2F2022%2F02%2F05%2Fits-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal%2F&via=ycnewsnetwork" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/&amp;media=https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg&description=%E2%80%98It%E2%80%99s+been+hard+to+come+into+work+this+week%E2%80%99%3A+Emotional+Don+Lemon+finally+addresses+Jeff+Zucker+scandal+and+praises+the+man+who+gave+him+his+%244million-a-year+deal" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/&title=%E2%80%98It%E2%80%99s+been+hard+to+come+into+work+this+week%E2%80%99%3A+Emotional+Don+Lemon+finally+addresses+Jeff+Zucker+scandal+and+praises+the+man+who+gave+him+his+%244million-a-year+deal" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/&title=%E2%80%98It%E2%80%99s+been+hard+to+come+into+work+this+week%E2%80%99%3A+Emotional+Don+Lemon+finally+addresses+Jeff+Zucker+scandal+and+praises+the+man+who+gave+him+his+%244million-a-year+deal" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58c9792898380878af8c59792898380868ac291d3d4d4df91d9d0c3d591c5de91d2dedcd491d8dfc5de91c6dec3da91c5d9d8c291c6d4d4da9792898380868a8b91f4dcdec5d8dedfd0dd91f5dedf91fdd4dcdedf91d7d8dfd0ddddc891d0d5d5c3d4c2c2d4c291fbd4d7d791ebc4d2dad4c391c2d2d0dfd5d0dd91d0dfd591c1c3d0d8c2d4c291c5d9d491dcd0df91c6d9de91d6d0c7d491d9d8dc91d9d8c2919585dcd8ddddd8dedf9cd09cc8d4d0c391d5d4d0dd97d3ded5c88cd9c5c5c1c28b9e9ec6c6c69fc8d29fdfd4c6c29e838183839e81839e81849ed8c5c29cd3d4d4df9cd9d0c3d59cc5de9cd2dedcd49cd8dfc5de9cc6dec3da9cc5d9d8c29cc6d4d4da9cd4dcdec5d8dedfd0dd9cd5dedf9cddd4dcdedf9cd7d8dfd0ddddc89cd0d5d5c3d4c2c2d4c29cdbd4d7d79ccbc4d2dad4c39cc2d2d0dfd5d0dd9cd0dfd59cc1c3d0d8c2d4c29cc5d9d49cdcd0df9cc6d9de9cd6d0c7d49cd9d8dc9cd9d8c29c85dcd8ddddd8dedf9cd09cc8d4d0c39cd5d4d0dd9e" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88">
<style>

/* inline tdc_css att */

.tdi_88{
margin-top:6px !important;
margin-bottom:6px !important;
padding-left:6px !important;
border-color:#5b5b5b !important;
border-style:solid !important;
border-width: 0px 0px 0px 2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-top:0px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_88{
                    text-align: left !important;
                }.tdi_88 .tdm-descr a{
                    color: #ed008c;
                }.tdi_88 .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:14px !important;line-height:1.2 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_88 .tdm-descr{
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:12px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">Your Content is a nonprofit newsroom that investigates abuses of power.
<a href="https://news.us2.list-manage.com/subscribe/post?u=2aecdfacc0142e2028f6018a1&id=8f4828effb">Sign up</a> to receive our biggest stories as soon as they’re published.
</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_89 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_89">
<style>

/* inline tdc_css att */

.tdi_89{
margin-bottom:0px !important;
padding-top:4px !important;
padding-right:4px !important;
padding-bottom:4px !important;
padding-left:4px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 2px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
padding-top:2px !important;
padding-right:2px !important;
padding-bottom:2px !important;
padding-left:2px !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
.tdi_89{
                    border: 1px solid #eee;
                }.tdi_90 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_90 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_90 button{
                    background-color: #ed008c;
                
					font-family:cheltenham-bold-italic-headline-bt !important;font-size:16px !important;font-style:normal !important;
				}.tdi_90 button .tdn-btn-icon{
                    top: -1px;
                }.tdi_90 .tdn-title{
					font-family:cheltenham-normal-700 !important;
				}.tdi_90 .tdn-descr{
					font-family:CheltenhamLight1 !important;
				}.tdi_90 input[type=email],
				.tdi_90 button{
					font-family:CheltenhamLight1 !important;
				}.tdi_90 .av-checkbox+label .tdn-check-title{
					font-family:CheltenhamLight1 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_90 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Get Your Content. Daily.</h3><p class="tdn-descr">Be the first to know about the biggest stories as they break. Sign up for breaking news email alerts from Your Content.</p></div><form class="tdn-form" action="https://news.us2.list-manage.com/subscribe/post?u=2aecdfacc0142e2028f6018a1&amp;id=8f4828effb" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" aria-label="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_content tdi_91 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_91">
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>CNN anchor Don Lemon welled up in tears as he finally discussed Jeff Zucker&#8217;s resignation for keeping secret his relationship with a co-worker and lavished praise on his former boss for all he has done for him over the years, <strong><a href="http://yc.news/">Your Content has learned</a>.</strong></p>
<p>Don Lemon started his show with a &#8216;personal message&#8217; after a &#8216;very tough day&#8217; for him days following his former boss Jeff Zucker&#8217;s resignation.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5458331263458940" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5458331263458940" data-ad-slot="9622297123" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Zucker, 56, was ousted from CNN earlier this week for not disclosing to the network that he was involved with Allison Gollust, 49, his colleague. </p>
<p>Lemon &#8211; who was featured prominently in a photo of Zucker and his lover Allison Gollust at a Billy Joel concert that helped expose their relationship- offered high praise for the man he credited for his career.</p>
<p>&#8216;The truth is we are all heartbroken because we lost our leader here, we lost a man who was the backbone, the glue and the spirit of his company,&#8217; Lemon said.</p>
<p>Lemon gave the somber on-air farewell to his former boss who gave him a $4 million annual salary for hosting &#8216;Don Lemon Tonight,‘according to <a href="https://www.nytimespost.com/emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-former-boss/">The New York Times Post.</a></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5458331263458940" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5458331263458940" data-ad-slot="9622297123" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>—</p>
<p>Your Content for the latest updates. Have a story or news tip? Contact our 24/7 newsroom at <a href="tel:833.336.8013">833.336.8013</a> or e-mail our tip line: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="64100d1417241d074a0a011317">[email&#160;protected]</a></p>
</div></div></div></div></div><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94{
margin-top:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-no-img-custom-url td_block_wrap vc_single_image tdi_95  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_95"><a data-bg="https://www.yc.news/wp-content/uploads/2020/08/The-Rundown-Title-Desktop.jpg" class="td_single_image_bg rocket-lazyload" style="" href="#"></a>
<style>

/* inline tdc_css att */

.tdi_95{
margin-bottom:4px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
display:none !important;
}
}

</style>
<style>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</style></div><div class="td_block_wrap td_flex_block_4 tdi_96 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_96">
<style>

/* inline tdc_css att */

.tdi_96{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
box-shadow:0 3px 22px rgba(0,0,0,0.15) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-bottom:6px !important;
box-shadow:0 3px 22px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_96 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.yc.news/2021/12/20/delco-county-detectives-withheld-reports-showcasing-3000-racist-emails-from-court-3/" rel="bookmark" class="td-image-wrap " title="Delco county detectives withheld reports showcasing 3,000 racist emails from court"><span data-bg="https://www.yc.news/wp-content/uploads/2021/12/img_8464-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/12/20/delco-county-detectives-withheld-reports-showcasing-3000-racist-emails-from-court-3/" rel="bookmark" title="Delco county detectives withheld reports showcasing 3,000 racist emails from court">Delco county detectives withheld reports showcasing 3,000 racist emails from court</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.yc.news/author/jlr/">Jonathan Lee Riches</a> <span>-</span> </span> </span>
</div>
<div class="td-excerpt">Delco county detectives withheld reports showcasing 3,000 racist emails from court</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/12/17/delco-county-detectives-withheld-reports-showcasing-3000-racist-emails-from-court-2/" rel="bookmark" title="Delco county detectives withheld reports showcasing 3,000 racist emails from court">Delco county detectives withheld reports showcasing 3,000 racist emails from court</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/12/16/delco-da-and-right-hand-man-joe-ryan-paid-phony-pr-director-to-do-nothing-2/" rel="bookmark" title="Delco DA and right-hand-man, Joe Ryan, paid phony PR director to do nothing">Delco DA and right-hand-man, Joe Ryan, paid phony PR director to do nothing</a></h3>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.yc.news/2021/12/15/delco-court-covers-for-judge-whelan-in-criminal-case-his-testimony-raises-a-question-2/" rel="bookmark" title="Delco court covers for Judge Whelan in criminal case: &#8216;His testimony raises a question&#8217;">Delco court covers for Judge Whelan in criminal case: &#8216;His testimony raises a question&#8217;</a></h3>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_96" data-td_block_id="tdi_96">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97 td_block_template_1">
<style>
/* custom css */
.tdi_97.td-a-rec{
					text-align: center;
				}.tdi_97 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><a href="https://www.purevpn.com/order-now.php?aff=47706&amp;a_bid=7f3fa004" target="_top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" alt="" title="" width="250" height="250" data-lazy-src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/7f3fa004.png" /><noscript><img src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/7f3fa004.png" alt="" title="" width="250" height="250" /></noscript></a></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Your Content Staff"></span><meta itemprop="datePublished" content="2022-02-05T11:30:00-05:00"><meta itemprop="dateModified" content="2022-02-05T10:30:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.yc.news/2022/02/05/its-been-hard-to-come-into-work-this-week-emotional-don-lemon-finally-addresses-jeff-zucker-scandal-and-praises-the-man-who-gave-him-his-4million-a-year-deal/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2020/04/tagdiv-mobile-logo.png"></span><meta itemprop="name" content="Your Content"></span><meta itemprop="headline" content="&#039;It&#039;s been hard to come into work this week&#039;: Emotional Don Lemon finally addresses Jeff Zucker scandal and praises the man who gave him his $4million-a-year deal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yc.news/wp-content/uploads/2022/02/img_9906.jpg"><meta itemprop="width" content="308"><meta itemprop="height" content="185"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_98" class="tdc-zone"><div class="tdc_zone tdi_99  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_99{
                    min-height: 0;
                }
</style><div id="tdi_100" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_101.tdc-row-content-vert-center,
                    .tdi_101.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-bottom,
                    .tdi_101.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_101.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_101{
margin-top:6px !important;
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_101{
padding-top:25px !important;
position:relative;
}
}

</style>
<div class="tdi_100_rand_style td-element-style"><style>
.tdi_100_rand_style{
background-color:#000000 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105,
				.tdi_105 .tdc-inner-columns{
				    display: block;
				}.tdi_105 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
padding-bottom:26px !important;
}

.tdi_105 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 .vc_column-inner > .wpb_wrapper,
				.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_108 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108">
<style>

/* inline tdc_css att */

.tdi_108{
margin-bottom:4px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-bottom:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_109 .tdm-title{
					color: #ffffff;
				}.tdi_109 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_109 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_109"><h3 class="tdm-title tdm-title-xxsm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_110 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_110">
<style>

/* inline tdc_css att */

.tdi_110{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
                  margin: 0;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 24px;
                  color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-item{
                  margin-left: auto;
                  margin-right: auto;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-item{
                  margin-right: 0;
                  margin-left: auto;
                }.tdm_block_list .tdm-list-item{
                  margin-bottom: 8px;
                  margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                  content: '';
                  display: table;
                  clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                  vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                  position: relative;
                  float: left;
                  line-height: inherit;
                  vertical-align: middle;
                  color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                  margin-top: -3px;
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                  width: 15px;
                  height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                  fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                  list-style-type: none;
                }.tdi_110 .tdm-list-text,
				.tdi_110 .tdm-list-text a{
				    color: #acacac;
				}.tdi_110 .tdm-list-item:hover .tdm-list-text,
				.tdi_110 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_110 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_110 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/masthead/">Our Staff</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/sitemap_index.xml">Sitemap</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Financials</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Contact Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://adsy.com/?ref=referral&ref_type=direct&ref_id=r7imwejd79zxejlv&ref_item=3">Join Adsy to Advertise with Your Content</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_112  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 .vc_column-inner > .wpb_wrapper,
				.tdi_112 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_114 .tdm-title{
					color: #ffffff;
				}.tdi_114 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_114 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_114"><h3 class="tdm-title tdm-title-xxsm">POLICIES</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_115 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_115">
<style>

/* inline tdc_css att */

.tdi_115{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_115 .tdm-list-text,
				.tdi_115 .tdm-list-text a{
				    color: #acacac;
				}.tdi_115 .tdm-list-item:hover .tdm-list-text,
				.tdi_115 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_115 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_115 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/code-of-ethics/">Code of Ethics</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/terms/">Terms & Conditions</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/yc-privacy-statement/">Privacy Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/corrections-policy/">Corrections Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/fact-checking-policy/">Fact Checking Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/facebook-comment-policy/">Facebook Commenting Policy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_117  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 .vc_column-inner > .wpb_wrapper,
				.tdi_117 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118">
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_119 .tdm-title{
					color: #ffffff;
				}.tdi_119 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_119 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_119"><h3 class="tdm-title tdm-title-xxsm">Support</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_120 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_120">
<style>

/* inline tdc_css att */

.tdi_120{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_120 .tdm-list-text,
				.tdi_120 .tdm-list-text a{
				    color: #acacac;
				}.tdi_120 .tdm-list-item:hover .tdm-list-text,
				.tdi_120 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_120 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_120 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/donations/support-your-journalism/">Ways to Give</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/cdn-cgi/l/email-protection#c8a6a0e6a9bbbba1bbbca9a6bcbb88a7baa1afa1a6a9a4a5adaca1a9e6afa4a7aaa9a4">Advertise With Us</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Store</a> » <em>Coming Soon</em></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Magazine Subscriptions</a> » <em>Coming Soon</em></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_122  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 .vc_column-inner > .wpb_wrapper,
				.tdi_122 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_123 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_123">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_124 .tdm-title{
					color: #ffffff;
				}.tdi_124 .tdm-title{
					font-family:Oswald !important;font-size:22px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_124 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_124"><h3 class="tdm-title tdm-title-xxsm">Get In Touch</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_125 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125">
<style>

/* inline tdc_css att */

.tdi_125{
margin-top:-16px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tdi_126 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 28.8px;
				}.tdi_126 .tdm-social-item i.td-icon-twitter,
				.tdi_126 .tdm-social-item i.td-icon-linkedin,
				.tdi_126 .tdm-social-item i.td-icon-pinterest,
				.tdi_126 .tdm-social-item i.td-icon-blogger,
				.tdi_126 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_126 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_126 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_126 .tdm-social-item i,
				.tds-team-member2 .tdi_126.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_126 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_126"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/itsyourcontent" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/itsyourcontent" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/ycnews" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/ycnews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="ycnewsnetwork" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="ycnewsnetwork" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/YourContentOnline" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/YourContentOnline" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_127" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_128  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_128,
                .tdi_128 .tdc-columns{
                    min-height: 0;
                }.tdi_128,
				.tdi_128 .tdc-columns{
				    display: block;
				}.tdi_128 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_128{
position:relative;
}

.tdi_128 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_127_rand_style td-element-style"><style>
.tdi_127_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_132  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_132{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_132,
				.tdi_132 .tdc-inner-columns{
				    display: block;
				}.tdi_132 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_132{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_132 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_134  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_134{
                    vertical-align: baseline;
                }.tdi_134 .vc_column-inner > .wpb_wrapper,
				.tdi_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135">
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_136 .tdm-title{
					color: #ffffff;
				}.tdi_136 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_136"><h3 class="tdm-title tdm-title-xxsm">National Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_137 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_137">
<style>

/* inline tdc_css att */

.tdi_137{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_137 .tdm-list-text,
				.tdi_137 .tdm-list-text a{
				    color: #acacac;
				}.tdi_137 .tdm-list-item:hover .tdm-list-text,
				.tdi_137 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_137 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_137 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/news/national-headlines/">National Headlines</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/business-technology/">Business & Technology</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/true-crime/">True Crime</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/trending/">Trending</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/wait-what/">Oddities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_139  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_139{
                    vertical-align: baseline;
                }.tdi_139 .vc_column-inner > .wpb_wrapper,
				.tdi_139 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_139 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_140 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140">
<style>

/* inline tdc_css att */

.tdi_140{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_141 .tdm-title{
					color: #ffffff;
				}.tdi_141 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_141 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_141"><h3 class="tdm-title tdm-title-xxsm">Global Coverage</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_142">
<style>

/* inline tdc_css att */

.tdi_142{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_142 .tdm-list-text,
				.tdi_142 .tdm-list-text a{
				    color: #acacac;
				}.tdi_142 .tdm-list-item:hover .tdm-list-text,
				.tdi_142 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_142 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_142 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">World News</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Coronavirus</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Terrorism</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_144  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_144{
                    vertical-align: baseline;
                }.tdi_144 .vc_column-inner > .wpb_wrapper,
				.tdi_144 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_145 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_145">
<style>

/* inline tdc_css att */

.tdi_145{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_146 .tdm-title{
					color: #ffffff;
				}.tdi_146 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_146 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_146"><h3 class="tdm-title tdm-title-xxsm">#MeToo</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_147 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_147">
<style>

/* inline tdc_css att */

.tdi_147{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_147 .tdm-list-text,
				.tdi_147 .tdm-list-text a{
				    color: #acacac;
				}.tdi_147 .tdm-list-item:hover .tdm-list-text,
				.tdi_147 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_147 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_147 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/metoo-the-harvey-weinstein-trial/">People v. Harvey Weinstein</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/metoo/bill-cosby/">People v. Bill Cosby</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">People v. Jeffrey Epstein</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_149  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 .vc_column-inner > .wpb_wrapper,
				.tdi_149 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_149 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_150 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_150">
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_151 .tdm-title{
					color: #ffffff;
				}.tdi_151 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_151 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_151"><h3 class="tdm-title tdm-title-xxsm">Politics</h3></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_153  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_153{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_153,
				.tdi_153 .tdc-inner-columns{
				    display: block;
				}.tdi_153 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_153{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_153 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 .vc_column-inner > .wpb_wrapper,
				.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_156">
<style>

/* inline tdc_css att */

.tdi_156{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157 .tdm-title{
					color: #ffffff;
				}.tdi_157 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_157 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_157"><h3 class="tdm-title tdm-title-xxsm">Special Reports</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_158 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_158">
<style>

/* inline tdc_css att */

.tdi_158{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_158 .tdm-list-text,
				.tdi_158 .tdm-list-text a{
				    color: #acacac;
				}.tdi_158 .tdm-list-item:hover .tdm-list-text,
				.tdi_158 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_158 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_158 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/george-w-hill-correctional-facility/">George W. Hill Correctional Facility</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Disappearance of Jennifer Dulos</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Bill Cosby on Trial</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_160  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 .vc_column-inner > .wpb_wrapper,
				.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_161">
<style>

/* inline tdc_css att */

.tdi_161{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162 .tdm-title{
					color: #ffffff;
				}.tdi_162 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_162 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_162"><h3 class="tdm-title tdm-title-xxsm">Local</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_163 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_163">
<style>

/* inline tdc_css att */

.tdi_163{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_163 .tdm-list-text,
				.tdi_163 .tdm-list-text a{
				    color: #acacac;
				}.tdi_163 .tdm-list-item:hover .tdm-list-text,
				.tdi_163 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_163 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_163 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Pennsylvania</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Los Angeles</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Florida</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">New York</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Chicago</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 .vc_column-inner > .wpb_wrapper,
				.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_166 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_166">
<style>

/* inline tdc_css att */

.tdi_166{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_167 .tdm-title{
					color: #ffffff;
				}.tdi_167 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_167 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_167"><h3 class="tdm-title tdm-title-xxsm">Coronavirus</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_168 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_168">
<style>

/* inline tdc_css att */

.tdi_168{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_168 .tdm-list-text,
				.tdi_168 .tdm-list-text a{
				    color: #acacac;
				}.tdi_168 .tdm-list-item:hover .tdm-list-text,
				.tdi_168 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_168 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_168 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">U.S. Updates & Alerts</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Culture & Fashion</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Crimes</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">COVID Closures</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_170  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_170{
                    vertical-align: baseline;
                }.tdi_170 .vc_column-inner > .wpb_wrapper,
				.tdi_170 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_170 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_171 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_171">
<style>

/* inline tdc_css att */

.tdi_171{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_172 .tdm-title{
					color: #ffffff;
				}.tdi_172 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_172 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_172"><h3 class="tdm-title tdm-title-xxsm">Entertainment</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_173 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_173">
<style>

/* inline tdc_css att */

.tdi_173{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_173 .tdm-list-text,
				.tdi_173 .tdm-list-text a{
				    color: #acacac;
				}.tdi_173 .tdm-list-item:hover .tdm-list-text,
				.tdi_173 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_173 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_173 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Celebrities</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Movies & Film</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Music</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Television</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Web Celebs</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_175  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_175{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_175,
				.tdi_175 .tdc-inner-columns{
				    display: block;
				}.tdi_175 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_175{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_175 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_177  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_177{
                    vertical-align: baseline;
                }.tdi_177 .vc_column-inner > .wpb_wrapper,
				.tdi_177 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_178 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_178">
<style>

/* inline tdc_css att */

.tdi_178{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_179 .tdm-title{
					color: #ffffff;
				}.tdi_179 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_179 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_179"><h3 class="tdm-title tdm-title-xxsm">CRIME & JUSTICE</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_180 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_180">
<style>

/* inline tdc_css att */

.tdi_180{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_180 .tdm-list-text,
				.tdi_180 .tdm-list-text a{
				    color: #acacac;
				}.tdi_180 .tdm-list-item:hover .tdm-list-text,
				.tdi_180 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_180 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_180 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/politics-2/campaign-2020/shapiros-scoop/">Shapiro's Scoop</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Prison Reform</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.yc.news/category/courts/">Courts</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_182  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_182{
                    vertical-align: baseline;
                }.tdi_182 .vc_column-inner > .wpb_wrapper,
				.tdi_182 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_182 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_183 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_183">
<style>

/* inline tdc_css att */

.tdi_183{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_184 .tdm-title{
					color: #ffffff;
				}.tdi_184 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_184 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_184"><h3 class="tdm-title tdm-title-xxsm">PODCASTS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_185 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_185">
<style>

/* inline tdc_css att */

.tdi_185{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_185 .tdm-list-text,
				.tdi_185 .tdm-list-text a{
				    color: #acacac;
				}.tdi_185 .tdm-list-item:hover .tdm-list-text,
				.tdi_185 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_185 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_185 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Hong's Dynasty</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_187  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_187{
                    vertical-align: baseline;
                }.tdi_187 .vc_column-inner > .wpb_wrapper,
				.tdi_187 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_187 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_188 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_188">
<style>

/* inline tdc_css att */

.tdi_188{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_189 .tdm-title{
					color: #ffffff;
				}.tdi_189 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_189 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_189"><h3 class="tdm-title tdm-title-xxsm">Your Scoop</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_190 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_190">
<style>

/* inline tdc_css att */

.tdi_190{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_190 .tdm-list-text,
				.tdi_190 .tdm-list-text a{
				    color: #acacac;
				}.tdi_190 .tdm-list-item:hover .tdm-list-text,
				.tdi_190 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_190 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_190 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Black Lives Matter</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">George Floyd</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2020 Riots</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Sports</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_192  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_192{
                    vertical-align: baseline;
                }.tdi_192 .vc_column-inner > .wpb_wrapper,
				.tdi_192 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_192 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_193 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_193">
<style>

/* inline tdc_css att */

.tdi_193{
margin-bottom:4px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_194 .tdm-title{
					color: #ffffff;
				}.tdi_194 .tdm-title{
					font-family:Oswald !important;font-size:16px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_194 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:26px !important;font-style:italic !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_194"><h3 class="tdm-title tdm-title-xxsm">COMING...</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_195 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_195">
<style>

/* inline tdc_css att */

.tdi_195{
margin-top:-27px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_195 .tdm-list-text,
				.tdi_195 .tdm-list-text a{
				    color: #acacac;
				}.tdi_195 .tdm-list-item:hover .tdm-list-text,
				.tdi_195 .tdm-list-item:hover a{
				    color: #ed008c;
				}.tdi_195 .tdm-list-item .tdm-list-icon{
				    margin-right: 11px;
				}.tdi_195 .tdm-list-item{
					font-family:relaycond-medium-webfont !important;line-height:.5 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">2021</a></span></li></ul></div></div></div></div></div></div><div class="vc_row_inner tdi_197 td-showcase-subfooter vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_197{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_197,
				.tdi_197 .tdc-inner-columns{
				    display: block;
				}.tdi_197 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_197{
padding-top:10px !important;
padding-bottom:10px !important;
border-color:rgba(255,255,255,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_197 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_199  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_199{
                    vertical-align: baseline;
                }.tdi_199 .vc_column-inner > .wpb_wrapper,
				.tdi_199 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_199 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_200 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_200">
<style>

/* inline tdc_css att */

.tdi_200{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_200{
                    text-align: left !important;
                }.tdi_200 .tdm-descr{
                    color: #828282;
                
					font-family:cheltenham-normal-700 !important;font-size:13px !important;line-height:28px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_200{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_200 .tdm-descr{
					font-family:cheltenham-normal-700 !important;font-size:9px !important;line-height:2 !important;
				}
}
</style><p class="tdm-descr">Copyright © 2015 - 2021 Original Media Group Corporation. All Rights Reserved.</p></div></div></div></div><div class="vc_column_inner tdi_202  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_202{
                    vertical-align: baseline;
                }.tdi_202 .vc_column-inner > .wpb_wrapper,
				.tdi_202 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_202 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_203 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_203">
<style>

/* inline tdc_css att */

.tdi_203{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_203{
                    text-align: right !important;
                    margin-left: auto;
                }.tdi_203 .tdm-descr{
                    color: #828282;
                
					font-size:10px !important;line-height:1.2 !important;
				}.tdi_203 .tdm-descr a{
                    color: #ed008c;
                }

/* phone */
@media (max-width: 767px){
.tdi_203 .tdm-descr{
					font-size:8px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">This material may not be published, broadcast, rewritten, or redistributed. © 2021 Original Media Group Corporation. Quotes displayed in real-time or delayed by at least 15 minutes.
<a href="https://www.bluehost.com/track/yourcontent/YourContent" target="_blank">Powered by BlueHost </a>. Your Content is a Proud Electronic Service Provider for the <a href="https://www.missingkids.org/gethelpnow/cybertipline">National Center for Missing & Exploited Children.</a>
</p></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a href="javascript:void(0)" style="color:#333333;" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->


<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZ3X5CW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.yc.news/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.yc.news/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.yc.news/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
